Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussions sur le matériel Haute-Fidélité

Musical fidelity KW250S

Message » 27 Déc 2008 11:29

Bonjour à tous et bonne fêtes de fin d'années.

Je viens d'adresser un Message Privé à notre cher Spirous76, un des deux seuls possesseurs de KW250S sur ce forum. (je suis le deuxième!)

Mon souci concerne la phase secteur qui est inversée à l'intérieur de l'appareil après le bouton Marche/Arrêt.
De ce bouton la phase est inversée et deux câbles alimentent chacun, les deux énormes transfo. C'est un bouble mono.
Malgré le bon respect des couleurs (marron pour la phase et bleu pour le neutre) et malgré la bonne indication inscrite sur les deux barrettes présentes dans l'appareil il s'avère qu'au tournevis testeur la phase soit inversée.
Une petite étiquette sur chaque barrette (une pour chaque transfo pour chaque canal) indique bien le neutre (Neutral) et la phase (L230v).
Qu'en pensez vous?

Je peux éventuellement appuyer ce récit par quelques photos pour être plus clair si vous en ressentez le besoin ou si je ne suis pas assez clair dans mes explications.

Cela est-il fréquent ou normal chez Musical Fidelity cette inversion de phase?

Merci :wink:
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Annonce

Message par Google » 27 Déc 2008 11:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Déc 2008 12:54

Voici quelques photos.

L'embase secteur de l'appareil est correctement "phasée" (mise en phase). Le fil marron est la phase (test effectué avec un tournevis testeur)

Par contre sur la barrette blanche (située après le bouton Marche /Arrêt de mise sous tension) on aperçoit que les connexions sont correctes. Le fil bleu (le neutre) sur "Neutral" et le fil "marron" (la phase) sur "L230v".

J'ai l'impression d'être à la 7ième Compagnie! Vous savez le film avec Chef Chaudard, Tassin et Pithivier! :mdr:

Revenons à notre (mon) sujet. Malgré les bonnes connexions réalisées sur les barrettes blanches (elles sont deux, une pour chaque canal) la phase est le fil bleu! :x Test réalisé avec un tournevis testeur.

Est-ce normal? Je suis peut être à la masse? Qui sait? :-?

Vous allez me dire de faire le branchement inverse mais vais-je entendre une différence? Cet appareil est-il sensible à la mise en phase?

Je sais aucun danger d'inverser phase et neutre. Mais avant toute manipulation débrancher la centrale nucléaire. Alors désolé s'il y a une petite interruption d'alimentation électrique sur Paris :mdr:
Fichiers joints
DSCF2489.JPG
Une des barrettes blanches qui malgré les connexions conforment aux indications se sont avérées inversées test à l'appui. Le fil bleu est la phase! L'erreur provient de la "sortie" du bouton de mise sous tension.
Le même problème est présent sur la deuxième barrette du canal droit.
DSCF2478.JPG
Embase secteur de l'appareil. Le fil marron correspond bien à la phase, test à l'appui. Jusque là c'est OK
DSCF2466.JPG
En bas à gauche le sélecteur de mise sous tension de l'appareil. A l'entrée les couleurs des fils correspondent à la phase et au neutre. Jusque là encore c'est OK.
Ce n'est pas très visible de différencier "arrivée" et "sortie" de l'interrupteur.
A la sortie, phase et neutre sont inversés. Là il y a erreur.
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Message » 30 Déc 2008 0:48

bonsoir,

il me semble que je ne suis pas branché comme toi sur le bouton on/off :
P1020540.JPG



ansi tant à droite qu'à gauche j'ai la phase comme indiqué sur les étiquettes :

P1020540.JPG

bon on ne voit pas la loupiotte ... maudit flash :evil: :mdr:

etrange tout de même :idee:

(pour l'insertion des images c'est pas point !)
Fichiers joints
P1020544.JPG
spirous76
 
Messages: 470
Inscription: 19 Déc 2006 7:48
Localisation: Paris
  • offline

Message » 30 Déc 2008 10:20

Oui Spirous tout part de là!
Donc tu me confirmes que la phase est bien à droite sur le fil marron.
Chez moi il y a bien une inversion dès le bouton Marche Arrêt.
Je dois te dire aussi que j'ai effectué la manipulation d'inverser phase et neutre sur cette barrette pour "rephaser" les transfos.
Je dois t'avouer n'avoir ressenti aucune différence de son.
Je vais essayer de faire une photo détaillant ce bouton de mise en service de l'appareil.
Merci Spirou et à très bientôt

J'en profite pour te souhaiter une très bonne fin d'année.
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Message » 30 Déc 2008 11:23

Voici en gros plan l'erreur de branchement provenant des usines de Musical Fidelity.
Je ne peux pas rectifier l'erreur depuis ce bouton poussoir de mise en marche de l'appareil.

La correction de branchement est réalisée plus loin sur la fameuse barrette blanche. Ce fil bleu (normalement le neutre) est ici la phase secteur. Celle-ci est branchée sur la barrette sur le fil marron du transfo.
La même opération a été effectuée sur l'autre barrette de l'autre transfo.
L'étiquette jaune ne correspond malheureusement pas à la réalité.
Voici quelques photos réalisées indiquant l'erreur de branchement d'origine et mes corrections apportées.
Fichiers joints
DSCF2533.JPG
DSCF2534.JPG
DSCF2529.JPG
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Musical Fidelity + Tannoy Glenair 15

Message » 22 Jan 2009 23:20

Un petit coucou pour vous dire mon bonheur d'écouter ce KW250S sur les Tannoy Glenair.

J'ai écouté plusieurs tubes, des Siemens CCa, telefunken CCa et aussi Amperex 6DJ8 "D" Getter 1959.
Cette dernière reste depuis sur le KW. Beaucoup d'air, un grave profond un aigu hors du commun sans accentuation de celui-ci. Douceur, finesse et filé de l'aigu caractérise bien cet Amperex. Mais aussi une aération hors du commun. J'en suis tellement ravi que je viens d'en acquérir d'autres en plus neufs. Je les attends.
Entre j'ai monté des SIemens CCA "D"Getter des années 50 et là c'est la claque. Plus d'énergie dans le bas du spectre sans lourdeur, plus de lisibilité. Médium avec plus de corps et beaucoup plus distinct. Une chaleur un velouté phénoménal, j'adore. L'aigu plus présent plus distinct mais sans insistance. On perçoit beaucoup plus de chose. Mais surtout cette énergie sans que l'aigu en souffre. Scène sonore plus large mais peut être peu moins profonde que l'Amperex. Je crois qu'ils vont restés longtemps en place ces tubes. Longtemps je ne sais pas car je vais tout de même essayer les nouveaux Amperex 6DJ8 "D" Getter.
Ceux là mais d'autres sont en prévisions d'achat des Amperex 6922 Pinched Waist.
J'ai pas fini avec ces tubes.
Et je doi vous dire que mes Tannoy savent à merveille me le rendre. Quelles enceintes! Waouh! Je ne regrette pas du tout cet achat ni celui du KW250S.
Les Tannoy m'offrent une sonorité soyeuse et velouté, chaude et enjoueé, belle largeur de spectre sans forcé, douceur et definition, dynamique et résolution.
Et surtout de l'émotion. Elles arrivent à me faire hérisser les poils, quel bonheur. Et je n'ai pas fini le travail d'optimisation de l'ensemble complet ni de dénicher les lampes idéales, j'en suis pas loin quand même.

Vous l'avez deviné je suis assez content de l'ensemble. :wink:

Quand je vois certains amplis à tube présents sur le forum comme cet ampli EAR qui pourrait se brancher sur mon pré à tubes 6922 j'en suis vert d'envie.
Mais je crois que si ma femme vois ça à la maison elle va me :roll:

Je m'en mors les doigts. Seul Pépi pourrait me renseigner à ce sujet, il a l'air très calé à ce sujet. Mais ce n'est pas sérieux même si ma femme rêve d'un bel ampli à tubes j'hésite.

Bon voilà je voulais vous faire partager mon petit bonheur du moment.

A bientôt
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Message » 22 Mar 2009 12:35

un peu up car depuis peu j'utilise une sqeezebow duet.

je l'ai branchée sur une des entrée coaxiale.

entre la lecture des CD et via la SB en numérique, je dois dire que je ne perçois après des écoute breve aucune différence :) .

il me reste à tester la connextion en optique.

je trouve cet apareil de mieux en mieux, et couplé à la duet .... je vais d'avantage profiter :lol:
spirous76
 
Messages: 470
Inscription: 19 Déc 2006 7:48
Localisation: Paris
  • offline

Message » 17 Avr 2009 12:19

J'avais initié ce post il y a déjà qq temps et j'ai fini par craqué pour cet appareil !

Je l'ai acheté en Angleterre d'occase pour pas très cher et il remplace mon ensemble vecteur I6.2/L4.2.

Il est très pratique à utiliser et drive parfaitement les Orphéos.

J'ai pour l'instant juste adapté mon cable SPX30 siltech sur l'alim et c'est tout !
Il faut également bien vérifier la phase électique car la différence est chez moi flagrante !

Je vous en dirais plus plus tard après des écoutes longues .....

Yvan
Dernière édition par dudule_fr le 17 Avr 2009 22:06, édité 1 fois.
dudule_fr
 
Messages: 417
Inscription: 01 Mai 2003 16:59
Localisation: Nantes
  • offline

Message » 17 Avr 2009 12:33

et un de plus ! :mdr:

pour la phase secteur je suis d'accord avec toi, je devrais un jour avoir un symétriseur de courant pour limiter ...

par contre Roye n'avait rien constaté de son coté :idee:

Roye, que pense ton acquereur de son achat ?
spirous76
 
Messages: 470
Inscription: 19 Déc 2006 7:48
Localisation: Paris
  • offline

Message » 17 Avr 2009 13:03

Une autre constatation chez moi, l'antenne fournie avec est pourrie !
J'ai de bien meilleur résultat avec l'antenne à 2€ de mon tuner NAD, alors j'en ai acheté une la même puisque le NAD est vendu !

Je pense que je vais regarder de près les antennes fanfare.
Le tuner est de meilleure qualité (définition, ouverture) que la NAD.
Alors avec une bonne antenne ....

Je vais recontacter ROYE pour ses essais de tubes et me laisser guider ....

Yvan
dudule_fr
 
Messages: 417
Inscription: 01 Mai 2003 16:59
Localisation: Nantes
  • offline

Message » 17 Avr 2009 13:13

tient, chez moi l'antenne ne me pose pas trop de soucis, sauf :
- le chat jour avec,
- le chien fait interférence :o

d'un autre coté, maintenant, je passe par les web radio via la sqeezebox alors plus de soucis avec la ménagerie :roll:
spirous76
 
Messages: 470
Inscription: 19 Déc 2006 7:48
Localisation: Paris
  • offline

Message » 17 Avr 2009 20:03

C'est une bonne nouvelle Yvan, tu en as acheté un! :wink:

Le mien s'en va dimanche ainsi que tout le reste :cry:

Pour les tubes, il faut essayer de tout. Car tout dépend des éléments associés (câbles, enceintes, pièce d'écoute et surtout tes oreilles et tes gouts).

Pour répondre à Fred, mon acheteur est venu pour les Tannoy Glenair et a été charmé de l'ensemble. Même les câbles HP!

A bientôt
Roye
 
Messages: 666
Inscription: 21 Oct 2004 15:13
Localisation: 94000
  • offline

Message » 17 Avr 2009 22:08

Salut Roye,

peux tu me transmettre tes pistes pour les tubes ?
(adresse, contacts ...)

Merci

A+
dudule_fr
 
Messages: 417
Inscription: 01 Mai 2003 16:59
Localisation: Nantes
  • offline

Message » 24 Avr 2009 0:46

Alors Dudule

comment ce passe l'arrivée du nouveau venu ?
spirous76
 
Messages: 470
Inscription: 19 Déc 2006 7:48
Localisation: Paris
  • offline

Message » 24 Avr 2009 18:28

Plutôt pas mal !

Il faut bien le laisser passer au bleu et après c'est vraiment très sympa !

Les détails sont là, tout semble équilibré, demain je fais des essais à fort volume !!

A suivre .....
dudule_fr
 
Messages: 417
Inscription: 01 Mai 2003 16:59
Localisation: Nantes
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message