Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Discussions sur le matériel Haute-Fidélité

ou trouver composants pour Philips 723 ?

Message » 26 Juin 2002 21:16

ohoh....

J'ai changé l'ampop par le dip puis essaye le 2604.

Comme ca a craqué j'ai branché le potar 1kohm en parallèlle sur la 3538.
Peut-être un peu trop d'ailleurs, en jouant sur la vis je me demande si j'ai pas carrement courcicuité la 3538 car maintenant j'ai 12,9 V sur la 3537 et -13,2 V sur la 3538 et cela quelque soit le réglage du potar. De plus ya preques plus de signal qui sort des cinch. Ca m'étonnerait pas que j'a grillé qqch.. Pouvez me donner un coup de main ?
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Annonce

Message par Google » 26 Juin 2002 21:16

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Juin 2002 21:42

A quel "bout" des résistances tu mesures la tension?
Sinon, donnes des mesures des tensions sur les différentes broches de l'AOP, ça aidera à savoir s'il va bien ou pas...
Tu dois retrouver les tensions d'alim V+ sur la broche 8 et V- sur la 4, le Vref (environ 3V) sur les broches 3 et 5, la même chose sur les entrées inverseuses (broches 2 et 6), et aux alentours de 2V sur les sorties (broches 1 et 7). Là, je parle des tensions continues, la composante alternative sur certaines broches va varier selon le signal audio....
Les valeurs que je donne sont approximatives, donc pas de panique si c'est un peu différent sur ton circuit !

Pour voir si c'est l'AOP, tu peux aussi essayer de remettre celui d'origine, ou piquer celui de la carte casque (c'est le même).
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 26 Juin 2002 21:52

Je ne pense pas que ce soit l'ampli op, car j'ai remis l'origine et pour le test de rééquilibrage et c'est là que j'ai vu que la tension variait pas malgré le reglage du potar.

Ensuite j'ai remie le 2604 pour voir si ct l'ampli op et toujours pareil. Je vais tenter celui du casque si par mégarde j'aurais pas grillé les 2 ca m'étonnerait quand meme. Tu les numérote comment les pattes ?

C'est qd meme pas les condos adjacents qui auraient pu claquer ?
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 26 Juin 2002 22:13

exrty a écrit:Je ne pense pas que ce soit l'ampli op, car j'ai remis l'origine et pour le test de rééquilibrage et c'est là que j'ai vu que la tension variait pas malgré le reglage du potar.

Ensuite j'ai remie le 2604 pour voir si ct l'ampli op et toujours pareil. Je vais tenter celui du casque si par mégarde j'aurais pas grillé les 2 ca m'étonnerait quand meme. Tu les numérote comment les pattes ?

C'est qd meme pas les condos adjacents qui auraient pu claquer ?
Je pense pas que les condos puissent être en cause, plutôt l'AOP...
Pour la numérotation, il y a un "point" près de la broche 1 (généralement c'est un moulage en creux sur le coin du boitier) et ensuite c'est numéroté dans le sens contraire des aiguilles d'une montre. Il y a aussi une encoche sur le coté entre la broche 1 et la 8.
Pour se repérer, y'a aussi normalement les textes sur la puce : quand ils sont dans le bon sens pour le lire, tu as la broche 1 en bas à gauche, et ensuite ça part vers la droite puis le tour en haut de droite à gauche...
Je sais pas si c'est clair, le cas échéant, je peux te mailler le pdf de doc de l'AOP (150 Ko).
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 27 Juin 2002 8:07

Merci JB, problème résolu, il s'agissait bien d'un problème de contact d'alim. J'ai mis le temps en m'en rendre compte car le contact ne se fasait plus seulement une fois monté sur le chassis.

J'ai remis donc le BB2604 et curieusement j'ai des tensions sans correction de résistance de +12,8 V sur la 3537 et -13,7 V sur la 3538 sans correction de cette dernière et ca cracete sur les fortés.

Je vais lire la doc de l'ampli op. En attendant si vous avez des idées (baisser les tensions et/ou les rééquilibrer ?)

a+
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 27 Juin 2002 12:20

ca y est..

Je me suis debrouillé.. J'ai fixé le potard et là ca marche..

Je vais faire une écoute comparative ce midi. Je vous donnerai au passage les valeurs de tension aux borned de l'ampli. Mais déjà pour la 3538, je devais être à -8, c'etait déjà trop élevé et j'ai du la redescendre vers les -12V..

Sinon je me suis fais bien peur, surtout en waf..

En terme d'electricité statique, quelles sont les précautions à prendre si je change les ampop avec les mains/tournevis ?

a+

exrty

Sam, si tu as le plan pour les OPA627...

exrty@voila.fr
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 27 Juin 2002 12:52

exrty a écrit:
En terme d'electricité statique, quelles sont les précautions à prendre si je change les ampop avec les mains/tournevis ?



Touche la carcasse métallique du CD, ça suffit pour te décharger (de l'électricité, pas d'autre chose... :oops: )

Ou mieux, un robinet en métal.
RoroMinator
 
Messages: 3962
Inscription: 26 Oct 2001 2:00
Localisation: toulousecon !
  • offline

Message » 27 Juin 2002 13:43

exrty a écrit:
Sam, si tu as le plan pour les OPA627...

exrty@voila.fr


Salut,

La suis au boulot mais je vais essayer de t'envoyer ça ce soir :wink:
a+
Samanosuke
 
Messages: 146
Inscription: 17 Mai 2002 14:53
  • offline

Message » 27 Juin 2002 14:43

J'ai fait une ecoute sommaire et ca a l'air effectivement meilleur mais j'avoue qu'il me faudrait un commutateur et 2 appareils pour bien noter les différence ou jouer plus fort ce qui est pas possible à l'heure actuelle.

Ok voilà les tensions récupérées :

1: 1,9
2: 3,2
3: 3,2
4: -9,7
5: 3,2
6: 3,2
7: 1,9
8: 9,5

Pour les tensions d'alim c'est bon l'écart est réduit. C'est platine tournante meê si je pense pas que ca joue pour beaucoup. Je suis en dessous de 10V. J'imagine que c'est bon quand même.

Curieux sur la doc de l'aop, les tensions d'entrées sont données pour -1-+1 et là on est à 3,2, c'est tolérant ou quoi ?
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 27 Juin 2002 15:12

Toutes ces modifs sont aussi applicable a une 753 ? car je peux en avoir une pour moins cher (100F de moins) que la 723.

Mais j'ai entendu que la 723 d'origine est meilleure que la 753 d'origine, est-ce vrai ?
Rasthor
 
Messages: 4687
Inscription: 08 Oct 2001 2:00
Localisation: Suisse (Montreux)

Message » 27 Juin 2002 16:58

Je ne connais pas la 753, peut-être elle est meilleure peut-être elle est moins bien.

Je ne connais que la mienne la 723. Ce qui est sur avec la 723 c'est que c'est un peu la 103 SP de la platine CD, on sait la bricoler un peu plus facilement qu'une zundap...

bonne chance.
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 27 Juin 2002 19:17

exrty a écrit:Ok voilà les tensions récupérées :

1: 1,9
2: 3,2
3: 3,2
4: -9,7
5: 3,2
6: 3,2
7: 1,9
8: 9,5

Pour les tensions d'alim c'est bon l'écart est réduit. C'est platine tournante meê si je pense pas que ca joue pour beaucoup. Je suis en dessous de 10V. J'imagine que c'est bon quand même.

Curieux sur la doc de l'aop, les tensions d'entrées sont données pour -1-+1 et là on est à 3,2, c'est tolérant ou quoi ?
j'ai à peu près les même tensions sur les entrées et sorties (3.2 et 1.9), cela ne pose aucun problème à l'AOP, je sais pas d'où tu sors ton chiffre de +-1V ? Dans la doc, il peut supporter bien d'avantage en mode commun : de (V-)+1V à (V+)-1V, donc de -8.7V à +8.5V dans ton cas...
Sinon, c'est vrai qu'augmenter les tension d'alim, c'est bénéfique, mais avec 9V de chaque coté, c'est déjà pas mal. En faisant un calcul "à la louche", pour avoir des tensions d'alim symétriques et ne pas saturer l'AOP dans ce montage, il faut au moins 8V de part et d'autre du 0V pour que ça marche. il est par contre souhaitable de garder de la distance par rapport à la saturation pour que le son soit bon...

Le problème, c'est que pour avoir plus de tension d'alim, on est quasiment obligé de faire une alim supplémentaire...
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 27 Juin 2002 19:49

Ok j'ai compris les valeur (V-)-1V et (V+)+1V de travers tu as deviné.
Bon ben alors c'est très bien.. C'est bien j'ai rien cassé et les tensions ont l'air ok.

merci JB :)
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 04 Juil 2002 18:22

Salut Sam,

J'attends le schéma pour les 2 OPA627. A l'occasion si tu le retrouves ..

A+

exrty
exrty
 
Messages: 414
Inscription: 08 Fév 2002 2:00
  • offline

Message » 09 Aoû 2002 2:53

bonjour à tous,

Je relance le topic, suite à l'achat d'un 723...j'ai des problèmes de "saturation" assez gênantes sur plusieurs cd. la mise en comparaison avec un autre lecteur (denon) a confirmé que le problème venait du philips...

sur le conseil de certains membres de forum, j'ai l'intention de "modifier" le lecteur :

-> changer l'oap

-> ajuster l'alim au niveau de l'oap.


je trouve sur la R3537 une tension de 11.6V "à vide" et 10.9 avec un cd en lecture

sur la R3538 une tension de 8.5V "à vide" et 8.20 avec un cd en lecture

Soit une différence de 3 ou de 2 V...

j'aimerais donc augmenter la tension à la borne 4 de l'oap pour arriver aux environs de 11 V. (augmenter aussi la tension R8 de l'oap ?)

La résistance R3538 est de 1200Ohm donc si je veux avoir à peu près 11 volts il faut baisser la résistance R3538.

1200 Ohm -> 8.2 V donc avec 715 Ohm -> 11.72 V ? C’est bien ça ?

ça c'est si je souhaite dessouder la résistance et la remplacer par une autre sans passer par la résistance en //

mais si je fais le calcul d'une résistance // pour obtenir environ 715 Ohm, et donc 11 V, à partir de la 1200 Ohm, j'obtiens ce résultat :

1/715 = 1/1200 + 1/R1

R1= 1770 Ohm....

un peu étrange comme résultat...j'ai du me tromper quelque part..il ne me reste que des bases en électronique...j'en ai oublié pas mal, alors j'ai un doute là...

si vous pouviez me confirmer qu'il me faut bien 715 Ohm (résistance normalisée philips précision 1%) sur le R3538 pour obtenir 11V, il en va de la vie de mon futur oap...je voudrais pas le cramer :oops:

je n'ai pas vu de commentaire en se qui concerne la puissance de résistance sur R3537 et 38.... c'est du 1/4W 1/2W 1W ou plus ?

pour les oap, on m'a conseillé aussi l'aop AD825 (le double ou le simple ?) mais il semble qu'il soit difficile à mettre en place par rapport à un burr-brown opa 2604, est ce vrai ? Le prix est il justifié par rapport à l'écoute ?


et dernière question...je suis un peu long désolé...j'ai l'intention de changer les capa de sorties (2511 et 2512 à 47 µF) par des Elna de 22 µF...j'ai un peu peur de descendre en dessous comme noté dans la NRDS avec 1 ou 2 µF....(impédance de sortie de mon ampli 47KOHm)pensez que ce soit une bonne valeur ?


Je viens de me rendre compte que j'ai été très long....et que c'est assez saoulant...
merci à ceux qui voudront bien me répondre :wink:
nexans
 
Messages: 135
Inscription: 01 Mai 2002 18:57
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message