Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: wakup2 et 11 invités

Discussions sur le matériel Haute-Fidélité

problème avec onkyo tx-sv343

Message » 27 Fév 2017 19:38

Bonjour à tous.
Je ne sais pas si je suis au bon endroit mais j'essaie de vous interpeler malgré tout.Propriètaire depuis plusieurs année d'un TX-SV343 de ONKYO, j'ai aujourd'hui un son minable en sortie avec la platine Vynil. la platine n'est pas de marque Onkyo et je ne sais pas si il y a un ampli intégré ou pas , ainsi que sur l' ampli susnommé.je perçoit simplement que le son est déstructuré alors que les branchements RCA (analogiques) correspondent sur les deux appareil et que ceux de l'ampli sont dédiés a une platine td (Vynil). Comment puise tester si c'est l'ampli qui pose probleme ou la platine ...... Aucun problème avec les deux platines CD.......
Autre question dans la suite de la première, si c'est la platine TD qui pose problème, quelle solution pour pouvoir utiliser ma collection de 33 tours d’époque? Quelle platine dois je utiliser pour branchement sur mon ampli Onkyo (année70,80)
Ou dois je passer à un matériel plus récent?
Merci pour vos réponses , et pour l'aide que vous m'apporterez, car j'avoue que je commence à perdre pieds concernant ce problème pour l'instant insoluble...
axe07
 
Messages: 1
Inscription: 27 Fév 2017 19:19
  • offline

Message » 27 Fév 2017 20:20

Bonsoir Axe, une question bête, tu ne parles pas du câble de masse. As-tu relié ce câble GND de ta platine à ton ampli?
HC:Sony52EX700,Marantz7007,Oppo93,WDT3,X-box One,Davis Delta 51,Apple TV,Mac,iPhone 6+
Hi-Fi: Helixir Mururoa.cables JMr Grado sr125i Cambridge Stream 6 câble Power digital,Triangle Génèse Trio,Pro-Ject Début Anniversary,CP2 Cambridge,Canton AS2
Avatar de l’utilisateur
Robson5
Membre HCFR
Membre HCFR
 
Messages: 1648
Inscription: 05 Mar 2008 20:43
Localisation: Le Havre Seine Maritime


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message