Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Discussions sur le matériel Haute-Fidélité

Problème de phase... HELP ME !!!

Message » 30 Mar 2016 7:56

Bonjour,

J'expose la situation, week end de Pâques je décide de faire un test en Bi-ampification entre mon NAD 748 V2 et mes Elipson P4i. Je débranche mes câbles, et là stupeur je m'aperçois que j'ai inversé la couleur de mes fiches bananes sur la voie de gauche !!! Bizarre le son était normal comme ça. Incroyable je vérifie et revérifie, non pas de doute j'étais bien en phase inversé sur la voie gauche. Je fais donc un essai avec les bonnes phase et là re stupeur, plus de basse. Incroyable cette histoire !!! Je décide donc de tester mes HP avec une pile pour voir si il y a problème avec les câblages interne des enceintes et non, tout est OK les 2 HP de graves sortent bien en avant au test. Je fait mon test en Bi-amplification et là c'est pareil, toujours pas de basse et aucune amélioration notoire en BI-AMP. Donc je re cable en mono amplification et c'est pareil. Je retrouve mes basses si j'inverse une phase sur une des 2 enceintes d'ailleurs peu importe droite ou gauche !!! Si j'inverse la phase sur les 2 enceintes, pareil plus de basse. Donc peut on imaginer que ça vient de l'ampli ???? Comment vérifier cela ??? Où c'est une rotation de phase acoustique de la pièce d'écoute ??? Là je suis complètement perdu, si quelqu'un a une idée çà sera vraiment bienvenu.
Pour info, je suis en stéréo et aucune motif de réglage sur l'ampli NAD tout paramètre à Zéro.

Merci d'avance.

NAFNAF77
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline

Annonce

Message par Google » 30 Mar 2016 7:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Mar 2016 9:52

C est simplement un problème de placement des enceintes dans ta pièce. Les basses s'annulent au niveau de ta zone d écoute.
Il faudrait que tu essayes de modifier dans un premier temps la disposition.
Fre.Mo
 
Messages: 3207
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 30 Mar 2016 13:02

Les enceintes ont une disposition symétrique ?

Sinon, test de phase : http://www.audiocheck.net/audiotests_polaritycheck.php
JAVA Alive
 
Messages: 1893
Inscription: 12 Jan 2010 22:53
Localisation: Auvergne
  • offline

Message » 31 Mar 2016 23:12

Fre.Mo a écrit:C est simplement un problème de placement des enceintes dans ta pièce. Les basses s'annulent au niveau de ta zone d écoute.
Il faudrait que tu essayes de modifier dans un premier temps la disposition.

Bonjour,
Merci pour ton conseil, malheureusement je ne peux bouger l'emplacement des mes enceintes en version définitive. Toutefois je ferai l'essai en temporaire pour voir ce que ça donne. Rapport dès que possible.
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline

Message » 01 Avr 2016 0:12

JAVA Alive a écrit:Les enceintes ont une disposition symétrique ?

Sinon, test de phase : http://www.audiocheck.net/audiotests_polaritycheck.php


Bonjour,
Merci du lien test de phase, c'est très utile. J'ai réalisé le test ce soir et voici mon constat :
- Test enceintes branchées en phase, sur la fréquence 75 htz phasée, j'ai une bonne homogénéité dans la zone d'écoute avec une légère déperdition sur les cotés. Sur la fréquence 75 htz phase out, quasi disparition du son au point d'écoute. Donc on peut penser que les câblages sont bon.
- Test enceinte de gauche branchée déphasée et enceinte de droite branchée en phase, sur la fréquence 75 htz phasée et là grosse montée en grave, ce qui confirme ce que j'entends sur la musique.
Pour être plus précis de mon ressenti, quand une enceinte est déphasée, c'est un peu comme si j'avais un caisson de basse. Graves puissants et coulés qu'on dénomme je crois " infra basse " ce qui étoffe bien et rend le son très agréable. Pour moi c'est absolument nécéssaire à la restitution de guitare basse, contrebasse, orgue etc..
Jusqu'a présent j'était pas surpris d'avoir ce niveau de grave sur les P4i avec leurs 2 boomers de 21 cm chacune !!!
Tout ceci m'amène à penser que c'est un effet acoustique de ma pièce d'écoute, comme se sont des enceintes bass-reflex avec évent frontal, le déphasage crée peut être une contre réaction par l'évent qui donne un effet de " boost " ( Si un acousticien passe par là .... ) :thks:
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline

Message » 01 Avr 2016 1:32

Bonjour,

pour éviter les défauts de la pièce, il faut placer les enceintes côte à côte juste pour les essais
ça devrait être flagrant

Michel...
MickeyCam
 
Messages: 3519
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 01 Avr 2016 20:35

@ Nafnaf77

Bonsoir, pour faire simple, si l'une des deux voies est inversée par rapport à l'autre tu n'auras plus ou presque de basses, c'est moins flagrant en médium-aigu. Quand une membrane de grave avancera l'autre reculera et il y aura donc annulation dans ta pièce d'écoute, et ce, quel que soit le positionnement de tes enceintes. Donc, c'est quand tu entendras le plus de basses que tu seras en phase, tout simplement.
nico007
 
Messages: 12
Inscription: 29 Oct 2015 21:29
  • offline

Message » 01 Avr 2016 22:06

nico007 a écrit:@ Nafnaf77

Bonsoir, pour faire simple, si l'une des deux voies est inversée par rapport à l'autre tu n'auras plus ou presque de basses, c'est moins flagrant en médium-aigu. Quand une membrane de grave avancera l'autre reculera et il y aura donc annulation dans ta pièce d'écoute, et ce, quel que soit le positionnement de tes enceintes. Donc, c'est quand tu entendras le plus de basses que tu seras en phase, tout simplement.


Bonsoir Nico007, Je suis complètement d'accord avec ton explication, mais ça la théorie. Mon problème justement c'est que j'ai plus de basses avec une enceinte en déphasée et ça c'est pas logique. Je cherche une explication acoustique à cette situation. Ceci dit, je peux écouter avec ce type branchement mais j'aimerais comprendre pourquoi !!! :wtf:
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline

Message » 03 Avr 2016 7:48

Bonjour à tous, suite de l'histoire

Hier, essai avec un ampli HC ONKYO qu'on m'a passé. Brancher les P4 en phase, écoute en pure direct et là tout est OK. Pour comparer j'ai déphasé une enceinte et là le son est dégradé et manque de basse. Donc apparemment mon problème ne vient pas des enceintes ni de la pièce, çà serai l'ampli NAD qui aurait une seule sortie en phase inversée !!! Pour les spécialistes de l'électronique, c'est possible un truc pareil ??? :o

d'avance merci pour vos commentaires.

Nafnaf
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline

Message » 03 Avr 2016 12:52

Ou alors ,a l'origine , tu t'etais planté dans le branchement des cables d'enceinte derriere l'ampli NAD.... :-?
captain
 
Messages: 4811
Inscription: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 03 Avr 2016 13:03

Nafnaf77 a écrit:Bonjour à tous, suite de l'histoire

Hier, essai avec un ampli HC ONKYO qu'on m'a passé. Brancher les P4 en phase, écoute en pure direct et là tout est OK. Pour comparer j'ai déphasé une enceinte et là le son est dégradé et manque de basse. Donc apparemment mon problème ne vient pas des enceintes ni de la pièce, çà serai l'ampli NAD qui aurait une seule sortie en phase inversée !!! Pour les spécialistes de l'électronique, c'est possible un truc pareil ??? :o

d'avance merci pour vos commentaires.

Nafnaf


Ouvre l'ampli, regarde le câblage aux borniers, tu seras fixé.
pm57
 
Messages: 1479
Inscription: 02 Aoû 2004 16:16
Localisation: Genève
  • offline

Message » 05 Avr 2016 8:20

Bonjour,

L'ampli est encore sous garantie, alors je vais pas l'ouvrir maintenant. J'ai déplacé aussi les enceintes comme conseillé, et c'est exactement pareil. J'essaie de prendre contact chez NAD. Ca m'empêche pas d'écouter, avec l'enceinte de gauche branchée déphasée, le son est nickel. En quarante ans de HIFI j'ai jamais vu ou plutôt entendu ça. C'est vraiment surprenant mais c'est ainsi. Je finirai bien par trouver le coupable. :roll:

Merci à tous pour vos propositions d'aide.

Affaire à suivre ....
Nafnaf77
 
Messages: 37
Inscription: 26 Mar 2016 7:06
Localisation: Seine et Marne
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message