Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: maxitonic et 9 invités

Discussions sur le matériel Haute-Fidélité

Problème liaison lecteur Cd ampli

Message » 28 Juin 2016 21:54

Bonjour tout le monde,
J'ai fait l'acquisition d'un rotel ra 1570 et j'ai un lecteur Cambridge audio azur 540c.
Le problème c'est que quand je branche en rca entre le lecteur et L'ampli il y a un faux contact mais si je pousse fort avec ma main le port ou l'on branche le rca sur le lecteur Cd le faux contact n'est plus la (des que je lâche ça revient). Cependant j'ai testé avec un ampli casque et la aucun problème, pas de faux contact, ça ne le fait qu'avec l'ampli Rotel.
J'ai testé avec une prise jack vers rca pour tester les ports du Rotel et la aucun faux contact ce n'est qu'avec le lecteur Cd.
Quel est le problème ?
Merci d'avance
chickenfoot123
 
Messages: 27
Inscription: 23 Nov 2015 18:18
  • offline

Annonce

Message par Google » 28 Juin 2016 21:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Juin 2016 22:10

Salut,

Bien la, difficile.

Si tu le touche ça a un effet, mais juste quand certains appareils sont connectés ensemble, pas d'autre.

C'est le mème câble d'intermodulation RCA avec les deux appareils (Rotel / Ampli casque) ?

Je commencerais par démonter le lecteur CD pour refaire les soudures des prises RCA.

J'ai aussi déjà vu des RCA ou le trou pour la pin avait été trop écarté, la pin centrale ne touchait plus aux contacts sur un préampli, j'ai du retirer les bornes RCA et sortir la pièce métallique centrale de dans le plastique pour la resserrer et la réenfiller, tout réinstaller a sa place.

Mais dans ton cas , je pencherait peut être plus pour une soudure sèche/craquée ou une trace brisée.
mroboto
 
Messages: 2022
Inscription: 26 Avr 2010 22:21
  • offline

Message » 28 Juin 2016 22:20

Oui c'est le même câble; un audioquest
Ouhla ce n'est pas dans mes cordes de faire ça, mais à ce que j'ai compris ce n'est pas L'ampli alors ? Parce que ça me ferait bien chier que neuf il ait un problème..
je vais voir si j'ai des connaissances capable de faire ce que vous me dites.
chickenfoot123
 
Messages: 27
Inscription: 23 Nov 2015 18:18
  • offline

Message » 28 Juin 2016 22:24

Un tournevis pour commencer, voir de quoi il en retourne.

C'est peut être une affaire de rien comme un aria.

Edit, Ok, il ne se démonte pas par en dessous, c'est un peu plus compliqué pour atteindre les soudures, il faut tout dévisser.

Ouvre le et essaie de jouer avec la pièce plutôt que jouer après le fil, de par l'intérieur.

Prends un crayon pour tâtonner le bout de métal a l'intérieur de la prise RCA.
mroboto
 
Messages: 2022
Inscription: 26 Avr 2010 22:21
  • offline

Message » 28 Juin 2016 23:19

Ok merci de ta réponse je vais essayer ça demain et te redirai.
chickenfoot123
 
Messages: 27
Inscription: 23 Nov 2015 18:18
  • offline

Message » 28 Juin 2016 23:22

chickenfoot123 a écrit:Parce que ça me ferait bien chier que neuf il ait un problème..


S'il est neuf, pourquoi s'embêter ? Retour en garantie !
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10057
Inscription: 31 Mar 2002 2:00

Message » 29 Juin 2016 10:56

C'est l'ampli qui est neuf, et il n'y a qu'avec le lecteur Cd qu'il y a un faux contact mais si je pousse le port du lecteur pas de problèmes
chickenfoot123
 
Messages: 27
Inscription: 23 Nov 2015 18:18
  • offline

Message » 29 Juin 2016 12:22

Le port RCA qui est déboité dans le lecteur CD sans doute...
Membre de l'association pour l'hégémonie du Sacd multicanal

Au moins 6 mois que je ne regarde plus les PA : aurai je enfin trouvé un système qui me satisfait?
Avatar de l’utilisateur
domin
Membre HCFR
Membre HCFR
 
Messages: 3149
Inscription: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 29 Juin 2016 15:47

Merci tout le monde, donc voila problème résolu, c'était vraiment tout con.
Le port RCA était juste mal vissée, j'ai juste resserré de l'extérieur sans rien ouvrir et c'est nickel.
Merci de votre aide.
chickenfoot123
 
Messages: 27
Inscription: 23 Nov 2015 18:18
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message