Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 20 invités

Discussions sur le matériel Haute-Fidélité

Problème sur Ampli à tubes

Message » 02 Juin 2002 15:12

:cry:

Bonjour à tous !

Je voudrais me faire un ampli à tube d'après les schémas d'un leak TL25, nouvelle génération. Or, il y a vraisemblablement un problème entre le schéma http://web.tiscali.it/ampli/3.htm et la présentation graphique http://web.tiscali.it/ampli/4.htm . En effet, je vois sur le schéma un pont entre la broche 6 du tube EF86 et la broche 2 du tube ECC83. Or, ce pont n'est pas représenté sur le layout.

Erreur du schéma ou du layout ???

Merci !
HOBBE
 
Messages: 1
Inscription: 02 Juin 2002 15:07
  • offline

Annonce

Message par Google » 02 Juin 2002 15:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Juin 2002 15:29

Ben si qu'il y est le pont (en rouge sur la représentation du câblage interne) :roll:

De toute façon le schéma est juste puisque, sauf erreur de ma part, c'est par ce pont que circule le signal de modulation entre le premier et le deuxième tube.
fabby2
 
Messages: 1086
Inscription: 19 Oct 2001 2:00
Localisation: Bruxelles
  • offline

Message » 02 Juin 2002 15:38

Je confirme les dires de Fabby :

Le pont est bien représenté sur le schéma et sur le layout. ( 8) pour les lunettes :wink: ).

Il est nécessaire car c'est par là que transite le signal entre l'étage pré-ampli (EF86) et l'étage déphaseur (EC81).

Un point important : le site ne dis rien sur le choix des transfo... Or c'est fondamental pour la qualité du résultat final.

Bon courage pour ta réalisation et tiens nous au courant.

André.
In'd
 
Messages: 371
Inscription: 23 Fév 2002 2:00
  • offline

Message » 02 Juin 2002 16:42

Salut,

Pour les transfos, demande à la société Magnetic SA, les transfos sont de bonne qualité et surtout à un prix défiant toute concurrence.

Email magnetic.com@online.fr

a+
Rémy
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 02 Juin 2002 21:35

Salut.

J'utilise moi même des transfos Magnetic sur un ampli 845se (l'ampli est montré :o sur le site dans les réalisations amateurs), tu peux faire confiance à George Di Stephano ,pour la réalisation de bobinages au rapport qualité prix etonnant.

Pierrot

Ps Salut mon Rémy : :wink:
PIERRE-MARIE
 
Messages: 451
Inscription: 13 Aoû 2001 2:00

Message » 02 Juin 2002 23:11

Bonjour Remy et Pierrot,

Pouvez-vous donner l'adresse du site de Magnetic SA ?
( Ce n'est pas Magnetic.com et l'adresse e-maïl ne suffit pas pour retrouver le site dont vous parlez...)

Merci d'avance : des transfo de qualité à prix raisonnable c'est un bon tuyau !!!

André.
In'd
 
Messages: 371
Inscription: 23 Fév 2002 2:00
  • offline

Message » 02 Juin 2002 23:28

Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message