Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: EJK78 et 19 invités

Discussions sur le matériel Haute-Fidélité

Problème sur ma petite installation

Message » 18 Avr 2016 22:24

Bonsoir à tous,

Je me suis inscris sur le forum car j'ai un problème ma petite installation que voici :

Image

L'ampli et les caissons ont été fait maison par mon père et je ne me rappelle malheureusement plus de la marque des boumeurs :-? . Mais je demande ça et je vous en informe rapidement.

Donc pour en venir au sujet de mon topic, j'ai des parasites de manière constante sur mes enceintes et qui sont assez forts, c'est très désagréable. L'ampli est branché sur un ordinateur portable et je suis en résidence étudiante dans un immeuble. Après quelques recherche sur internet j'ai vu plusieurs sources possibles :
- Une mauvaise terre (peu probable car je n'ai jamais pris le jus où que ce soit, et je pense que la société qui gère l'immeuble doit quand même avoir fait ça correctement)
- La proximité avec des sources d'ondes pouvant faire des interférences (modem, four à micros-ondes, téléphones, etc) (j'ai enlevé cette possibilité car les parasites sont constants et qu"ils ne ressemblent pas à ceux qu'on peut entendre lorsqu'un téléphone est à proximité, + raison exprimé après)
- La carte son de l'ordinateur portable qui est de mauvaise qualité et qui crée les parasites. Cette dernière me parait plus probable car l'ordinateur est assez vieux.

J'ai également remarqué que lorsque le chargeur n'est pas branché sur l'ordinateur les parasites sont très diminués voire quasi inexistant.

J'ai donc pensé à prendre une carte son externe qu'est ce que vous en pensez ? C'est une bonne idée ? Je précise que je n'ai pas un budget énorme, mais si ça me permet de ne plus les avoir je veux bien faire un petit effort... Surtout que pour regarder des films dans les moments où il y du volume on ne les entend pas mais dès que ça redescend c'est flagrant et ça fait directement sortir du film.

(petit message pour la modération : je n'ai pas trouvé d'endroit plus adéquat pour exposer mon problème, je vous invite à déplacer le sujet si nécessaire, merci de votre compréhension).

Merci d'avance à tous et bonne soirée ! :D
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline

Annonce

Message par Google » 18 Avr 2016 22:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Avr 2016 12:58

Salut!

De toute façon je pense qu'une carte son externe est une bonne idée mais ce n'est pas sur que ça règle ton problème.
Le mieux ce serait de faire un test avec quelqu'un qui en a une.

As-tu le même problème si tu branches un lecteur mp3 par exemple?
As-tu essayé avec un autre cable?
Entends-tu les parasites dans les deux enceintes?
tintamark
 
Messages: 37
Inscription: 14 Jan 2014 18:58
  • offline

Message » 20 Avr 2016 0:25

Salut,

tout d'abord merci beaucoup de ta réponse ! :bravo:
Qu'apporte la carte son externe de plus ? Et malheureusement je ne connais personne qui en a une à proximité. Voire même loin en fait :lol: .

As-tu le même problème si tu branches un lecteur mp3 par exemple?

Je n'ai rien si je branche un téléphone, j'ai déjà essayé plusieurs fois et jamais de problèmes.

As-tu essayé avec un autre cable?

Autre câble pour où ? Celui reliant l'ampli à l'ordinateur ? Dans tous les cas je n'en ai qu'un, mais j'ai vu que des câbles "blindés" pouvaient peut - être corriger cela.

Entends-tu les parasites dans les deux enceintes?

En effet, tout pareil.
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline

Message » 20 Avr 2016 0:47

Salut,

Peut être, je dit bien peut être que l'ajout de ferrite core sur le câble du chargeur de l’ordinateur, le plus près de l'ordinateur possible pourrait aider.

Peut être que je vais te faire gaspiller quelques euros aussi...

L’alim du chargeur n'est peut être pas très bonne...
mroboto
 
Messages: 2009
Inscription: 26 Avr 2010 22:21
  • online

Message » 20 Avr 2016 1:04

Une ferrite ne règlera rien, la ferrite ne filtre que les très hautes fréquences bien supérieures aux 20KHz ( inaudibles ). Elles font augmenter l'inductance du câble, et qui dit inductance supérieure dit résistance supérieure vis-à-vis des hautes fréquences. C'est pour cela qu'elles sont souvent présentes sur les câbles numériques, filtrant les hautes fréquences indésirables, elles ne perturbent pas les composants électroniques tels que les processeurs. Sur un câble analogique, ça peut soulager les amplificateurs opérationnels présents dans les préamplis et même l'étage de puissance. En effet, un ampli amplifie aussi des fréquences très élevées supérieures à 20KHz qu'on entend pas et qu'on choppe avec les câbles et/ou mauvais filtrage des alimentations ( une alimentation mal filtrée d'un ampli ou d'un DAC, et les saletés viennent se greffer au signal audio ).

Parfois la jack du PC peut avoir un faux contact et entrainer un mauvais contact du blindage magnétique. Essaie chargeur débranché, pourquoi pas. Quoi qu'il arrive, le mieux est une carte-son externe ( avec égaliseur 10 bandes si possible ) branchée en RCA sur l'ampli.
Subway2400
 
Messages: 4679
Inscription: 11 Oct 2011 22:05
  • offline

Message » 20 Avr 2016 11:25

Si tu as essayé avec un téléphone et que tout fonctionne ce n'est a priori pas le câble (jack).

Ce qu'une carte son externe change ?
Elle permet en général d'avoir une meilleure conversion numérique -> analogique, et elle a son alimentation propre..
Tu ne la regrettera pas mais je suis pas sur à 100% que ça réglera ton problème..

A mon avis le blindage ne changera rien pour toi.
As-tu essayé avec un autre ordinateur portable?
tintamark
 
Messages: 37
Inscription: 14 Jan 2014 18:58
  • offline

Message » 20 Avr 2016 13:21

Une carte-son apporte également une masse isolée du PC. Si le PC a un défaut de masse sur la jack, ça peut résoudre le problème.
Subway2400
 
Messages: 4679
Inscription: 11 Oct 2011 22:05
  • offline

Message » 05 Mai 2016 16:27

Bonjour à tous, merci de vos réponses.

As-tu essayé avec un autre ordinateur portable?


En effet, et aucun problème. J'en viens donc à penser que c'est le jack de l'ordinateur qui est défectueux.

Que me conseillez vous comme carte son du coup ? J'ai pas un budget énorme, je peux même passer par de l'occasion s'il faut.

En tout cas merci à tous !
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline

Message » 05 Mai 2016 23:13

Tout dépend, si tu veux des possibilités de réglages tu as la très bonne Creative SoundBlaster X-Fi HD.

http://fr.creative.com/p/sound-blaster/ ... premium-hd
Subway2400
 
Messages: 4679
Inscription: 11 Oct 2011 22:05
  • offline

Message » 06 Mai 2016 10:29

Je pense que c'est surtout l'ordinateur lui-même qui est vieux et/ou entrée de gamme, avec une alim génératrice de perturbations (d'où la disparition des problèmes lorsque cela fonctionne sur les batteries. Un Dac d'entrée de gamme pourrait améliorer le son et éviter ce genre de problèmes, non?
Vynz100
 
Messages: 1929
Inscription: 09 Mar 2006 19:54
Localisation: Doha, Qatar

Message » 06 Mai 2016 12:30

Salut,

alors je suis allé voir pour une carte son usb, j'en ai trouvé une petite 20 € aux allures de clef USB, je mets en place je lance l'ampli et surprise ! Toujours des parasites...

Donc je rejoins Vynz100, il s'agit en effet d'un ancien PC d'au moins 8 ans. qu'est ce donc qu'un DAC ?

Merci pour le lien subway d'ailleurs, je mets en favori je la prendrais sûrement plus tard.
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline

Message » 06 Mai 2016 12:41

http://www.son-video.com/Rayons/Hifi/DAC-Audio.html

http://www.audiophonics.fr/fr/appareils ... c-389.html

Un dac transforme un signal électrique en signal audio, pour simplifier. Il y en a partout, dans les PC, les téléphones, les lecteurs cd, etc... mais désormais c'est à la mode de les séparer du reste de la source, notamment parce que de plus en plus de personnes utilisent un ordinateur comme source, avec des DAC internes vraiment pas top.
Vynz100
 
Messages: 1929
Inscription: 09 Mar 2006 19:54
Localisation: Doha, Qatar

Message » 06 Mai 2016 13:48

D'accord, et ça se branche où concrètement ?
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline

Message » 06 Mai 2016 13:50

En USB à ton ordi et en RCA à ton ampli...

Regarde ce lien sur Son-Vidéo, très bien fait: http://www.son-video.com/Rayons/Hifi/DA ... ourChoisir
Vynz100
 
Messages: 1929
Inscription: 09 Mar 2006 19:54
Localisation: Doha, Qatar

Message » 06 Mai 2016 15:42

Merci pour le lien, intéressant !

Mais du coup j'ai du mal à saisir, si même avec la carte son (ça ne doit pas être de la bonne qualité à 20€) j'ai des parasites toujours présent je ne vois pas en quoi un DAC pourrait enlever ça.
Alkinne
 
Messages: 10
Inscription: 18 Avr 2016 21:37
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message