Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Discussions sur le matériel Haute-Fidélité

Régulateur de tension 6.3v. pour les filaments des tubes.?

Message » 09 Mai 2004 21:18

Bonjour a tous

J'ai lu qu'il était utile de réguler la tension des filaments (6.3v) j'aimerais savoir ce que peut apporter cette regul.

Sur mon ampli. seul 3 tubes (tubes entrées ECC83 et tubes du preamp. phonoECC83 ) sont en DC est ce qu'il serait intéressant de passer les autres en DC (tubes de puissances EL34 et drive ECC88 du PP) avec une regul.?

Le schema n'ai pas de moi merci Pascal :wink: 8)


Merci a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Annonce

Message par Google » 09 Mai 2004 21:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Mai 2004 22:10

...
Dernière édition par Rémy_B le 29 Juil 2004 14:14, édité 1 fois.
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 10 Mai 2004 8:50

Rémy_B a écrit:Salut,

C'est surtout intéressant amha sur ton ampli pour les drivers ECC88, les éventuelles ronflettes générées par les tubes de puissance avec le filament alimenté en AC sont en grande partie éliminée dans le transfo de sortie, en single ended c'est plus problématique. Il faut faire attention de ne pas surcharger l'alim filament en rajoutant les filaments des tubes drivers, car le LM317 n'offre pas énormément de courant. La solution serait de remplacer le LM317 par un LM338K(to3, 5A) et en plus par rapport au schéma ci dessus, rajouter un 4700µF electrolytique polarisé avec un 0,47µF MKP en // entre Vout du régulateur et la masse. Ceci afin d'assurer une alimentation correcte des filaments supplémentaires(condo "buffer" qui évite de tirer directement sur le régulateur, et offre une cellule de déparasitage supplémentaire).

Rémy


Salut Remy

Sur les ECC83 (1 tube d’entrée et 2 pour le phono) la tension a été redressée et filtrée mais pas de regul.

Pour tous les autres (EL34 et ECC88) pas de redressement et encore moins de regul. penses qu'il serait utile de tout mettre en continu. ?

Merci a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 10 Mai 2004 11:55

Sinon il y a toujours le régulateur LM338 qui permet de débiter 5A !
Johnix
 
Messages: 1233
Inscription: 10 Oct 2002 15:32
  • offline

Message » 10 Mai 2004 13:00

...
Dernière édition par Rémy_B le 29 Juil 2004 14:12, édité 1 fois.
Rémy_B
 
Messages: 5143
Inscription: 24 Mai 2001 2:00
Localisation: mons belgique

Message » 10 Mai 2004 13:16

Rémy_B a écrit:
DSI77 a écrit:
Rémy_B a écrit:Salut,

C'est surtout intéressant amha sur ton ampli pour les drivers ECC88, les éventuelles ronflettes générées par les tubes de puissance avec le filament alimenté en AC sont en grande partie éliminée dans le transfo de sortie, en single ended c'est plus problématique. Il faut faire attention de ne pas surcharger l'alim filament en rajoutant les filaments des tubes drivers, car le LM317 n'offre pas énormément de courant. La solution serait de remplacer le LM317 par un LM338K(to3, 5A) et en plus par rapport au schéma ci dessus, rajouter un 4700µF electrolytique polarisé avec un 0,47µF MKP en // entre Vout du régulateur et la masse. Ceci afin d'assurer une alimentation correcte des filaments supplémentaires(condo "buffer" qui évite de tirer directement sur le régulateur, et offre une cellule de déparasitage supplémentaire).

Rémy


Salut Remy

Sur les ECC83 (1 tube d’entrée et 2 pour le phono) la tension a été redressée et filtrée mais pas de regul.

Pour tous les autres (EL34 et ECC88) pas de redressement et encore moins de regul. penses qu'il serait utile de tout mettre en continu. ?

Merci a+


Salut,

Il sera compliqué de remplacer le filtrage de V1,V2,V3 par une régulation. En fait pour obtenir 6,3Vdc filtré, le secondaire du transfo sort approximativement 4,5Vac. Pour pouvoir utiliser un régulateur de tension qui sortira du 6,3Vdc, il faut en amont de celui-ci lui donner une tension d'alim supérieure de 3,4V à la tension de sortie. Il lui faut 10Vdc en Vin dans ton cas pour qu'il fonctionne correctement, et c'est "impossible"(sans passer par des doubleurs de tensions etc... plus de problèmes que de solutions dans ce cas) de lui fournir ses 10Vdc avec cet enroulement du transfo. :( Pour V4, V5, V6, V7, V8, V9, tu peux éventuellement rajouter un filtrage comme l'alim de V1,V2,V3 mais il faudra içi faire chuter un peu la tension d'alim au final, car 6,3Vac redressé/filtré en double alternance donnera 8,9Vdc. Plusieurs soluces, soit utiliser plusieurs diodes de redressement en série, une R pour faire chuter la tension(CRC), une diode Zener. Il ne sera pas possible non plus d'implanter une régulation à cet endroit, ou alors uniquement avec un régulation de tension avec faible chute de tension interne, et encore... Donc concrètement le seul truc que tu peux faire assez facilement serait de filtrer V4,..V9.

Rémy


Ok si ça n'apporte pas grand chose ou si c'est trop compliqué voir impossible je laisse tomber.
Je vais juste remplacer les compos. par du super bon type diode rapide.....

Ca avance…..biennnn.

Par contre le pseudo triode me plait de plus en plus a croire qu’il y a un petit « rodage » sans parler du condo. que j’ai rajoute en // sur le 100 µF la le gain est carrément audible de suite.
Je ferais le teste de d’enlever les 2 pour connaître la réaction.

Merci A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 10 Mai 2004 13:19

Quand je lis vos explications je comprend ce qu'à pu ressentir CHAMPOLION devant les Hieroglyphes :o

A+
EUVRARD
 
Messages: 4924
Inscription: 22 Aoû 2002 15:48
Localisation: Pithiviers, Loiret
  • offline

Message » 10 Mai 2004 13:33

EUVRARD a écrit:Quand je lis vos explications je comprend ce qu'à pu ressentir CHAMPOLION devant les Hieroglyphes :o

A+


Salut Jérôme.

C'est pourtant simple :wink: :lol: :lol:

Très honnêtement ce n'est pas très compliqué ça reste de mon niveau et pourtant je ne suis pas très bon en electronique je suis plutôt mécanique……


A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 10 Mai 2004 13:38

DSI77 a écrit:
EUVRARD a écrit:Quand je lis vos explications je comprend ce qu'à pu ressentir CHAMPOLION devant les Hieroglyphes :o

A+


Salut Jérôme.

C'est pourtant simple :wink: :lol: :lol:

Très honnêtement ce n'est pas très compliqué ça reste de mon niveau et pourtant je ne suis pas très bon en electronique je suis plutôt mécanique……


A+


modeste avec ça !! 8) :wink:
moi j'ai pas compris grand chose.il n'y a qu'en ecoutant que je pourrais comprendre :roll: :roll:

pierre
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message