Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: maxitonic, phil 13320, Pierre-Henri et 22 invités

Discussions sur le matériel Haute-Fidélité

Remplacer diode sur ampli

Message » 03 Fév 2007 1:14

Salut!

Alors voila, mes nouveaux blocs Sphinx sont bien installés sur le meuble.

Seul très léger souci que je n'avais pas remarqué chez le vendeur... Les 2 diodes n'ont pas la même intensité lumineuse sur chaque bloc :oops: Ce n'est pas dramatique en soit, mais j'aime la perfection, et ça me perturbe, c'est pas symétrique!

Rouge quand l'ampli est en veille, vert quand en fonctionnement. Je n'ai pas encore ouvert, je voulais d'abord votre avis pour savoir si une grosse tache comme moi peut remplacer ça facilement? :oops:

Merci d'avance :P
Invité
 
  • offline

Annonce

Message par Google » 03 Fév 2007 1:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Fév 2007 13:16

Personne? :oops: Je devrais peut être mettre ça dans blabla :idee:
Invité
 
  • offline

Message » 04 Fév 2007 19:37

vraiment perfectionniste le Kins :lol:
Nono
 
Messages: 23471
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 04 Fév 2007 19:52

Baaaaaaah... Pas perfectionniste, mais très susceptible dès qu'une symétrie part en c.ouille :oops:

J'ai essayé d'ouvrir, et j'ai vite refermé :mdr:

J'ai enlevé une 1ere plaque en dessous du boitier... Et je me suis retrouvé face à une 2e plaque sur laquelle est vissée le transfo... et là je me suis arrêté, trop peur de faire une c.onnerie et de ne pas savoir tout remettre en place :oops:
Invité
 
  • offline

Message » 15 Fév 2007 23:32

Up :oops: Personne n'a d'idée?
Est ce que ça peut être dû à un probleme de fonctionnement du bloc? Je n'entends pas vraiment de probleme, mais le bloc dont la diode est plus faible chauffe légèrement plus que l'autre...
Invité
 
  • offline

Message » 16 Fév 2007 10:45

BONJOUR
tu n'as pas besoin de remplacer la led en question, car c'est un problème de tension légèrement différente sur ces 2 leds qui produit ce phénomène ; cela est la conséquence des légères variations de valeur ohmique des résistances en mis en série avec la led
Pour y remédier c'est très simple mais il faut pouvoir acceder à cette led (celle qui éclaire le plus)
si tu peux y acceder je te donnerai une solution toute simple pour équilibrer les puissances lumineuses de tes leds (il faut un fer à souder, une pince coupante, qq résistances et une petite lime pour ajuster la valeur de la résistance)
Bonne journée
thicl
 
Messages: 745
Inscription: 23 Jan 2006 11:33
  • offline

Message » 17 Fév 2007 20:32

thicl a écrit:BONJOUR
tu n'as pas besoin de remplacer la led en question, car c'est un problème de tension légèrement différente sur ces 2 leds qui produit ce phénomène ; cela est la conséquence des légères variations de valeur ohmique des résistances en mis en série avec la led
Pour y remédier c'est très simple mais il faut pouvoir acceder à cette led (celle qui éclaire le plus)
si tu peux y acceder je te donnerai une solution toute simple pour équilibrer les puissances lumineuses de tes leds (il faut un fer à souder, une pince coupante, qq résistances et une petite lime pour ajuster la valeur de la résistance)
Bonne journée

Tu ne penses donc pas que ça peut être dû au fait que l'un des blocs chauffe (un peu) plus que l'autre?

Quant à la manipulation, je suis malheureusement obligé de dire que de ce point de vue là, je mérite vraiment le titre situé sous mon pseudo :oops: :oops: Vaut mieux pas que je touche ça moi même :-?
Invité
 
  • offline

Message » 18 Fév 2007 19:38

Bonsoir
C'est très probable, il faudrait que tu fasses un relevé de températures sur les 2 blocs ; la led qui est la plus faible en luminescence est elle sur le bloc le + chaud ?
A+
thicl
 
Messages: 745
Inscription: 23 Jan 2006 11:33
  • offline

Message » 20 Fév 2007 22:13

La led la plus faible est bien sur le bloc le + chaud
Invité
 
  • offline

Message » 21 Fév 2007 16:36

Bonjour
C'est donc sur l'autre (la + forte) qu'il faut "opérer" ; c'est à dire augmenter de qq ohms(peut être de 10 à 100ohms en +) la valeur de la résistance qui se trouve en série avec la led
C'est un jeu d'enfant mais si tu ne peux intervenir à l'intérieur du bloc alors il faut que tu le fasses faire par un pro
qu'un bloc chauffe plus que l'autre peut être du à pas mal d'éléments : tension de sortie du transfo plus élevée, tolérances des composants, ou alors problème technique ; il faudrait pouvoir connaître les temparartures respectives
je reste à ta disposition
thicl
 
Messages: 745
Inscription: 23 Jan 2006 11:33
  • offline

Message » 23 Fév 2007 12:24

Merci :) ;)

Je vais chercher si je trouve qqn qui peut faire une sorte de révision pour mes blocs, à tarif correct!
Il vaut mieux que moi je n'intervienne pas :oops:
Invité
 
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message