Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Discussions sur le matériel Haute-Fidélité

Réparer ancienne platine TD Sansui SR-535

Message » 09 Mai 2002 11:31

Je recherche un shéma général de fonctionnement de platine TD.
Pb : je n'ai que l'enceinte gauche qui fonctionne
En sortie de cellule, j'ai 4 fils fins de couleur reliés directs à mes jacks (G/D) entrée ampli.
La continuité de ces fils est bonne de la sortie cellule à 'entrée ampli.
J'ai aussi deux fils noirs reliés au fil masse préampli (pourquoi 2, je ne suis pas sur que ces deux petis fils soient connectés ensemble - à priori ça ne gêne pas le fonctionnement du côté gauche)

Le fonctionnement du préampli est OK

La continuité du cable droit de la cellule à l'entrée du préamp est OK : mais rien ne sort à droite...

Si quelqu'un peut m'aider... me trouver un plan de fonctionnement général (seulement partie audio d'1 platine TD)

Merci
TH35
 
Messages: 8
Inscription: 09 Mai 2002 11:02
Localisation: Rennes
  • offline

Annonce

Message par Google » 09 Mai 2002 11:31

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Mai 2002 11:47

Si la continuité des fils qui vont des sorties cellules à l'entrée ampli est bonne : ta platine est hors de cause...

Es-tu certain que cela ne vient pas de la partie préampli de sont ampli?
Pour en être certain, j'imagine que tu as croisé canal droit et gauche en entrée du préampli...

Ensuite, ce pourrait aussi venir de ta cellule dont un des canaux serait mort (m'étonnerait, m'enfin...).

Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 19:30

le croisemt, je ne pense pas...
mais la cellule peut etre....
TH35
 
Messages: 8
Inscription: 09 Mai 2002 11:02
Localisation: Rennes
  • offline

Message » 09 Mai 2002 19:42

Commence par brancher le canal droit sur le gauche et inversement à l'arrière de ton préampli et tu verras bien si tu as toujours le même canal qui reste muet.
Si oui, ça vient de l'ampli. Si non, ça vient de la cellule.

Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 21:32

Merci Alain, je crois que je vais changer de cellule...
TH35
 
Messages: 8
Inscription: 09 Mai 2002 11:02
Localisation: Rennes
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message