Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Discussions sur le matériel Haute-Fidélité

Scott

Message » 23 Aoû 2010 16:39

les amplis ne sont plus disponibles
Monstef et Chounim Mp pour les récupérer
Terii
asus X5DAD,transit usb,bmc 2,vincent sa31,sansui B 2301 vintage,infinity renaissance 90
décodeur numericable,stéreo D/A Converter D3,sansui au-G90X,enceintes TEN
sansui au-20000,tuner9900,sansui au-alpha 607 mos limited,2 sansui au-alpha 607 nra2
terii
 
Messages: 325
Inscription: 03 Fév 2007 13:50
Localisation: paris 12
  • offline

Annonce

Message par Google » 23 Aoû 2010 16:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Aoû 2010 20:26

Sympa :wink: j'arrive trop tard , :mdr:

ils sont en etat de fonctionner ?
Sédentaire :HIDIZS AP100 / LAKE PEOPLE G103 / Behringer SRC2496 / Fostex T50RP MK3 modé pads ,
Nomade : AGPtEK H1 / Kinden B8 / AUGLAMOUR R8 ,
Nono
 
Messages: 23324
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 23 Aoû 2010 21:09

Nono a écrit:Sympa :wink: j'arrive trop tard , :mdr:

ils sont en etat de fonctionner ?

oui,tu arrives trop tard,moins d'une heure :o ,il y avait 2 personnes qui étaient intéressés
il fonctionne,juste des bricoles à changer :mdr:
le 460 A, à changer les vu-mètrs et le connecteur B des enceintes.
le A 436 , les lampes fusible des vu-metres
asus X5DAD,transit usb,bmc 2,vincent sa31,sansui B 2301 vintage,infinity renaissance 90
décodeur numericable,stéreo D/A Converter D3,sansui au-G90X,enceintes TEN
sansui au-20000,tuner9900,sansui au-alpha 607 mos limited,2 sansui au-alpha 607 nra2
terii
 
Messages: 325
Inscription: 03 Fév 2007 13:50
Localisation: paris 12
  • offline

Message » 28 Aoû 2010 22:31

j'ai vendu assez rapidement mes deux A 426 :wink:
Sédentaire :HIDIZS AP100 / LAKE PEOPLE G103 / Behringer SRC2496 / Fostex T50RP MK3 modé pads ,
Nomade : AGPtEK H1 / Kinden B8 / AUGLAMOUR R8 ,
Nono
 
Messages: 23324
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 07 Nov 2010 18:23

Bonjour,
Je suis à la recherche du schéma et de la notice de mon vieux Scott A-457.
D'après mon réparateur, c'est le dernier espoir pour le réparer après le changement des condensateurs sans effet sur le problème initial :
Merci d'avance
trifonivanov
 
Messages: 1
Inscription: 07 Nov 2010 18:05
  • offline

Message » 16 Nov 2010 22:36

bonjour a vous je débute dans le domaine et j'aimerais savoir ce que vous pensez de la composition que j'aimerais faire.
donc pour commencer j'ai un ampli scott 460A
j'aimerai y associer des enceintes jamo s718 d'après ce que j'ai pu lire a leur sujet je pense que c'est ce qui me correspond le mieux
et un yamaha cd600s comme lecteur cd.

j'attend vos reponse critique conseil avec impatience.

J'avais à la maison des enceintes cerwin vega qui tapaient très très fort et j'ai peur d'etre déçu par ce que je vais racheter qqun pourrait-il apporter qq info a ce sujet ??

merci.
amedee31
 
Messages: 3
Inscription: 01 Nov 2010 12:18
  • offline

Message » 25 Déc 2010 15:30

Je suis en ce moment entrain de creer ma salle home video,j'ai retrouvé suite à mon enménagement mon vieux 255 s d'origine acheté neuf chez ( pour les anciens) "king music" qui se trouvait à paris place clichy !en...1973 ou 1975 jché pu !...il a tout fait,(plusieurs centaines de km ( aller/retour bretagne ) pour un W-End ,une vingtaine de voyage dans l'oise ( compiegne ) ou l'on s'en servait comme ampli guitar en mono ) etc...Il vit encore et un de ces 4 ,je vais faire un ptit essais sur mes klpsh rf7 / rc7 pour voir ce que cela donne ...
ONKYO tx-nr905+ 3 amplis classic 8.0B + 2 klipsch RF7 + 1RC7 ,2 synergie F1,2 RB-51 , freebox V6 LCD SAMSUNG 40F71B,Thorens TD190,telco logitech harmony785/pre-amp proton AS2640..projecteur optomaHD300x;lecteur 3D oppo105 EU,cadre 213 x120( alphavision)
gudes
 
Messages: 159
Inscription: 13 Sep 2005 18:24
Localisation: Champagne sur oise
  • offline

Message » 05 Jan 2011 3:41

salut à tous !!

J'ai (vous pouvez vous en douter...) moi aussi un ampli Scott ! Un petit A407 mais qui ma foi me convient bien, malheureusement la voie droite grésille depuis un bon moment, je l'ai donc envoyé en réparation, le mec après m'avoir appelé pour me dire que tout fonctionnait parfaitement et que j'étais fou, a trouvé -soi disant- la panne et m'a fait payer 90€ et m'a donné une garantie de trois mois, or je suis rentré et la panne était toujours là !! Donc bon, ni une ni deux, je retourne le voir et lui disant qu'il se fout de ma gueule et il le teste devant moi et dit "ah oui effectivement la voie droite a un problème !" alors il pousse le volume et crie : "mais oui ça sature tout simplement, monsieur !" pas de problème je vous appelle demain dans l'après midi, vous n'aurez rien à payer !

...

Un mois plus tard, alors que je prenais des nouvelles toutes les semaines quand même, il m'appelle enfin pour me dire que je peux venir chercher mon ampli. Content, j'arrive dans sa boutique pleine de vieux matos de rêve, un énorme bordel du sol au plafond, et il me dit, limite trempé de sueur, après 4 nuits blanches et n'ayant pas mangé à sa faim depuis le mois dernier "plus jamais, je ne veux plus jamais avoir à réparer cet engin", alors je lui demande pourquoi, il m'explique que ça a été galère de trouver la panne, la pièce et de la changer, bon je bois toutes ses paroles, étant donné que techniquement je n'y connais rien. Bref, l'essentiel c'est que ça marche. Je rentre donc chez moi, je l'essaie... ça marche !! ouf ! Quand même. Bon toute cette histoire pour dire que le hic c'est que hier, la voie droite s'est remise à grésiller, saturer, j'en sais rien bref ça crachouille c'est pas les enceintes c'est sur à 10000 % ! et bon j'ai pas envie de revenir le voir pour qu'il me fasse galérer encore 107 ans surtout que la garantie de 3 mois est expirée. Ceci dit, puisque j'ai affaire à des connaisseurs ici, je voulais savoir si un petit diagnostic était possible ?
earthian
 
Messages: 1
Inscription: 05 Jan 2011 3:27
  • offline

Message » 12 Mai 2011 18:17

Le premier test à faire est de permuter les cables d'enceintes afin de vérifier que le grésillement est bien dorénavant à gauche.
L'autre test consiste à brancher un casque et à tenter de reproduire le phénomène au casque. Chez Scott comme chez bcp d'autres, c'est la sortie HP qui via un pont de résistances est appliquée à la prise casque. Si ça grésille sur une enceinte ça doit grésiller au casque. Si tel n'est pas le cas, c'est donc bien clairement un souci d'enceinte.

J'ai souvent rencontré un phénomène lié à l'interupteur de mise sous tension. Ce dernier outre la mise sous tension du transfo coupe les enceintes. Il n'est pas rare que les contacts liés à la partie enceintes s'oxydent.

Sur le circuit imprimé il y a une masse "générale", un gros point de soudure vers lequel convergent les différentes masses de l'ampli, cette dernière se décolle quelquefois de l'époxy et il faut la reprendre.

Autre truc à faire aussi, permuter les cables d et g de la source... afin de vérifier que cela ne vient pas de là !

Enfin, la touche "monitor" peut également causer des soucis : essayer de la titiller lors d'un grésillement pour voir s'il ne disparait pas comme par enchantement.....
Yamaha BD-S1067 - RX-V3067 - Panasonic TXP-65VT20E
Chambi95
 
Messages: 76
Inscription: 30 Mar 2011 15:35
  • offline

Message » 16 Mai 2011 21:14

Bonjour à tous!
Ravis de voir que je ne suis pas le seul à m'interresser à ces amplis...
J'ai 30 ans, mais j'ai toujours été baigné par le ronron des 2 A436 du paternel et de ses 2 enceintes de la meme marque, celles avec les boomers de 38 et les filtres reglables(je ne me souviens plus du modèle) ce que je sais, c'est qu'avec un ampli actuel, il faut plus de 100w pour leur faire sortir quelquechose.

Il a aussi 2 autres petites enceintes de la meme marque, un peu moins bonne depuis que, du haut de mes 3 ans, je les ai perforées à coup d'aiguilles à tricoter.

personnellement je trouve que l'ensemble est vraiment exeptionnel, découvrir la quadriphonie tout gamin sur "dark side of the moon"...hmm! que de souvenirs! (voir le boomer bouger de plusieurs cm m'a toujours surpris)

Depuis il est passé au home cinéma, je lui ai piqué au passage sa platine vinyle...
Moi jusqu'au weekend dernier, j'avais le petit 417 avant qu'il ne me crache la fumée au visage...
granvillais
 
Messages: 3
Inscription: 16 Mai 2011 17:43
  • offline

Message » 13 Aoû 2011 16:24

Bonjour,

Je viens de récupérer un ampli tuner R326 et en vérifiant son bon fonctionnement, le fil permettant de déplacer l'aiguille du tuner s'est cassé. Par quel type de fil puis-je le remplacer ? Un fil nylon classique suffit ou bien faut-il un fil spécial ?

Merci pour vos réponses.
Pyrretz
 
Messages: 1
Inscription: 13 Aoû 2011 16:14
  • offline

Message » 12 Juil 2012 14:02

bonjours à tous!

j'ai un petit problème sur mon ampli tuner scott 350 rl. En le poussant un peut trop, 3 fusibles on griller, je les aient remplacer ( j'ai mi des 4A au lieux de 4.5 A pour deux d'entre eux qui se trouve dans l'ampli ). malheureusement quand je l'ai remis en route les deux fusibles qui se situ dans l'ampli on griller. Es que quelqu'un pourrait me dire si c'est a cause de la différence des fusible ( 4A au lieux de 4.5A )? je ne connais pas grand chose en électronique mais j'aimerai vraiment le réparer car je trouve cette ampli très bien et j'y tient. Sinon je pense que sa peut venir du transfo car les fusibles sont raccorder juste après celui si mais je ne sais pas comment tester un transfo.

merci d'avance pour vos réponses.
crocro49
 
Messages: 2
Inscription: 12 Juil 2012 13:32
  • offline

Message » 12 Juil 2012 14:35

les fusibles claquent rarement à cause de ce qui les précède mais plutôt de ce qu'il y a en amont ....
selon moi la différence 4A au lieu de 4,5A n'est pas tres importante par contre il y une probabilité non négligeable que les étages de sortie soient HS ...
j'ai bien peur que seules les compétences d'un électronicien puissent t'aider
Parler pour ne rien dire et ne rien dire pour parler sont les deux principes majeurs et rigoureux de tous ceux qui feraient mieux de la fermer avant de l'ouvrir.(Pierre Dac)
j_yves
 
Messages: 3963
Inscription: 18 Oct 2002 14:21
  • offline

Message » 13 Juil 2012 21:59

okay merci pour ta réponse j_yves
crocro49
 
Messages: 2
Inscription: 12 Juil 2012 13:32
  • offline

Message » 28 Avr 2016 21:46

Bonjour :)
Je viens de récupérer un ampli scott A436.
Je vais acheter des enceintes pour celui-ci.
Vous avez des conseils ? C'est pour de la musique classique et pop rock, mais le détail compte plus que la puissance.
En lisant le topic j'ai vu que des JM lab opal 29 donnent de bons résultats, mais j'ai aussi vu sur le net des enceintes modernes comme les JBL ES80...
Des avis ?
Ampli Scott A436
steph_d
 
Messages: 151
Inscription: 17 Déc 2003 20:02
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message