Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

PC et PS3 sur un ampli Pioneer VSX 819

Message » 25 Mar 2010 11:51

Bonjour Tout le monde,

j'ai acquis tres recemment un ampi Audio/Video Pioneer VSX 819 neuf.

Avant cela, J'avais, ma Freebox, ma PS3 et mon PC (via une carte Graphique ATI RADEON HD 4850 ou 4870 je sais plus) connecté à mon écran plat via HDMI (donc 3 entrée HDMI utilisées).

Tout marché très bien.

Maintenant j'ai voulu rajouter un ampli (Pioneer VSX 819) + pack enceinte 5.1 (Canton Movie MX 120).

donc j'ai branché PS3, FreeBox et PC tjrs en HDMI (meme sortie) vers les 3 entrée HDMI de l'ampli et l'ampli branché à la TV (en HDMI également).

Résultat :
- Freebox (branchée à l'entré HDMI TV/SAT) : ça marche

- PS3 (branchée à l'entrée HDMI BD) : le son + image foctionnent, mais l'image n'est pas terrible (il ya un "bruit" à l'image tant que je n'ai pas envoyé video, jeux ...)

- PC (Branché à l'entrée HDMI VDR) :
* l'image est reconnue qu'au démarrage du PC, dès que je bascule vers Freebox ou PS puis que je rebascule sur le PC il n'y a plus d'image.
* Il n'y a pas de son (qu'il y ait l'image ou pas)


Que dois-je faire? avez vous rencontré les mêmes problèmes que moi ?

merci d'avance.

PS : le systeme d'exploitation de mon PC est XP.
Heinthallas
 
Messages: 1
Inscription: 25 Mar 2010 11:44
  • offline

Message » 28 Mar 2010 11:46

Hello
As tu fait ma mise a jour de ton ampli ? peut etre que cela arrangerait les choses ?
David
bubulle34
 
Messages: 400
Inscription: 29 Nov 2005 20:20
Localisation: Herault ( Lunel )


Retourner vers Installations HC dédiées

 
  • Articles en relation
    Dernier message