Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: HC_Chucky, kenaddams42, stephblues57, thxrd, Toff 52 et 21 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

Salle HC dédiée JBL PRO

Message » 12 Mar 2014 21:04

kakoukris a écrit:Pour ceux qui veulent se lancer dans l'aventure du caisson DIY suivant les plans de CDGG, voici quelques photos des miens :

Image Image Image Image Image Image Image Image ImageImage

A vous de jouer !!

@Boutchy : c'est mieux là :hehe:


C'est parfait !! :wink:
Boutchy
 
Messages: 1563
Inscription: 20 Mar 2007 13:10
Localisation: Val d'Oise
  • offline

Annonce

Message par Google » 12 Mar 2014 21:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Mar 2014 14:06

Tout d'abord, très belle salle !, félicitations.

Je vois que les QSC seront à droite de l'écran. J'ai également 2 RMX1450 et je trouve les ventilateurs bruyants. Constates tu ce problème ?
Je prévois de remplacer les ventilateurs par des NOCTUA et l'ajoute d'une résistance 120ohms pour passer de 24V à 12V.

Bon courage pour la suite.
berengerc
 
Messages: 52
Inscription: 07 Juin 2011 11:43
  • offline

Message » 14 Mar 2014 14:08

C'est quoi la procédure pour rajouter une résistance ?

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38049
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 14 Mar 2014 14:22

Hello

En fait, il suffit de remplacer le ventilateur d'origine par un ventilo de PC silencieux en 12V. Et d'ajouter une résistance en série avec ton nouveau ventilo car les ventilateurs d'ampli de puissance sont généralement en 24V et ceux des PC en 12V.
La valeur de la résistance est à calculer selon l'intensité du ventilateur PC (généralement environ 0.11A)

Mais, je ne fais que m'inspirer du poste ici :

diy-amplification/changer-les-ventilos-d-un-ampli-de-puissance-termine-t29945385.html?hilit=HPA
berengerc
 
Messages: 52
Inscription: 07 Juin 2011 11:43
  • offline

Message » 14 Mar 2014 14:48

Merci, je met en favoris :wink:

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38049
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 14 Mar 2014 16:33

Les cables d'alim des ventilos des QSC Rmx ont été déconnectés … aucune incidence sur le bon fonctionnement , zéro bruit et pas de pb de chauffe ...

La configuration dans mon profil


-JBL Pro - Yamaha Pro - Onkyo - Zappiti - Sony -
<< HC-Cocoon >>
Avatar de l’utilisateur
CDGG
Membre HCFR
Membre HCFR
 
Messages: 6687
Inscription: 29 Mai 2007 22:02
Localisation: GRENOBLE
  • offline

Message » 14 Mar 2014 16:35

CDGG a écrit:Les cables d'alim des ventilos des QSC Rmx ont été déconnectés … aucune incidence sur le bon fonctionnement , zéro bruit et pas de pb de chauffe ...


C'est une interrogation ou une affirmation ?

La configuration dans mon profil


KCS - PIONEER - SONY - MACMAH - CREST - Ecran DIY 3m
Installation en 7.2 Cinéma pro
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Forum Installations
Administrateur Forum Installations
 
Messages: 5027
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 14 Mar 2014 16:42

une affirmation capitaine !!! pour avoir eu 5 de ces bébêtes :wink:

La configuration dans mon profil


-JBL Pro - Yamaha Pro - Onkyo - Zappiti - Sony -
<< HC-Cocoon >>
Avatar de l’utilisateur
CDGG
Membre HCFR
Membre HCFR
 
Messages: 6687
Inscription: 29 Mai 2007 22:02
Localisation: GRENOBLE
  • offline

Message » 14 Mar 2014 21:23

Bonne nouvelle :D

Sur le P5000S tu les as déconnecté ?

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38049
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 14 Mar 2014 22:09

kbil69 a écrit:Bonne nouvelle :D

Sur le P5000S tu les as déconnecté ?


Pas besoin de les déconnecter car l ampli ne chauffe pas d ou il ne se mettent pas en route :wink:
HC_Chucky
 
Messages: 1645
Inscription: 13 Déc 2008 1:18
Localisation: Belgique
  • online

Message » 14 Mar 2014 22:13

berengerc a écrit:Tout d'abord, très belle salle !, félicitations.

Je vois que les QSC seront à droite de l'écran. J'ai également 2 RMX1450 et je trouve les ventilateurs bruyants. Constates tu ce problème ?
Je prévois de remplacer les ventilateurs par des NOCTUA et l'ajoute d'une résistance 120ohms pour passer de 24V à 12V.

Bon courage pour la suite.


Bonjour,
Les ventilos sont coupés tout simplement. Merci pour le compliment.
kakoukris
 
Messages: 236
Inscription: 08 Juin 2008 18:18
Localisation: Val d'Oise , 10 mn de Chantilly
  • offline

Message » 03 Mai 2014 21:28

Bonjour à tous,

J'ai branché mon ruban led 220v avec mes deux lampes halogène sur le circuit 1 du P100 : ça fonctionne, hourra !! :bravo:
Avec le fondu qui va avec.
Merci encore Arnaud pour les infos.

Pour info, la salle est fonctionnelle. Calibration audio en cours. Une dizaine de films visionnés à ce jour. L'X35 est un très bon projecteur qualité / prix. Photos à venir.

Je rencontre un problème de buzz dans les tweeters. Le buzz dans le tweeter de droite s'accentue quand j'allume l'ampli des subs. Auriez vous une idée sur ces deux buzzs ? :oldy:

@+

Toff
kakoukris
 
Messages: 236
Inscription: 08 Juin 2008 18:18
Localisation: Val d'Oise , 10 mn de Chantilly
  • offline

Message » 03 Mai 2014 21:34

Cool :D

Mais ça manque de photos :siffle: :wink:

La configuration dans mon profil


KCS - PIONEER - SONY - MACMAH - CREST - Ecran DIY 3m
Installation en 7.2 Cinéma pro
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Forum Installations
Administrateur Forum Installations
 
Messages: 5027
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 03 Mai 2014 21:57

kakoukris a écrit:....

Je rencontre un problème de buzz dans les tweeters. Le buzz dans le tweeter de droite s'accentue quand j'allume l'ampli des subs. Auriez vous une idée sur ces deux buzzs ? :oldy:


Salut

oui le X35 est vraiment un tres bon rapport QP :love:

Pour le Buzzz ... c po cool par contre. pb de masse qqpart ? les amplis sont sur une meme multiprises ?
Moi j'ai eu le souci mais avec une liaison RCA - XLR ... réglé avec un boitier DI

Bon courage
TBB
TiBouiBoui
Membre HCFR
Membre HCFR
 
Messages: 2894
Inscription: 14 Juin 2002 15:47
Localisation: Les alpes
  • offline

Message » 09 Mai 2014 9:14

Bonjour à tous,

Voici les photos :

Pose de la thibaude

ImageImageImage

Ecran terminé et moquette posée

Image

Cadres des subs terminés et ruban leds qui fonctionne

Image

Les sièges

Image

Dernière avancée : calibration audio effectuée par Kazuya, le résultat est excellent :love: :bravo:
kakoukris
 
Messages: 236
Inscription: 08 Juin 2008 18:18
Localisation: Val d'Oise , 10 mn de Chantilly
  • offline


Retourner vers Installations HC dédiées

 
  • Articles en relation
    Dernier message