Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

TBB - Media Room Lounge --> Oppo upgradé !

Message » 09 Déc 2014 11:59

mais comme ça ne marche jamais :ko:

je ne te raconte pas quant on a essayer de brancher mon ordi sur le HC, je n'ai rien pu sortir de mieux que de la stéréo traité en Pro Logic par le processeur.
adrien13
 
Messages: 3114
Inscription: 17 Oct 2008 9:51
Localisation: 34

Annonce

Message par Google » 09 Déc 2014 11:59

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Déc 2014 12:57

Edssss a écrit:Bonjour,

Complètement novice dans le domaine du home cinéma, je viens de faire l'achat d'un pack ampli + enceintes chez darty:
ampli: denon avr x1000
enceintes: focal pack 5.1 sib & cub 3 avec son subwoofer

Voici mon problème

toutes les enceintes fonctionnent sans soucis, mais en revanche le subwoofer n'émet absolument aucun son.
j'ai branché l'ampli au subwoofer à l'aide d'un cable coaxial mono sur la sortie pre-out de l'ampli et sur lfe sur le caisson.

Alors soit j'ai oublié quelque chose dans les config, soit le branchement n'est pas bon, soit le caisson est défectueux.

Sachant que j'ai déjà percé certaines enceintes aux murs, cela me ferait mal au coeur de tout désinstaller et ramener le pack entier.

ps: phase sur 0, power on, lumière verte. le caisson semble réagir à l'approche d'un cable ( avant d'être complètement enfoncé). Lorsque je fais la calibration auto audyssey avec le micro, l'ampli ne détecte pas le caisson.

Si l'un de vous connait la solution, je lui en saurais vraiment, VRAIMENT reconnaissant.

merci d'avance !!


Bonjour Edssss,

Votre subwoofer devrait être reconnu dans le menu de l'amplificateur. En revanche, pourquoi avoir branché votre subwoofer sur la sortie Pre-Out ? N'y-t'il pas de sortie subwoofer ? Si il existe bien une sortie subwoofer, le problème vient de là : vous n'êtes pas connecté sur la bonne sortie.

Si le problème ne vient pas de là, vérifiez que votre subwoofer soit fonctionnel en suivant les indications suivantes :
- Avec le câble coaxial connecté côté prise LFE du caisson, débranchez sa prise RCA /cinch côté ampli.
- Cub 3 allumé et avec un peu de volume, touchez avec le doigt l'âme centrale de la prise RCA restée libre du câble coaxial.
Cela doit bourdonner à chaque contact du doigt.
Si il y a un bourdonnement, c'est que le subwoofer fonctionne. Le problème ne viendrait donc pas du subwoofer mais peut être de votre configuration ou autre.

Notre Support Technique Home Audio est à votre disposition pour toute question : support.home@focal.com

Cordialement,
Marine, Community Manager Focal
Focal Officiel
Pro-Fabricant
Pro-Fabricant
 
Messages: 361
Inscription: 09 Avr 2013 13:50
  • offline

Message » 09 Déc 2014 18:26

Sur le X1000, il y a une seule sortie PRE-OUT, la sortie SUBWOOFER :
denon-avr-x1000-connectique.jpg
:wink:
Oppo BDP-105EU - JVC DLA-X55 - Ciné-Screen 4K - Emotiva XMC-1 - 3 x Focal Twin6 Be / 2 x SR 1000 Be (HPA D604) / 2 x Solo6 Be / 2 x Subs DIY (Beyma 18LX60 v1 - HPA A5000) / EarthQuake Q10B (HPA D500) - Câbles DIY et Tweaks divers
Le P'Tit Rex de SYLEX
Avatar de l’utilisateur
SYLEX
Membre HCFR
Membre HCFR
 
Messages: 19288
Inscription: 11 Oct 2002 13:47
Localisation: Angers
  • offline

Message » 09 Déc 2014 18:31

Sur mon Denon également, il y a une sortie préout, c'est pour alimenter en puissance le caisson par un autre ampli.
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37807
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 09 Déc 2014 18:35

kbil69 a écrit:Sur mon Denon également, il y a une sortie préout, c'est pour alimenter en puissance le caisson par un autre ampli.
:o Les sorties PRE-OUT sont justement non amplifiées, elles permettent de sortir le signal à destination d'une amplification externe, soit amplificateurs de puissances indépendants, soit amplification intégrées à une enceinte, comme c'est souvent le cas sur les caissons de basses.
Oppo BDP-105EU - JVC DLA-X55 - Ciné-Screen 4K - Emotiva XMC-1 - 3 x Focal Twin6 Be / 2 x SR 1000 Be (HPA D604) / 2 x Solo6 Be / 2 x Subs DIY (Beyma 18LX60 v1 - HPA A5000) / EarthQuake Q10B (HPA D500) - Câbles DIY et Tweaks divers
Le P'Tit Rex de SYLEX
Avatar de l’utilisateur
SYLEX
Membre HCFR
Membre HCFR
 
Messages: 19288
Inscription: 11 Oct 2002 13:47
Localisation: Angers
  • offline

Message » 09 Déc 2014 20:02

C'est ce que je dis, mais j'ai dû mal m'exprimer en disant par un autre ampli :thks:
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37807
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 10 Déc 2014 18:44

Moi j'avais compris :ane:

tiens au fait, il faut que je fasse mon annonce pour la vente d'un Kit 3D JVC + 3 paires de lunettes
dont 2 meme pas déballées

TBB
TiBouiBoui
 
Messages: 2881
Inscription: 14 Juin 2002 15:47
Localisation: Les alpes
  • offline

Message » 03 Mar 2015 23:18

Salut TBB, quoi de neuf ??? :friend:
blackfoots38
 
Messages: 1452
Inscription: 08 Mar 2002 2:00
Localisation: Nord isere 20km LYON

Message » 06 Mar 2015 8:09

Ca y est, TBB passe son temps dans son lounge et oublie HCFR :siffle:
cricri88
 
Messages: 11282
Inscription: 13 Juil 2004 16:16
Localisation: Dans les VOSGES,juste sous la foudre...

Message » 08 Mar 2015 7:10

Salut :D

Oui c'est exactement ça ... je profite maintenant!
Tout est nickel et à chaque fois que je me fais une toile je me dis que je suis chanceux d'avoir une salle comme ça :bravo:

Le seul bémol reste les travellings. .. qui sont sûrement améliorable
Peut être avec un autre vp ou source ....

Voili
Tibouiboui ... heureux
TiBouiBoui
 
Messages: 2881
Inscription: 14 Juin 2002 15:47
Localisation: Les alpes
  • offline

Message » 08 Mar 2015 14:04

Salut L'Ami,

Ouf, bien content d'avoir de Bonne Nouvelle. :friend:

Continu de profiter de cette belle salle, qui en fait réver plus d'un :love:

Je suis toujours en questionnement pour mon écran ??? en RATIO : 2.05 (comme Toi)

Pour tes travelling, quel elle est le problème visuel ??
A+
blackfoots38
 
Messages: 1452
Inscription: 08 Mar 2002 2:00
Localisation: Nord isere 20km LYON

Message » 09 Mar 2015 9:42

Dans la série, le retour, après hiddukel, notre Tibouiboui, content d'avoir de tes nouvelles et d'apprendre que tu profites pleinement de ta salle :bravo:
Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Freebox V6 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 6369
Inscription: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 09 Mar 2015 11:16

Ha les travellings ... C'est clairement problématique !
Keltisia
 
Messages: 1483
Inscription: 23 Fév 2011 13:08
Localisation: 31000 Toulouse
  • offline

Message » 09 Mar 2015 11:22

TiBouiBoui a écrit:Le seul bémol reste les travellings. .. qui sont sûrement améliorable
Peut être avec un autre vp ou source ....


Moi aussi j'ai ce mauvais point la. :-?
Ce n'ai pas du fait des 24 images/s ?
On peut améliorer grâce à une meilleur VP ? genre si il est 100Hz ?
VaTeK
 
Messages: 1410
Inscription: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 09 Mar 2015 18:16

Avec mon PCHC en PCM je n'avais pas ce problème, maintenant en BITSTREAM si :-?
Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 37807
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline


Retourner vers Installations HC dédiées