Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Toutes les questions que vous vous posez pour bien débuter dans le Home-cinéma

Ampli grillé, enceinte Focal défectueuse ?

Message » 09 Fév 2016 10:07

Bonjour à tous.
Il y a quelques semaines, mon ampli Onkyo TX-NR 838 a grillé, avec fumée, étincelles et début de flammes à l'intérieur. Il est couplé à un kit 5.1 Focal Chorus 726V, CC 700, 705, caisson SW 700, et j'y ai rajouté deux Surround Back Focal Aria SR 900, pour installation 7.1 donc. Le tout c^blé à l'époque avec du câble Hitachi 2.5mm, que j'ai entièrement remplacé par du Norstone CL 400. Voilà comment ça s'est passé:

J'utilisais ce matériel depuis un an environ, j'ai décidé de refaire une calibration automatique avec le micro car le rendu ne me convenait pas tout à fait. La calibration se passait bien jusqu'à ce qu'on arrive à la Surround Back droite (Focal Aria SR 900). Là, l'ampli à coupé, il s'est mis en sécurité. J'ai vérifié mon câblage, rien de suspect. Je décide de recommencer la callibration, et là, toujours sur la même enceinte, l'ampli coupe et et fait des bruits bizarres. Au moment de le rallumer, c'est là qu'il a grillé...

Il est parti en garantie pendant deux semaines,est revenu avec la platine préampli et le PCB de puissance son remplacés, et le technicien m'a laissé un petit mot en me disant de faire attention au câblage ou à l'enceinte côté RSB. Effectivement, la piste de l'enceinte défectueuse paraît plausible, mais comment en être sûr ? J'avais déjà fait des calibrations auparavant et tout s'était bien passé. Et puis pour des enceintes surround, ce sont quand même celles de la gamme Aria de Focal, donc pas le must mais pas de la merde non plus, enfin j'ose espérer... Avez-vous des pistes sur cette panne ? Mauvais couplage ? Mauvais Câblage ?
Dernière édition par Soulmonkey le 09 Fév 2016 11:25, édité 2 fois.
Soulmonkey
 
Messages: 6
Inscription: 08 Fév 2016 23:43
  • offline

Annonce

Message par Google » 09 Fév 2016 10:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Fév 2016 10:44

Soulmonkey a écrit:. Avez-vous des pistes sur cette panne ? Mauvais couplage ? Mauvais Câblage ?


Salut , les court circuits externes sont détectés et enregistré dans la mémoire de l'appareil , ce dernier est donc prévu pour se mettre en sécurité lorsque ce cas ce produit.
Si tu décris des étincelles , des flammes etc , pour moi c'est clairement un vice de fabrication ... d'ailleurs il est arrivé la même mésaventure à un membre après avoir récupéré son ampli du SAV.
TX-RZ900 - bloc Rotel rb1582 -Rotel rc1580/ Visaton Atlas MKV/Cobalt 816 /BC Acoustique C2 / Domes Flax (atmos ) / SVS SB-1000 / TV: Sony KDL 50W80B 3D / Proj: Optoma HD50 3D/ Sources : Oppo 103EU / Sonos / StramMagic 6V2 DAC : Fostex HP8A
hiroko
 
Messages: 314
Inscription: 22 Mar 2006 12:53
Localisation: Saint Mandrier sur Mer (83)
  • offline

Message » 09 Fév 2016 11:03

Salut,
peut-être serait-il judicieux de contacter le sav focal ? Au moins tu peux les interroger. Marine, la community manager de Focal traine souvent sur le forum, il suffit de lui envoyer un message :wink:
D'ailleurs édite le titre de ton message en précisant "... enceinte Focal défectueuse ? "
Ampli Cambridge 640R - Colonnes JM Lab Cobalt 815 - Centrale JM Lab Cobalt CC20 - Surround Focal SIB - Caisson JM Lab Cobalt SW27A - DVD Philips DV-957 - PS3 - Plasma PANASONIC TX-PF50S20 - Freebox Revolution - iPhone 4 - Dock Pure i-20
HigrekBe
 
Messages: 1528
Inscription: 06 Déc 2012 11:33
Localisation: Sud 44
  • offline

Message » 10 Fév 2016 15:27

Soulmonkey a écrit:Bonjour à tous.
Il y a quelques semaines, mon ampli Onkyo TX-NR 838 a grillé, avec fumée, étincelles et début de flammes à l'intérieur. Il est couplé à un kit 5.1 Focal Chorus 726V, CC 700, 705, caisson SW 700, et j'y ai rajouté deux Surround Back Focal Aria SR 900, pour installation 7.1 donc. Le tout c^blé à l'époque avec du câble Hitachi 2.5mm, que j'ai entièrement remplacé par du Norstone CL 400. Voilà comment ça s'est passé:

J'utilisais ce matériel depuis un an environ, j'ai décidé de refaire une calibration automatique avec le micro car le rendu ne me convenait pas tout à fait. La calibration se passait bien jusqu'à ce qu'on arrive à la Surround Back droite (Focal Aria SR 900). Là, l'ampli à coupé, il s'est mis en sécurité. J'ai vérifié mon câblage, rien de suspect. Je décide de recommencer la callibration, et là, toujours sur la même enceinte, l'ampli coupe et et fait des bruits bizarres. Au moment de le rallumer, c'est là qu'il a grillé...

Il est parti en garantie pendant deux semaines,est revenu avec la platine préampli et le PCB de puissance son remplacés, et le technicien m'a laissé un petit mot en me disant de faire attention au câblage ou à l'enceinte côté RSB. Effectivement, la piste de l'enceinte défectueuse paraît plausible, mais comment en être sûr ? J'avais déjà fait des calibrations auparavant et tout s'était bien passé. Et puis pour des enceintes surround, ce sont quand même celles de la gamme Aria de Focal, donc pas le must mais pas de la merde non plus, enfin j'ose espérer... Avez-vous des pistes sur cette panne ? Mauvais couplage ? Mauvais Câblage ?


Bonjour Soulmonkey,

J'ai bien pris connaissance de votre message.

D'après vos dires, votre enceinte doit être vérifiée. En effet, il se peut que l'un des haut-parleurs ou le filtre soit abîmé ou en court-circuit.
Nous vous recommandons également de vérifier dans le menu de l'ampli les coupures de grave fixées par le Onkyo. Elles doivent être de 80 Hz pour la centrale et les surround mais pas en dessous.

Si vos surround étaient en large bande (full range), un haut-parleur a peut-être été abimé.

Quoi qu'il en soit, n'hésitez pas à contacter notre Service Après-Vente à sav@focal.com, nos équipes vous indiqueront la procédure à suivre.

Bien cordialement,
Marine, Community Manager Focal
FOCAL-JMlab Officiel
PROFESSIONNEL
Focal Officiel
Pro-Fabricant
Pro-Fabricant
 
Messages: 338
Inscription: 09 Avr 2013 13:50
  • offline

Message » 11 Fév 2016 10:17

Merci pour vos réponses. L'enceinte est partie chez le revendeur de Focal. Je vous tiendrai au courant du problème.
Soulmonkey
 
Messages: 6
Inscription: 08 Fév 2016 23:43
  • offline



Retourner vers Je débute

 
  • Articles en relation
    Dernier message