Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: lionel83 et 39 invités

Lecteurs Blu-Ray

[BD_3D] [4K] Oppo BDP-103EU - Fonctions Blu-Ray uniquement

Message » 11 Jan 2017 22:06

patrick 62 a écrit:Bonjour j'ai l'intention d'acheter l'oppo bdp eu103 d’occasion, pouvez vous me dire si cette marque vieillis bien dans le temps.
Il y a t-il des personnes en possédant un depuis de nombreuses années merci


Je profite de cette question pour évoquer à nouveau le "problème" rencontré par l'ami à qui j'ai vendu mon Oppo ( pas de son en HDMI, image verdâtre, etc..).

Après avoir testé beaucoup de chose chez lui sans réel succès ( une PS3 branchée sur la même prise donne une excellente image ), j'ai décidé de faire les mêmes tests chez moi, sur la config initiale.

Et bien devinez ? Aucun problème, image et son impeccables du premier coup ! Donc, sans doute un problème de câble ou de calibration du X7000 chez mon ami, ou un pb de compatibilité, mais ce serait inédit.

Donc je dirais oui, cette machine vieilli très très bien, pour peu que l'on prenne soit de bien l'installer.
agassi
 
Messages: 2507
Inscription: 19 Mai 2006 23:23
Localisation: Dijon (21) - Cambrai (59)
  • offline

Annonce

Message par Google » 11 Jan 2017 22:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Jan 2017 8:34

patrick 62 a écrit:Bonjour j'ai l'intention d'acheter l'oppo bdp eu103 d’occasion, pouvez vous me dire si cette marque vieillis bien dans le temps.
Il y a t-il des personnes en possédant un depuis de nombreuses années merci

Idem, je l'ai depuis sa sortie, aucun soucis.
J'en ai profité pour l'upgrader avec une alimentation linéaire, un filtre et changer la prise électrique :mdr: au file des années.
IMG_1954.JPG
- PARADIGM STUDIO v5 S60 - S10 - C590 / SUNFIRE HRS12
- SAMSUNG UE65HU8500 / OPPO 103EU / PRONTO TSU9600
- YAMAHA RX-A3050/ PIONEER N50 / SYNOLOGY DS1813 24Go
jalatrix
Membre HCFR
Membre HCFR
 
Messages: 1484
Inscription: 25 Jan 2005 23:31
Localisation: Noisy le grand (Marne la vallée)
  • offline

Message » 12 Jan 2017 8:55

agassi a écrit:
patrick 62 a écrit:Bonjour j'ai l'intention d'acheter l'oppo bdp eu103 d’occasion, pouvez vous me dire si cette marque vieillis bien dans le temps.
Il y a t-il des personnes en possédant un depuis de nombreuses années merci


Je profite de cette question pour évoquer à nouveau le "problème" rencontré par l'ami à qui j'ai vendu mon Oppo ( pas de son en HDMI, image verdâtre, etc..).

Après avoir testé beaucoup de chose chez lui sans réel succès ( une PS3 branchée sur la même prise donne une excellente image ), j'ai décidé de faire les mêmes tests chez moi, sur la config initiale.

Et bien devinez ? Aucun problème, image et son impeccables du premier coup ! Donc, sans doute un problème de câble ou de calibration du X7000 chez mon ami, ou un pb de compatibilité, mais ce serait inédit.

Donc je dirais oui, cette machine vieilli très très bien, pour peu que l'on prenne soit de bien l'installer.


Avez vous essayé de faire un reset parametres usine de l oppo en changeant de config? Pour l image verte c est peut etre un reglage de l hdmi, vous etiez en auto ou sur un autre reglage, il faut peut etre essayer de forcer en yuv 4.2.2.
Fre.Mo
 
Messages: 3251
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • online

Message » 12 Jan 2017 12:00

moi aussi, j'ai le mien depuis octobre 2013, et aucun soucis :bravo:
Boulou2709
 
Messages: 196
Inscription: 18 Mar 2008 21:59
Localisation: la penne\huveaune dp13
  • online

Message » 12 Jan 2017 15:29

Excusez moi ce n'est pas la 103 EU, mais la 103D DARBEE .
Elle vient d'avoir 3 ans 490 euros
patrick 62
 
Messages: 45
Inscription: 24 Oct 2012 19:20
Localisation: pas de calais
  • offline

Message » 13 Jan 2017 15:17

Petit retour sur mon installation.

Donc mes sources freebox et ps4 branchées en hdmi in de l'ampli.
L'ampli sort vers entrée oppo.
Oppo sort le son vers l'ampli via hdmi 2 et l'image vers la tv.

Tout fonctionne à merveille.
Bon faut jouer de la télécommande c'est un peu galère pour ma femme et mes enfants mais une télécommande universelle devrait bientôt régler le problème.
*Hs*Un conseil sur une bonne télécommande ?
Smookie
 
Messages: 469
Inscription: 21 Jan 2011 16:50
  • offline

Message » 13 Jan 2017 18:03

Fre.Mo a écrit: Avez vous essayé de faire un reset parametres usine de l oppo en changeant de config? Pour l image verte c est peut etre un reglage de l hdmi, vous etiez en auto ou sur un autre reglage, il faut peut etre essayer de forcer en yuv 4.2.2.


En fait, je l'ai testée chez moi ( TV + ampli Denon X3000 et dans ma salle HC ) et tout de suite j'ai du son et un belle image. J'ai procédé à la mise à jour ainsi qu'au reset complet. Toujours aussi bon chez moi.

Je suis retourné hier chez mon ami, et j'ai attendu que tout soit sous tension pour allumer l'OPPO. Et bien devinez ? Un son et une image impeccable !!! Nous avons juste eu à un moment une image devenue totalement verte au lancement d'un film. Un simple stop and play a permis de résoudre la chose.

Et oui, j'étais bien sur auto lors des premiers tests ( l'image était rose ), j'ai forcé en 4.2.2 pour avoir une image correcte, mais les noirs tiraient vers le vers de manière exagérée et pas de son en HDMI. Même film sur la PS3 et tout était ok.

Bref, tout semble résolu. Pb de firmware ? Ordre de mise sous tension ? Je ne sais pas, mais mon ami est désormais comblé....et moi soulagé !!!
agassi
 
Messages: 2507
Inscription: 19 Mai 2006 23:23
Localisation: Dijon (21) - Cambrai (59)
  • offline

Message » 13 Jan 2017 20:12

Au vu de ma signature, tu comprendras que je te conseillerai une Harmony touch (environ 110 euros).
Je la trouve plus réactive que la One et aussi simple de mise en œuvre. L'ergonomie par contre est sujette à discussion surtout lorsque l'on vient d'une One mais fonctionne très bien quant à ses tâches.
Si tu le déires, je peux t'aider. Passes moi un message en MP
Phil 94
 
Messages: 251
Inscription: 23 Sep 2006 11:11
Localisation: Paris
  • offline

Message » 21 Jan 2017 12:51

jpp92
 
Messages: 58
Inscription: 08 Déc 2012 15:05
  • offline

Message » 21 Jan 2017 13:13

jpp92 a écrit:nouveau bêta pour le 103D EU http://www.oppodigital.co.uk/beta-firmw ... ayers.html


"There are no release notes for this Beta" ca va pas nous inciter à participer au programme de test...
Fre.Mo
 
Messages: 3251
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • online

Message » 21 Jan 2017 14:11

1. Resolved an issue with gapless playback. (BDP10X-83-1226B)
2. Resolved a no audio issue with certain receivers when playing DD+ 5.1 content from Netflix and Vudu. (BDP10X-83-0918B)
3. Resolved an issue where the player would automatically power off when receiving commands via a TCP connection. (BDP10X-83-0918B)
jpp92
 
Messages: 58
Inscription: 08 Déc 2012 15:05
  • offline

Message » 31 Jan 2017 18:25

Il y a un nouveau FirmWare officiel pour les modèles 103EU, 103D, 105EU et 105D : http://www.oppodigital.co.uk/firmware-B ... ayers.html

A priori, il ne pourra être téléchargé automatiquement par les lecteurs que la 2ème semaine de février. Mais il peut déjà être téléchargé sur le site.

Les améliorations listées :
1. Resolved a no audio issue when connecting via HDMI Out 1 into VIZIO P-series 4K TVs.
2. Resolved a disc loading issue with the “A Walk in the Woods” Blu-ray Disc.
3. Resolved a playback issue where certain ALAC files would produce static noise.
4. Resolved an issue where the player would sometimes lock up when receiving the RS-232 command to launch VUDU.
5. Resolved an issue where HDMI Out 2 would sometimes output RGB regardless of the HDMI Out 2 color space settings.
6. Resolved an HDMI audio dropout issue that could occur when playing Blu-ray titles with a duration longer than three hours, such as Schindler’s List.
7. Resolved an issue where subtitles would sometimes randomly repeat when playing MKV files with embedded PGS subtitles.
8. Restored the ability to bitstream Dolby TrueHD audio tracks in MKV files when HDMI Audio is set to Bitstream. If you encounter a no audio issue when playing MKV files, we recommend setting the player’s HDMI Audio setting to Auto (Default) to force the player to output LPCM.
9. Resolved an issue with gapless playback. (BDP10XEU-83-1226B)
10. Resolved a no audio issue with certain receivers when playing DD+ 5.1 content from Netflix and Vudu.
11. Resolved an issue where the player would automatically power off when receiving commands via a TCP connection.
12. Improved compatibility with WAV files using ID3 tags.
13. General disc compatibility improvements based on recent and upcoming Blu-ray releases as well as user-submitted disc samples.
Oppo BDP-105EU - JVC DLA-X55 - Ciné-Screen 4K - Emotiva XMC-1 - 3 x Focal Twin6 Be / 2 x SR 1000 Be (HPA D604) / 2 x Solo6 Be / 2 x Subs DIY (Beyma 18LX60 v1 - HPA A5000) / EarthQuake Q10B (HPA D500) - Câbles DIY et Tweaks divers
Le P'Tit Rex de SYLEX
Avatar de l’utilisateur
SYLEX
Membre HCFR
Membre HCFR
 
Messages: 19314
Inscription: 11 Oct 2002 13:47
Localisation: Angers
  • online

Message » 03 Fév 2017 21:43

En allumant la platine ce soir, Message informant qu'une nouvelle mise à jour est dispo.... :bravo:
Avatar de l’utilisateur
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2361
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 03 Fév 2017 22:01

La même ! Elle est passée sans soucis aucun ;)
UE65F9000-PS4-Ds1513+20To-Yam5100-Px3-JVC5500-PackWaterfallll LCR300-PV1d
Avatar de l’utilisateur
Keltisia
Membre HCFR
Membre HCFR
 
Messages: 1525
Inscription: 23 Fév 2011 13:08
Localisation: 31000 Toulouse
  • offline

Message » 04 Fév 2017 1:33

Une amélioration avec netflix ? moins de saccades ou pas ?
Opinions are like assholes...everybody has one... - Dirty Harry

Le test de l' Emotiva BASX A-700 est en ligne !
Avatar de l’utilisateur
Chewee Levelu
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 1482
Inscription: 25 Aoû 2010 9:38
Localisation: Kashyyyk
  • offline



Retourner vers Lecteurs Blu-Ray

 
  • Articles en relation
    Dernier message