Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Lecteurs Blu-Ray

New : Oppo avec lecture des ISO

Message » 15 Nov 2016 0:11

Bonsoir à Tous,
Nouveau sur le forum et sur cette ligne de discussion, je souhaiterais avoir vos retours sur Bluraysolution.
Si tout va bien pour les personnes qui ont opté pour cette solution, je dis tant mieux pour eux.
Pour ma part, j'ai un Oppo 103D acheté à l'époque en MultiRégion MultiZones (MRMZ)
J'ai installé puis réinstallé leur firmware avec mon fichier personnel... et rien!
Je les ai retéléchargés puis refais l'installation plusieurs fois.
Aucun affichage et donc aucune lecture des Isos et une ou deux petites frayeurs en passant.
Il faudra que je pousse les tests vérifier que rien n'a zoné ailleurs.
Je leur ai envoyé 2 mails sans auncun retour de leur part.
Suis-je un cas isolé, m'y suis-je mal pris...Je ne suis pas un novice et installer un firmware est dans mes cordes.
Par contre lors de l'installation il me demande 4 étapes d'installation de composants: firmware / Darbee / MCU et un quatrième qui m'échappe là... ce qui n'est pas mentionné dans leur marche à suivre.
Ah, et pour finir mon lecteur s'éteint, normal, je le relance. Il se passe bien quelque chose sur la clé usb. la barre de son s'affiche une fois et... c'est out (2 fois dans leur marche à suivre...)
Voilà pour le petit rapport de situation rapide.
Merci d'avance à ceux qui pourront m'avancer un peu sur la situation.
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Annonce

Message par Google » 15 Nov 2016 0:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Nov 2016 1:29

Et retirer ton kit MRMZ t'est-il venu à l'idée ??


LePousson
Ma salle HC : DLA-X30, 2.70m 16/9, Triangle Série Ex + SR800V, SPL800U, TX-NR5009, VU+ Ultimo, BDP-105EU, DuneHD Duo
Ma chambre HC : UE65JU7500, Focal Dome, AVR-X2300W, Cube Canal, UDP-203EU, Shield 2017 16Go, LiveboxTV
Avatar de l’utilisateur
LePousson
Membre HCFR
Membre HCFR
 
Messages: 4136
Inscription: 04 Fév 2007 19:53
Localisation: Var (83)
  • offline

Message » 15 Nov 2016 14:11

Bonjour LP,

Pour tout te dire...non, je n'y avait pas pensé... :siffle:
je tournais le probleme dans tous les sens et me posais justement la question ce matin de savoir si le dézonage était matériel ou soft sur les platines...sachant que le l'avais acheté déjà modifiée pour les imports.
Peut-être un conflit entre les deux, je ferai un essai en retirant le kit si c'est juste des fiches à déclipser.
Bizarre, je suis le seul à avoir installé le jailbreak BRS sur un lecteur OPPO MRMZ ???
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Message » 17 Nov 2016 11:46

Enlève le kit multizone, ça peut faire un conflit, en espérant que tu n'as pas un firmware spécial dézoné, auquel cas il n'y aura pas de kit à l'intérieur de l'OPPO et cela expliquerait le dysfonctionnement.
Je pense que c'est la raison la plus probable, si la barre son s'affiche, c'est qu'il a détecté le fichier présent sur la clé usb, c'est déjà ça.
S'il y a un disque dur branché en usb en même temps que la clé, la lecture iso peut ne pas fonctionner. Allumer le disque dur APRES le démarrage de l'OPPO, c'est un bug.

Essaie aussi une autre clé usb de qualité formatée en fat avec le seul fichier "encryfile.dat" à la racine, sur un autre port usb de l'OPPO (le 1 ou 2), on ne sait jamais.
HPS:DAVIS Cezanne+Premium+Matisse+YamahaSOURCES:OPPO105 et 203 CORIS JCGB
HC:ARCAM AVR390+Accuphase E260-ALIMS:ISOTEK Titan+ PS AUDIO Powerplant P3
DIFFUSEURS:PIONNER 5090H + mCable cinéma LPM JCGB-SUB:PARADIGM SUB1
ektor
Membre HCFR
Membre HCFR
 
Messages: 2407
Inscription: 20 Aoû 2007 20:19
  • offline

Message » 17 Nov 2016 14:20

Merci également Ektor.
Alors hier soir j'ai sorti le lecteur, enlevé le capot et en effet il y avait le mod MRMZ enfiché sur la carte. Je l'ai retiré.
Ma clé usb est formatée en NTFS.
J'ai fait des 1ers essais sans réinstaller le firmware mais pas possible de lire un blu-ray région A, ça bloquait la platine. Il me fallait éjecter le disque pour continuer. Les ISOs BR de mon disque dur externe WD n'étais pas visibles sur l'interface et l'accès au ISOs BR et DVD de mon NAS invisibles également...
J'ai sorti le disque, tout éteint, rallumé et réinstallé le firmware à nouveau, 1ère fois après avoir retiré le mod MRMZ hardware. La barre de son n'apparait toujours qu'une fois lors de la connexion de la platine à la clé. J'ai bien lu 2 (twice...) sur la marche à suivre BRS? Non?
Clé usb sur usb 2 de l'OPPO.
Cette fois je peux changer dans le menu langage la région du blu-ray et lire mon disque région A. Les réglages Darbee fonctionnent, on vérifie, sait-on jamais. Le DD externe branché sur l'usb de façade, les ISOs BR sont reconnus ainsi qu'un ISO DVD un peu plus capricieux à apparaître...
Il y avait bien conflit entre la clé usb et le mod MRMZ...
J’essaie de lire des ISOs DVD & BR sur mon NAS, ils n'apparaissent pas dans leur dossier respectif... Là j'ai arrêté pour hier soir et je referai des tests ce soir si j'ai le temps... Bon, pour moi on peut pas dire que ça coule tout seul cette histoire. J'ai rebooté ma box @ ce matin et je rebooterai le Syno DS411j ce soir pour voir si les ISOs DVD et BR se présentent cette fois dans leurs dossiers parce que là ça ne passe pas dans le tuyau pour le moment (NAS à l'étage, Box ADSL Orange au RDC reliés par réseau CPL).
Par contre j'arrive à lire les fichier MKV du NAS... Allez comprendre.
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Message » 18 Nov 2016 1:07

Bon, toujours pas d'accès aux ISOs sur mon NAS...Les dossiers apparaissent vides...
Aucun DD externe sur les ports USB du lecteur, seulement la clé avec le jailbreak sur l'USB 2.
J'éssaierai demain de ne mettre que le fichier "encryfile.dat" à la racine comme proposé sur l'USB 1.
Bizarre que je puisse avoir accès aux fichiers mkv, ma musique, photos et que je puisse les lire mais pas les fichiers ISOs qui nous intéressent et pour lesquels j'ai pris cette solution...et déboursé 89€.
Je sèche pour le moment... La nuit porte conseil!
C'était bien pratique finalement la VHS... :D
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Message » 19 Nov 2016 22:49

etrange ton souci, normalement tu mets sur ta clé le fichier .bin et .dat...Moi je l'ai mis sur le port usb devant, j'ai fait la mise à jour, et c'est tout, et bien sur faut pas retirer la cle usb !

Tu as bien mis les deux fichiers à la racine ?

ha je viens de lire que ton lecteur était dejà dézonée à la base...Peut etre un conflit, car ce firmware fait aussi un dezonage...il faudrait que tu envois un mail au type qui fait le custom firmware...il fait pour 103eu, d, et 101CI et 105d mais toi tu as déjà un lecteur modifié, donc peut être un conflit...

mais bon essaye encore avec une cle en fat sur un autre port, remet le fichier bin et dat à la racine et relance la mise à jour pour voir...
ultrathx
 
Messages: 365
Inscription: 22 Mar 2010 15:43
  • offline

Message » 21 Nov 2016 22:37

Bonsoir,
ça y est ça marche enfin après de multiples tentatives.
J'avais donc commencé comme indiqué par LP et Ektor par retirer le mod hardware MultiRegionMultiZone installé d'origine lors de l'achat de la platine, platine bien européenne. Facile,c'est simplement enfiché sur la carte.
Puis divers éssais non concluants jusqu'à hier, en prenant le temps, pas dans le speed des soirées de semaines avec les enfants à récupérer, doucher, repas...bref, les parents présents sur le forum me comprendront...
J'avais également échangé avec BRS. Donc j'ai repris ma clé usb, je l'ai reformaté bien que déjà en fat32. J'ai retéléchargé le firmware avec le lien du fournisseur et réinstallé tout ça à la racine de la clé. Puis clé usb sur USB 2 arrière de la platine. On refait installation, ça s'éteint, on redémarre, on branche le DD externe sur la prise usb de façade et là tout apparaît même l'ISO DVD de test qui trainait à apparaitre avant... cool! J'en éssaie plusieurs et tous se lancent, bonne nouvelle! Mais ça le faisait déjà sur mes derniers éssais.
Sur l'interface réseau de la platine rien n'apparaissait des dossiers ISOS DVD & BR... et là, pareil...
En redescendant dans la hiérarchie réseau de la platine apparait cette fois le nom du NAS sur le réseau et le nom du NAS SYNOLOGY avec sa petite icone bleue, donc le NAS apparait sous 2 formes sur mon réseau domestique. La première avec l'icone Synology n'accède pas aux ISOs... mais la seconde si une fois le nom de l'admin et le mot de passe entrés. Maintenant j'ai bien accès à tout.
Bizarre, le réseau n'apparaît p
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Message » 21 Nov 2016 22:44

pas toujours complet sur l'interface de la platine, ou bien une certaine latence de reconnaissance et d'affichage peut-être...
Donc lecture sur réseau OK des ISOS BR & DVD!
Maintenant il va peut-être falloir changer de CPL, les ISOS BR sont illisibles, ça saccade trop avec mes Devolo 500 + 640... allez, prochaîne étapes: tester les débit cpl et voir si ça vient de là. Partie HiFi et HC au rdc et NAS à l'étage.
La maison est neuve, l'électricité aurait du être faite correctement, mais sait-on jamais...
En tout cas merci pour votre aide et une bonne soirée à Tous!
JohnBoy
 
Messages: 6
Inscription: 14 Nov 2016 0:15
  • offline

Message » 22 Nov 2016 2:54

Ah je vois ... L'icône bleue du NAS reprenne un accès par DLNA (Multimédia Server sous DSM) et il est tout à fait normal de ne pas voir les ISO, c'est une limitation volontaire du serveur inclus sur le NAS...

Je te conseille très fortement de désactiver le "Multimedia Server" sur le Syno, d'autant que ce protocole DLNA est bien moins performant en terme de débit que le SMB (CIFS), et qu'il bloque l'affichage des ISO, donc leur lecture !!


LePousson
Ma salle HC : DLA-X30, 2.70m 16/9, Triangle Série Ex + SR800V, SPL800U, TX-NR5009, VU+ Ultimo, BDP-105EU, DuneHD Duo
Ma chambre HC : UE65JU7500, Focal Dome, AVR-X2300W, Cube Canal, UDP-203EU, Shield 2017 16Go, LiveboxTV
Avatar de l’utilisateur
LePousson
Membre HCFR
Membre HCFR
 
Messages: 4136
Inscription: 04 Fév 2007 19:53
Localisation: Var (83)
  • offline

Message » 02 Mai 2017 17:27

Bonjour à tous,

Je déterre un peu mais j'aimerais quelques précisions.
Si j'ai bien compris la solution du firmware qui débloque la possibilité de lire les ISO n'est plus reconnu officiellement par l'importateur mais est toujours vendu par bluraysolution?
Mon 103D n'as pas encore eu la mise à jour du 30 janvier, si j'opte pour le firmware bluraysolution pour archivé mes galettes en iso me faut il installer la dernière version officielle avant, n'y as t-il pas de risques qu'elle intègre une limitation "caché" qui rende obsolète le firmware craqué lorsque je l'installerais par dessus.?

Toujours en partant du principe que j'ai bien compris le fonctionnement, vous avez dû de votre coté faire cette mise à jour du 30 janvier alors que le firmware de bluraysolution était installer.
avez vous rencontrer des problèmes lors de la mise à jour, la réinstallation de celui de bluraysolution par dessus à elle fonctionné sans problèmes.?

Dernière interrogation, une foi passé sur la solution de bluraysolution mieux vaut il évité de faire la mise à jour via le réseau pour ne pas qu'OPPO détecte le firmware craqué ou est ce qu'il y as aucun risque.?

merci d'avance
Seb
louseb84
 
Messages: 59
Inscription: 01 Sep 2012 5:39
Localisation: 84
  • offline

Message » 24 Juin 2017 13:59

salut,

bon bien que pas eu de réponse ici j'ai quand même tenté l'aventure bluraysolution, mal m'en as pris.
je n'ai jamais reçu le jailbreak et Mr Yan Yutong n'as jamais dénié répondre à mes mail au point que j'ai dû en passé par le gestionnaire de litige Paypal (heureusement que sa passé par eux pour le payement) et même là il n'as pas dénié ce justifié résultat j'ai étais remboursé par paypal.

bon et du coup j'en suis toujours au même point pour la lecture de mes démat en iso et envisage maintenant l'achat d'un lecteur réseau type zappiti.
mais avant ça j'aurais voulu savoir si l'un d'entre vous pouvez me faire passé pour ce qui les ont reçu les fichiers que Yan Yutong vous as envoyé pour voir comment ils sont fais et voir si en modifiant une ligne de code (celle de l'adresse MAC) il est possible de l'utilisé.
mon modèle est un BDP-103D
louseb84
 
Messages: 59
Inscription: 01 Sep 2012 5:39
Localisation: 84
  • offline

Message » 24 Juin 2017 14:07

louseb84 a écrit:salut,

bon bien que pas eu de réponse ici j'ai quand même tenté l'aventure bluraysolution, mal m'en as pris.
je n'ai jamais reçu le jailbreak et Mr Yan Yutong n'as jamais dénié répondre à mes mail au point que j'ai dû en passé par le gestionnaire de litige Paypal (heureusement que sa passé par eux pour le payement) et même là il n'as pas dénié ce justifié résultat j'ai étais remboursé par paypal.

bon et du coup j'en suis toujours au même point pour la lecture de mes démat en iso et envisage maintenant l'achat d'un lecteur réseau type zappiti.
mais avant ça j'aurais voulu savoir si l'un d'entre vous pouvez me faire passé pour ce qui les ont reçu les fichiers que Yan Yutong vous as envoyé pour voir comment ils sont fais et voir si en modifiant une ligne de code (celle de l'adresse MAC) il est possible de l'utilisé.
mon modèle est un BDP-103D


Le motif de plagiat invoqué sur le site bluraysolution est un leurre.
A force de menaces en tous genres, il appert que cette "solution" n'est plus viable...
Et modifier une ligne de code, ça ne risque pas de fonctionner, ce serait trop facile et il ne faudrait surtout pas s'y risquer sauf à vouloir perdre le lecteur avec un flash foireux!
HPS:DAVIS Cezanne+Premium+Matisse+YamahaSOURCES:OPPO105 et 203 CORIS JCGB
HC:ARCAM AVR390+Accuphase E260-ALIMS:ISOTEK Titan+ PS AUDIO Powerplant P3
DIFFUSEURS:PIONNER 5090H + mCable cinéma LPM JCGB-SUB:PARADIGM SUB1
ektor
Membre HCFR
Membre HCFR
 
Messages: 2407
Inscription: 20 Aoû 2007 20:19
  • offline

Message » 24 Juin 2017 14:07

Ils ont dû arrêter je crois en raison du "piratage" que cela représente.
Mon installation 5.2.2
AV: YAMAHA RX-A3060 - HP: KLIPSCH RP-280F - RP-450C - RP-250S - RP-140SA - SUB: MAGNAT SUB 300-THX - KLIPSCH R-115SW - DSPEAKER 8033 S²
TV: PANASONIC TX-65DX750E - UBD: OPPO UDP-203 EU - CÂBLES: MONSTER - MOGAMI - OEHLBACH - REAL CABLE
Sebass
Membre HCFR
Membre HCFR
 
Messages: 5673
Inscription: 01 Déc 2005 14:37
Localisation: Strasbourg (ALSACE)
  • offline

Message » 24 Juin 2017 15:30

Les rumeurs qui circulent indiquent que la taupe chez Oppo qui fournissait les sources du firmware a été repérée en Chine, et que tous ses bénéficiaires avaient préféré faire les morts et disparaître totalement, au risque d'être poursuivis par PayPal ultérieurement.

Et il semblerait que cette thèse soit accréditée par le fait que les FW récents soient pourvus d'une détection de FW jailbroken, empechan ainsi l'update.

Il y a néanmoins une solution pour ceux qui auraient un FW jailbroken installé dans la 203. Il faut reflasher le lecteur avec la même version que celle installée mais cette fois ci en version OFFICIELLE ...


LePousson
Ma salle HC : DLA-X30, 2.70m 16/9, Triangle Série Ex + SR800V, SPL800U, TX-NR5009, VU+ Ultimo, BDP-105EU, DuneHD Duo
Ma chambre HC : UE65JU7500, Focal Dome, AVR-X2300W, Cube Canal, UDP-203EU, Shield 2017 16Go, LiveboxTV
Avatar de l’utilisateur
LePousson
Membre HCFR
Membre HCFR
 
Messages: 4136
Inscription: 04 Fév 2007 19:53
Localisation: Var (83)
  • offline



Retourner vers Lecteurs Blu-Ray

 
  • Articles en relation
    Dernier message