ModĂ©rateurs: Staff Home-CinĂ©ma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistrĂ© et 5 invitĂ©s

Lecteurs Blu-Ray

[BD_3D] [4K] Sony BDP-S790, 3D, 1080 ---> 4K

Message » 17 Juil 2015 11:01

bonjour,

j'ai pas de son j'ai tout reglé comme il faut mais zero...
reglage hdmi sur auto
reglage mix audio bd sur non
dolby digital/dts sur debit binaire et rien...

j''ai remis mon ancien lecteur s760 en hdmi qui est plus simple est toujours pas de son...

Est ce l'ampli ???

cordialement
maitrethx
 
Messages: 126
Inscription: 08 Jan 2015 10:51
  • offline

Annonce

Message par Google » 17 Juil 2015 11:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Juil 2015 8:16

Je profite de la remontée du sujet pour vous demander si vous avez une idée sur un problème que je rencontre depuis quelques semaines (en fait depuis qu'il fait chaud).

J'ai de temps en temps des flashs blancs sur la moitié basse de l'image, voire carrément sur l'intégralité de l'image. Mais comme dit ce sont juste des flashs, rien de permanent (pour le moment en tout cas).

J'ai tout essayé, changer de câble HDMI, de prises, etc.. rien à faire ces flashs apparaissent de temps à autres et ce quelque soit le disque (BD ou DVD).

Je précise qu'en 3D, il arrive d'avoir des blocages sur un fond de parasites, d'un doublement d'image voire un plantage total du lecteur avec obligation de débrancher la prise d'alimentation du lecteur.

Est ce que cela peut-être un problème de la sortie vidéo du lecteur ?
Berlinois
 
Messages: 1360
Inscription: 18 FĂ©v 2001 2:00
  • offline

Message » 21 Juil 2015 11:24

Bonjour,

Comme tu disposes deux écrans, je suppose qu'un tri préalable t'a conduit à ne plus soupçonner que le S790. :idee:

Dans ce cas et, puisque ce phénomène n'est survenu qu'au moment de l'augmentation de la température, on doit pouvoir évoquer quelques pistes:

- l'augmentation de la température provoque une augmentation de la chaleur interne du Sony qui en affecte le fonctionnement. Hypothèse que nous avions évoquée avec le directeur Technique de Loewe lorsque mon Individual voyait son image se dégrader lorsqu'il était utilisé très longtemps sans interruption (+ de 6/7 heures); une soudure qui se dilate.

Aussi, as-tu tenté de ventiler l'endroit où se trouve le S790 ?

Eventuellement, ventilo et bouteille d'eau glacée entre lui et le lecteur. :idee:

Si tu ne l'as pas encore fait, cela pourrait déjà permettre de supprimer cette hypothèse et de permettre de rechercher une autre cause.


Bonne journée.
ajr
Administrateur Forum Univers Casques
Administrateur Forum Univers Casques
 
Messages: 19854
Inscription: 06 Oct 2007 10:34
  • offline

Message » 21 Juil 2015 14:41

ajr a écrit:Comme tu disposes deux écrans, je suppose qu'un tri préalable t'a conduit à ne plus soupçonner que le S790. :idee:

Oui, car j'ai deux sources branchées sur un switch HDMI et je n'ai ce problème qu'avec le sony (j'ai un autre problème d'image avec la DUNE, mais là je sûr que c'est elle puisqu'elle le fait sur n'importe quelle moniteur ou TV). Et ce même si je branche le sony en direct.

ajr a écrit:Dans ce cas et, puisque ce phénomène n'est survenu qu'au moment de l'augmentation de la température, on doit pouvoir évoquer quelques pistes:

- l'augmentation de la température provoque une augmentation de la chaleur interne du Sony qui en affecte le fonctionnement. Hypothèse que nous avions évoquée avec le directeur Technique de Loewe lorsque mon Individual voyait son image se dégrader lorsqu'il était utilisé très longtemps sans interruption (+ de 6/7 heures); une soudure qui se dilate.

J'évoquais la hausse de température, mais je doute que cela ait un impact réel, car c'est très aléatoire, je peux regarder un film sans rien avoir tout comme je peux avoir des flashs pendant 5 secondes au début puis rien pendant le reste du film.
Bref pas de quoi suspecter réellement la chaleur actuelle, surtout qu'au final dans la pièce où se trouve le sony, je ne dépasse pas les 24°, ce qui n'est pas de la vraie chaleur.

ajr a écrit:Aussi, as-tu tenté de ventiler l'endroit où se trouve le S790 ?

Eventuellement, ventilo et bouteille d'eau glacée entre lui et le lecteur. :idee:

Pas de problème il est isolé de toute source de chaleur et trône sur le meuble TV sans être enfermé. Et le ventilo tourne toujours à la même vitesse, en tout cas il fait pas plus de bruit que d'habitude.

Ce qui me gène le plus, c'est le côté aléatoire de la chose et le fait qu'en 3D c'est encore plus grave.
Et puis j'ai pas vraiment envie d'acheter un nouveau lecteur, je ne suis pas sûr de trouver la qualité d'image à ce prix.

Il y a bien le pioneer LX-58 en zone free, mais je ne sais pas si c'est fiable en passant par stegen ou multiregionmagic.
Berlinois
 
Messages: 1360
Inscription: 18 FĂ©v 2001 2:00
  • offline

Message » 21 Juil 2015 15:48

Bonjour,

C'est souvent lorsque le phénomène se produit aléatoirement qu'on rencontre des difficultés pour l'identifier. parce que, reprenant l'exemple de mon ancien TV Loewe Individual, celui ci n'affectait l'écran qu'après une très longue période consécutive d'utilisation.

Je pencherais donc vers la défaillance d'un composant. :idee:

Aussi, je commencerais par faire un tour sur le Forum Sony afin de vérifier si ce problème se serait déjà produit avec d'autres exemplaires.

Ainsi, que sur d'autres Forums, comme par exemple www.hdfever.fr etc.

Car, je suis bien te ton avis, il serait bien dommage de devoir remplacer un lecteur BD de cette qualité.

Mais au fait, le mien étant de septembre 2012. Y compris si tu l'as acheté au même moment, plus tôt ou plus tard. En vertu des dispositions légales relatives aux vices cachés évoqués dans les articles L. 1641 et suivants du Code civil, je te rappelle que tu peux tout à fait demander à Sony de prendre la remise en état de ton S790 totalement à sa charge.

Voire, de te proposer une solution de remplacement gracieux de ce S790 dont le fonctionnement rencontre vraisemblablement des problèmes prématurés d'utilisation normale.


Bonne journée.
ajr
Administrateur Forum Univers Casques
Administrateur Forum Univers Casques
 
Messages: 19854
Inscription: 06 Oct 2007 10:34
  • offline

Message » 22 Juil 2015 11:05

ajr a Ă©crit:Bonjour,

C'est souvent lorsque le phénomène se produit aléatoirement qu'on rencontre des difficultés pour l'identifier. parce que, reprenant l'exemple de mon ancien TV Loewe Individual, celui ci n'affectait l'écran qu'après une très longue période consécutive d'utilisation.

Je pencherais donc vers la défaillance d'un composant. :idee:

C'est ce qui me fait un peu peur.

ajr a écrit:Aussi, je commencerais par faire un tour sur le Forum Sony afin de vérifier si ce problème se serait déjà produit avec d'autres exemplaires.

Ainsi, que sur d'autres Forums, comme par exemple http://www.hdfever.fr etc.

A voir, mais je n'ai rien lu de spécial à ce sujet sur les forums allemands ou anglais/US.

ajr a écrit:Car, je suis bien te ton avis, il serait bien dommage de devoir remplacer un lecteur BD de cette qualité.

Mais au fait, le mien étant de septembre 2012. Y compris si tu l'as acheté au même moment, plus tôt ou plus tard. En vertu des dispositions légales relatives aux vices cachés évoqués dans les articles L. 1641 et suivants du Code civil, je te rappelle que tu peux tout à fait demander à Sony de prendre la remise en état de ton S790 totalement à sa charge.

Voire, de te proposer une solution de remplacement gracieux de ce S790 dont le fonctionnement rencontre vraisemblablement des problèmes prématurés d'utilisation normale.

Il va sur ces trois ans, donc plus de garantie et de toute façon Sony ne le remplacerait que par un nouveau 7200 (équivalent) mais qui ne me conviendrait pas, il me faut la double sortie HDMI mon ampli n'est pas compatible 3D.

Je vais plutĂ´t Ă©tudier l'achat d'un autre lecteur si jamais cela s'aggrave. Comme dit le Pioneer LX-58 me parait pas mal (mieux encore en zone free), mais c'est pas le mĂŞme budget surtout que j'ai envie de changer d'enceintes.
Berlinois
 
Messages: 1360
Inscription: 18 FĂ©v 2001 2:00
  • offline

Message » 22 Juil 2015 13:16

Bonjour,

A tout hasard ! :wink:

post178514482.html#p178514482

Pour info, je te signale que j'avais eu un Vaio portable FZ21M dont la CG avait été changée pendant la durée de la garantie.

Auparavant, j'avais constaté qu'il s'agissait d'un défaut récurrent sur ce modèle avec lecteur BD acheté en 2007. Pourtant, si le mien avait été pris en charge sans problème particulier; j'avais pu constater que Sony avait traîné des pieds lorsque ce problème était apparu sur d'autres exemplaires de ce PC.

Une fois réparé et modifié (Bios), s'il fonctionnait correctement, il était devenu plus bruyant puisque le SAV avait modifié le fonctionnement du ventilateur. Il avait fonctionné de la sorte pendant plusieurs mois, avant que je ne l'offre* à une nièce qui l'avait ensuite passé à son frère.

C'est à ce moment là, que le même phénomène est revenu. J'avais donc signalé à mon neveu qu'un tribunal saisi par un autre utilisateur très mécontent de ce modèle qui présentait manifestement un problème de conception (CG qui occasionnait des surchauffes), venait de condamner Sony au remboursement intégral de son Vaio (1 200€ en 2007).

Pourtant, au moment de cette décision de justice, le Vaio intégralement remboursé avait au moins quatre ans.


Bonne journée.


* en 2010, j'avais remplacé le FZ21M par un VPCF1 avec graveur BD qui fonctionne toujours très bien depuis cette date.
ajr
Administrateur Forum Univers Casques
Administrateur Forum Univers Casques
 
Messages: 19854
Inscription: 06 Oct 2007 10:34
  • offline

Message » 01 Oct 2015 20:16

Salut, petite question, auparavant j´avais jamais utilisé un disque dur, après achat d´un Toshiba de 2 TB conecté en usb (arrière ou avant) a ma S790 il repoduit parfaitement les fichiers MKV, mais pas moyen de se déplacer sur le film, c´est a dire imposible d´avance rapide, seulement il me permet d´utiliser le play et pause, si j´appuie sur avance (arrière ou avant) il fait stop. Après avoir lu le test sur HDfever c´était tout bon (avec disque de 1,5TB, mais pas de 3TB). Peut être le fait d´être de 2TB et usb 3.0 le conditionne?. Sauriez vous me dire la cause est du problème?
Merci de vos réponses.
pepet007
 
Messages: 127
Inscription: 17 Nov 2005 18:23
Localisation: valence,espagne
  • offline

Message » 24 Nov 2015 4:45

Bonjour,

Quelqu'un aurait des réglages a proposer pour cette platine ?

Merci
lafleche
 
Messages: 31
Inscription: 11 Mar 2014 2:18
  • offline

Message » 24 Nov 2015 9:53

bonjour

c est a dire ? d abord tu la possèdes la s790 ?
guss 33
 
Messages: 3366
Inscription: 06 DĂ©c 2009 11:15
Localisation: bordeaux
  • offline

Message » 24 Nov 2015 14:01

guss 33 a Ă©crit:bonjour

c est a dire ? d abord tu la possèdes la s790 ?


Bonjour,

Oui j'ai cette platine qui alimente une 55f8000
lafleche
 
Messages: 31
Inscription: 11 Mar 2014 2:18
  • offline

Message » 24 Nov 2015 17:32

a quels réglages penses tu en particulier ?
guss 33
 
Messages: 3366
Inscription: 06 DĂ©c 2009 11:15
Localisation: bordeaux
  • offline

Message » 24 Nov 2015 19:06

Les réglages qui concernent l'image car il y a plusieurs possibilitées comme les filtres,les réglages d'origine que la platine propose etc
lafleche
 
Messages: 31
Inscription: 11 Mar 2014 2:18
  • offline

Message » 28 Nov 2015 20:20

Salut,

Savez vous si ce lecteur lit des DVD-AUDIO ? car c'est un Sony, et donc Pro SACD.

Merci

Tex
TEXAVERY
 
Messages: 4875
Inscription: 15 Avr 2003 13:15
  • offline

Message » 29 Nov 2015 10:20

bonjour

non le s790 ne lis pas les dvd-audio .
guss 33
 
Messages: 3366
Inscription: 06 DĂ©c 2009 11:15
Localisation: bordeaux
  • offline


Retourner vers Lecteurs Blu-Ray

 
  • Articles en relation
    Dernier message