ModĂ©rateurs: Staff Home-CinĂ©ma, Staff Juridique • Utilisateurs parcourant ce forum: evangelion77 et 11 invitĂ©s

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO Digital UDP-203 UltraHD Bluray player

Message » 13 AoĂ» 2017 11:06

Bonjour a tous

Je pars a new york 4 jours en novembre et je compte bien ramener un oppo 205. Quelqu'un connait un mag sur place pour l'acheter?

Merci d'avance
david555
 
Messages: 10312
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Annonce

Message par Google » 13 AoĂ» 2017 11:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 AoĂ» 2017 11:51

Salut,

J'avais procédé comme toi à l'époque où je vivais au Mexique, faute de distributeur local.

Le mieux est encore de commander dans une boutique sur le net et de te le faire livrer:
- soit Ă  un collaborateur dans ton bureau / antenne locale si tu t'y rends pour le boulot
- soit à lhotel avant ton arrivée en prévenant l'hôtel
- soit chez des amis.

Prévoir une grande valise (deux etant l'idéal) pour ramener le lecteur et son emballage.
petitdernier
 
Messages: 2103
Inscription: 10 FĂ©v 2008 22:26
Localisation: Montpellier après Paris, les Pays Bas et Mexico
  • offline

Message » 13 AoĂ» 2017 12:03

Oui tu peux le commander depuis amazon.com et fais-le livrer Ă  ton hĂ´tel ou mieux chez qq1 que tu connais lĂ -bas comme l'indique petit dernier.
"Remember, remember, the 5th of November."
Danam
Membre HCFR
Membre HCFR
 
Messages: 16101
Inscription: 12 FĂ©v 2002 2:00
Localisation: Près de Paris
  • offline

Message » 13 AoĂ» 2017 13:01

Super Merci!
david555
 
Messages: 10312
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 14 AoĂ» 2017 14:57

david555 a Ă©crit:Bonjour a tous

Je pars a new york 4 jours en novembre et je compte bien ramener un oppo 205. Quelqu'un connait un mag sur place pour l'acheter?

Merci d'avance


Tu vas utiliser les sorties analogiques?
Samsung PS64F8500, Sony VW500ES & XTrem Daylight 0.9 DBC Acoustic; Panasonic UB700, Oppo 103D OppomodV2, Panasonic BCT730, Emotiva XMC-1, Dual CS455-1, PSI Audio A215-M, SVS SB13-U, Beolab 7-4, BeoLab 3, BeoLab3500, Harmony Ultimate, Synology 213air.
lavocat
Membre HCFR
Membre HCFR
 
Messages: 3953
Inscription: 08 Mar 2012 19:11
Localisation: Suisse (La Chaux-de-Fonds)
  • offline

Message » 14 AoĂ» 2017 15:46

Bonjour à tous,j'ai un cable hdmi monster cable avec leds indicateurs.j'ai bien configuré l'oppo 203 ,en le passant sur l'ampli il reste sur hd ,bien que le film soit en 4 k.je le passe en direct sur la télé avec une bonne configuration aussi,mais rien .il ne veut pas se mettre en 4 k sur le cable bien sur,alors du coup je ne suis pas sur d'être en 4k lors du visionnage d'un film.merci pour vos réponses.
serafin
 
Messages: 77
Inscription: 16 AoĂ» 2009 15:34
  • offline

Message » 14 AoĂ» 2017 18:45

serafin a écrit:Bonjour à tous,j'ai un cable hdmi monster cable avec leds indicateurs.j'ai bien configuré l'oppo 203 ,en le passant sur l'ampli il reste sur hd ,bien que le film soit en 4 k.je le passe en direct sur la télé avec une bonne configuration aussi,mais rien .il ne veut pas se mettre en 4 k sur le cable bien sur,alors du coup je ne suis pas sur d'être en 4k lors du visionnage d'un film.merci pour vos réponses.

Clic sur information en restant appuyé tu verras l'affichage de la source et de la sortie HDMI... Peut-être que le câble HDMI est défectueux cela arrive...
mxrco
 
Messages: 19
Inscription: 10 Juil 2017 10:44
  • offline

Message » 14 AoĂ» 2017 20:22

serafin a écrit:Bonjour à tous,j'ai un cable hdmi monster cable avec leds indicateurs.j'ai bien configuré l'oppo 203 ,en le passant sur l'ampli il reste sur hd ,bien que le film soit en 4 k.je le passe en direct sur la télé avec une bonne configuration aussi,mais rien .il ne veut pas se mettre en 4 k sur le cable bien sur,alors du coup je ne suis pas sur d'être en 4k lors du visionnage d'un film.merci pour vos réponses.


Bonjour, fais une description détaillée de ton matériel, marque et produit, et indique les connections entre appareils, merci, on pourra alors un peu plus t'aider....
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2203
Inscription: 13 AoĂ» 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 14 AoĂ» 2017 21:02

serafin a écrit:Bonjour à tous,j'ai un cable hdmi monster cable avec leds indicateurs.j'ai bien configuré l'oppo 203 ,en le passant sur l'ampli il reste sur hd ,bien que le film soit en 4 k.je le passe en direct sur la télé avec une bonne configuration aussi,mais rien .il ne veut pas se mettre en 4 k sur le cable bien sur,alors du coup je ne suis pas sur d'être en 4k lors du visionnage d'un film.merci pour vos réponses.


Si le câble hdmi est de grande longueur et que les source/diffuseur sont un peu capricieux, tu auras certainement besoin d'un égaliseur/booster HDMI mais pas n'importe lequel.
HPS:DAVIS Cezanne+Premium+Matisse+Yamaha NS-IC600-SOURCES:OPPO105 et 203 Coris
HC:ARCAM AVR390+Accuphase E260+ATOLL MA100-ALIMS:ISOTEK Titan+ PS AUDIO P3
DIFFUSEURS:PIONNER 5090H+JVC X7500 mCable cinéma LPM JCGB-SUB:PARADIGM SUB1
ektor
Membre HCFR
Membre HCFR
 
Messages: 1811
Inscription: 20 AoĂ» 2007 20:19
  • offline

Message » 14 AoĂ» 2017 21:21

Bonsoir,le matériel c'est oppo udp -203 .monster cable d'un mètre avec indicateurs a leds.tv oled lg 65 g6v et ampli pioneersc-lx89.donc soit je le connecte sur l'ampli ,là rien,la led reste sur hd.il part du oppo a l'ampli . Ou alors j'ai branché directement sur la tv ,pareil.reste sur hd.passe en4k.voila.
serafin
 
Messages: 77
Inscription: 16 AoĂ» 2009 15:34
  • offline

Message » 14 AoĂ» 2017 21:43

Bonsoir,je voulais dire qu'il ne veut pas se mettre en 4 k ,au niveau de la led,comme je le disait plus haut,le film est bien en 4k,du coup je ne suis pas sur de le visionner dans la bonne resolution.
serafin
 
Messages: 77
Inscription: 16 AoĂ» 2009 15:34
  • offline

Message » 14 AoĂ» 2017 21:44

serafin a écrit:Bonsoir,le matériel c'est oppo udp -203 .monster cable d'un mètre avec indicateurs a leds.tv oled lg 65 g6v et ampli pioneersc-lx89.donc soit je le connecte sur l'ampli ,là rien,la led reste sur hd.il part du oppo a l'ampli . Ou alors j'ai branché directement sur la tv ,pareil.reste sur hd.passe en4k.voila.


Configuration de ton OPPO ....?
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2203
Inscription: 13 AoĂ» 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 14 AoĂ» 2017 22:07

Bonsoir,en vidéo tout en auto.
serafin
 
Messages: 77
Inscription: 16 AoĂ» 2009 15:34
  • offline

Message » 14 AoĂ» 2017 23:01

serafin a écrit:Bonsoir,en vidéo tout en auto.


si tu es en AUTO 1080p, c'est normal que le câble ne commute pas en 4K lorsque tu lis un bluray UHD.....
Essaye en te mettant en SORTIE DIRECTE....
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2203
Inscription: 13 AoĂ» 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 15 AoĂ» 2017 18:43

Je devrais recevoir mon oppo d'ici 8 jours... une question technique. Mon ampli AV a des prises hdmi 1.3a alors que la sortie audio hdmi de l'oppo est en 1.4. Est-ce que cela signifie que ce n'est pas compatible ?
aibo69
 
Messages: 14
Inscription: 15 Juil 2011 23:29
Localisation: Lyon
  • offline



Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message