Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO UDP-203 UltraHD Bluray player (index post 1)

Message » 03 Oct 2017 0:20

Personnellement je suis tweaker, et j’ai entièrement modifié ma 103D personnellement avec du matériel Oppomod (Jea Hong Lee). Pour ma 203, je n’avais pas envie de m’embeter, et comme Coris présente à mes yeux un excellent rapport qualité prix —> je suis passé par lui. J’ai tout fait modifier, sauf la carte Audio Analogique. Le coût est de 800 €. Mais le travail est conséquent, je peux me permettre de juger, car je suis moi même tweaker. Au programme : changement d’alim Et d’horloges, et un travail vraiment conséquent sur le traitement des vibrations, sur le blindage contre les perturbations électromagnétiques. Ce qui fait de ce tweak un excellent rapport qualité prix. J’ai comparé ma platine avec une 203 stock sur mon X500 et aussi sur un Z1. La différence est sans appel. Si vous vous intéressez au tweak de la 203, venez sur le tropical dédié !

A+
Kaizen
kaizen
 
Messages: 967
Inscription: 16 Sep 2009 18:08
  • offline

Annonce

Message par Google » 03 Oct 2017 0:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Oct 2017 7:43

Merci pour les infos! :thks:
Encore une question :
Avec le dernier firmware, l'utilisation du posttraitement (sharpness...) est-elle différente?

La configuration dans mon profil


Pré: Marantz 7702mk2 - Blocs: 2 X Ram Audio S4044 - BSS, DCX... - Source: Oppo 205 Coris - Diffuseur: Epson TW9300 - Enceintes: JBL PRO - Ecran 16/9 de 3m44. Ma Salle dédiée HC
jeff51
Membre HCFR
Membre HCFR
 
Messages: 4162
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 03 Oct 2017 9:21

Bonjour,

J'ai enfin pu faire calibrer mon écran 65C6, beau résultat ds les couleurs, profondeurs.. :-)
Cependant j'ai eu des peaux "bizarre" comme des tremblements sur les couleurs chair, il a suffit de baisser la luminance de rouge pr la rendre normale. Cela serait du a un bug CONNU de LG...

2 petites questions:

1- J'ai remarqué depuis des "artefacts" dans les plans avec de grosses sources lumineuses, comme des cheveux des fois.. très rapide mais gênant.

2- Concernant les sous titres sur l'oppo 203, j'ai beau modifier la couleur..ils restent en blanc..pourquoi.??

Bonne journée,

JP
jpnrc
 
Messages: 107
Inscription: 25 Fév 2008 3:24
Localisation: 30
  • offline

Message » 03 Oct 2017 17:54

Si tu parles sur des disques optiques (Bluray, UHD...), c'est normal ce sont des images que le lecteur se contente d'afficher par dessus la vidéo.
Sans avoir d'Oppo je pense que le réglage dont tu parles ce sont pour les sous-titres générés par le lecteur lors de la lecture d'un fichier texte, type srt.
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 26275
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • online

Message » 03 Oct 2017 20:31

Dialhot a écrit:Si tu parles sur des disques optiques (Bluray, UHD...), c'est normal ce sont des images que le lecteur se contente d'afficher par dessus la vidéo.
Sans avoir d'Oppo je pense que le réglage dont tu parles ce sont pour les sous-titres générés par le lecteur lors de la lecture d'un fichier texte, type srt.


en effet, via el disque dur j'ai pu faire des modifs..

merci
jpnrc
 
Messages: 107
Inscription: 25 Fév 2008 3:24
Localisation: 30
  • offline

Message » 03 Oct 2017 20:57

Avec ce lecteur, vous conseillez l’achat d’un mcable que beaucoup semblent louer ?
cassidy8
 
Messages: 392
Inscription: 23 Nov 2008 11:08
  • offline

Message » 03 Oct 2017 21:49

Après une mise à jour de l'OPPO, avant les vacances, j'avais récolté un problème de détection des pistes son HD, et mon préampli ANTHEM m'indiquait NO SIGNAL, ou alors se calait sur du DTS simple, alors que la bande son était en DTS HD MASTER AUDIO ou HIGH RESOLUTION. J'étais alors obligé de sauter un chapitre pour qu'enfin le son HD soit détecté et revenir en arrière.
Je pensais qu'une nouvelle mise à jour allait résoudre ce problème....et non.......
J'ai fini par penser que le problème venait soit de l'OPPO, soit de l'ANTHEM.
Ce soir, une lumière s'est éclairée, j'ai joué avec les paramètres TRAITEMENT AUDIO? plus particulièrement les CARACTERISTIQUES DES FILTRES:
SHARP ROLL-OFF
SHORT-DELAY SHARP
SLOW ROLL-OFF
SHORT-DELAY SLOW
SUPER SLOW
Le réglage d'origine est SHORT-DELAY SLOW, j'ai mis sur SHORT-DELAY SHARP et il semble que le problème soit résolu et que les bandes son HD sont maintenant détectées normalement.
Aucune indication n'était donnée sur ces filtres. Je pense qu'ils ont du changer des paramètres sur ces filtres lors d'une mise à jour et que mon préampli a fait le difficile........
minirama90
Contributeur HCFR 2016
 
Messages: 2830
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 04 Oct 2017 1:21

Il me semble que ces filtres ne sont appliqués que sur les sorties analogiques ... Mais je n’en suis pas certain ...


LePousson
LePousson
 
Messages: 5530
Inscription: 04 Fév 2007 19:53
Localisation: Var (83)
  • offline

Message » 04 Oct 2017 5:55

Effectivement, lorsqu'on est sur ce menu, il est bien spécifié en Ss titre, qu'il s'agit d'un traitement sur le DAC interne, donc ANALOG-OUT. :wink:
P.LM
Contributeur HCFR 2018
Contributeur HCFR 2018
 
Messages: 6796
Inscription: 30 Avr 2007 19:30
  • offline

Message » 04 Oct 2017 9:51

P.LM a écrit:Effectivement, lorsqu'on est sur ce menu, il est bien spécifié en Ss titre, qu'il s'agit d'un traitement sur le DAC interne, donc ANALOG-OUT. :wink:

Alors je ne comprends pas que ça a résolu mon problème.....qui lui est digital.....
Peut-être une interaction sur le signal numérique audio suite à une mise à jour et un Anthem frustré par le signal reçu....
minirama90
Contributeur HCFR 2016
 
Messages: 2830
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 04 Oct 2017 9:53

Tu as sans doute bénéficié d'un bug!! :hehe:
P.LM
Contributeur HCFR 2018
Contributeur HCFR 2018
 
Messages: 6796
Inscription: 30 Avr 2007 19:30
  • offline

Message » 04 Oct 2017 9:58

P.LM a écrit:Tu as sans doute bénéficié d'un bug!! :hehe:


Un bug qui dure depuis plusieurs mise à jour......après des RaZ, et tout et tout....
En tout cas encore un mystère électronique, le principal est que ça fonctionne.......
minirama90
Contributeur HCFR 2016
 
Messages: 2830
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 04 Oct 2017 10:57

LePousson a écrit:Il me semble que ces filtres ne sont appliqués que sur les sorties analogiques ... Mais je n’en suis pas certain ...


LePousson

Oui effectivement comme l'a déjà précisé PLM... Je me permet juste de préciser à "toutes fins utiles" que c'est l'ensemble du menu Traitement audio (Audio processing) qui concerne les sorties analogique 7.1, coaxial ou optique. Si vous ne les utilisez pas vous pouvez l'ignorer. Mais si vous utilisez ne serait-ce que les sorties front (la sortie analogique stéréo) vous aurez sans doute quelques éléments de réglages à adapter le cas échéant...

La configuration dans mon profil


TV : 4K OLED LG 55EF950V HIFI : Advance X-Préamp + X-A160 AV : Marantz SR6011
HP:
Dynaudio X38 X28 X18 Abo : Qobuz Sublime+ Canal+ Netflix Décodeur : Apple TV 4K
BR UHD SACD DAC : Oppo UDP 205 Réseau : Audirvana sur Mac Mini
Avatar de l’utilisateur
mxrco
Membre HCFR
Membre HCFR
 
Messages: 552
Inscription: 10 Juil 2017 10:44
  • offline

Message » 04 Oct 2017 11:43

mxrco a écrit:
LePousson a écrit:Il me semble que ces filtres ne sont appliqués que sur les sorties analogiques ... Mais je n’en suis pas certain ...


LePousson

Oui effectivement comme l'a déjà précisé PLM... Je me permet juste de préciser à "toutes fins utiles" que c'est l'ensemble du menu Traitement audio (Audio processing) qui concerne les sorties analogique 7.1, coaxial ou optique. Si vous ne les utilisez pas vous pouvez l'ignorer. Mais si vous utilisez ne serait-ce que les sorties front (la sortie analogique stéréo) vous aurez sans doute quelques éléments de réglages à adapter le cas échéant...



Si le traitement officie sur le DAC interne, les sorties Num (coax, opt, hdmi) ne devraient pas être concernées... :wink:
P.LM
Contributeur HCFR 2018
Contributeur HCFR 2018
 
Messages: 6796
Inscription: 30 Avr 2007 19:30
  • offline

Message » 04 Oct 2017 12:14

Bonjour à tous,

Avant achat définitif entre Oppo 203 et Pana 900 je voudrais vos conseils avisés.
Ma TV 4K est une Panasonic EZ950.

-Est ce que si je branche mon Zidoo X10 sur entrée HDMI de l'Oppo, l'image va être nettement meilleur (que je trouve déjà très belle en branchement directe)?
-Est ce la partie son en CD audio (RCA)est meilleur sur Oppo ou Pana?
-Upscaling Bluray vers TV 4K, Oppo ou Pana
-Est ce que l'Oppo lit tout les disque Blu-ray, car j'ai lu qu'il y avait des disques qui ne passaient pas?
-Est ce que c'est une usine à gaz pour paramétrer l'Oppo?

Et pour finir dites moi en général pourquoi plus Oppo que Pana.
Par avance merci
nonath2
 
Messages: 156
Inscription: 06 Avr 2012 5:45
Localisation: Caen
  • offline



Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message