Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Denis56, ektor, Google [Bot] et 3 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] Panasonic DMP-UB700

Message » 20 Juil 2017 12:29

A tarif équivalent, il y a la x800 de Sony, très douée pour le multimédia, cependant elle n' offre pas la quantité et qualité de réglage de l UB700.
Franchement je ne connaissais pas Pana avant, mais c' est une formidable découverte pour ma part :love:
Opinions are like assholes...everybody has one... - Dirty Harry

Le test de l' AV7703 est en ligne !
Chewee Levelu
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 1359
Inscription: 25 Aoû 2010 9:38
Localisation: Kashyyyk
  • online

Annonce

Message par Google » 20 Juil 2017 12:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Juil 2017 13:07

bon ...pas pensé jusque lâ mais je vais faire un comparo sur mon projo j ai l ub700 sur ma tv dans une autre piece et l oppo 93 sur projo .....je ferai un retour...
vanouille
 
Messages: 1482
Inscription: 13 Mar 2004 17:14
  • offline

Message » 21 Juil 2017 8:29

Bonjour,

J'ai une question concernant le fait de brancher cette UB-700 sur mon plasma ST50. (Full HD)

Est ce possible de le faire ?
Quel câble HDMI devrais je utiliser ?
Y a-t-il des contre indications ?

Je souhaite passer à l'UHD pour le lecteur afin de ne plus avoir de problème avec les pistes VO qui à présent sont en DD+ pour la plupart. (Par exemple, Kong, Lala Land, Animaux fantastiques, etc)
Et en plus, il paraît que l'UHD apporte un peu par rapport aux BD normaux sur un écran FHD.

Merci pour vos conseils. :thks:
mlg33
 
Messages: 1472
Inscription: 05 Déc 2010 20:36
  • offline

Message » 21 Juil 2017 10:58

Normalement ca devrait fonctionner sur tu downscale vers lu FHD , mais y'a pas vraiment de regle dans le domaine .
Effectivement l'apport est meme assez impressionnant pour du FHD . Apres chez moi cela fonction tres bien sur mon vp fhd , mais le reste est bien HDCP 2.2 .
N3°
 
Messages: 12585
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 21 Juil 2017 15:57

Tu règles ton UB700 pour sortir du 1080p, ou sur auto. En principe c'est nickel.
Samsung PS64F8500, Sony VW500ES & XTrem Daylight 0.9 DBC Acoustic; Panasonic UB700, Oppo 103D OppomodV2, Panasonic BCT730, Emotiva XMC-1, Dual CS455-1, PSI Audio A215-M, SVS SB13-U, Beolab 7-4, BeoLab 3, BeoLab3500, Harmony Ultimate, Synology 213air.
lavocat
Membre HCFR
Membre HCFR
 
Messages: 3960
Inscription: 08 Mar 2012 19:11
Localisation: Suisse (La Chaux-de-Fonds)
  • offline

Message » 21 Juil 2017 16:12

auto
N3°
 
Messages: 12585
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 21 Juil 2017 17:03

bon....me suis acheté le "petit lecteur sam"4k 8500...pour mettre sur ma tv pana 58dx720...et le pana direction le projo pour profiter du dowscaling hdr sur mon projo fhd.......ben quelle surprise!!! :o ..sur ma tv le 8500(plug and play presque pas de reglages) me donne une bien meilleure image que mon ub700 :o ...c est quand mm incomprensible...soit l ub a un pb(ce que je ne pense pas ou alors j ai mal réglé un parametre :wtf:
en tout le sam ..il assure pour la modique somme de 249e :bravo:
vanouille
 
Messages: 1482
Inscription: 13 Mar 2004 17:14
  • offline

Message » 21 Juil 2017 18:10

surement un réglage , car Sebass et moi avons comparé la ub700 a la Oppo 203 , et la différence est infime
N3°
 
Messages: 12585
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 21 Juil 2017 18:24

ouaip j ai du louper un truc :ane: ...vais faire un reset usine en le branchant sur le projo..je ne pense pas que ça vienne du cable hdmi(un gros monster) ni du CS(un audioquest) car j ai remis les mm sur le sam et ça roule...
vanouille
 
Messages: 1482
Inscription: 13 Mar 2004 17:14
  • offline

Message » 21 Juil 2017 19:21

Merci point les infos. :thks:

Je vais passer le cap.
Donc un câble HDMI normal haut débit suffira.

Autre question cependant. À la rentrée, d'autres lecteurs sont ils prévus ? Ou bien C'est plutôt janvier les prochains. (Si on le sait déjà...)

Merci. :wink:
mlg33
 
Messages: 1472
Inscription: 05 Déc 2010 20:36
  • offline

Message » 21 Juil 2017 22:54

bon...reset usine fait et branchement sur projo...recalibrage(suis pas sur de tout sur certains reglages: ssortie 10 ou 12bits...etc)..mais bon..allons y....concert clapton : le son est trés bon en tout cas pas moins que l oppo....l image... :o :o mais que se passe t il??je ne reconnais pas mon projo :lol: ...l oppo est à la ramasse complet....le pana donne vraiment une superbe image : plus de resolution tout en etant plus lisse; plus de profondeur de champ....c est top et alors des qu on passe en uhd :o ...c est encore autre chose :ko: ...et toit ça avec un projo bas de gamme :mdr:
a noter que le son passe par l ampli et l mage va direct au projo via un cable hd elite et un darbee...
je suis super content...me reste a bien peaufiner les reglages de mon sr 7011 car les effets atmos me semblent timides :wtf:
vivement que je puisse m offrir un vp plus hdg( sony ou epson? sais pas encore)
@+
thierry
vanouille
 
Messages: 1482
Inscription: 13 Mar 2004 17:14
  • offline

Message » 22 Juil 2017 0:52

Bonsoir,

Pour les amateurs d'Arte, ceci pour confirmer qu'après quelques soucis d'accès évoqués plus haut, désormais tout est à nouveau parfaitement fonctionnel sur la Pana 900 (et probablement 700, que je ne possède pas). :bravo:

Hugo
Hugo S
Président de l'Association & Administrateur Relations PROs
Président de l'Association & Administrateur Relations PROs
 
Messages: 6654
Inscription: 04 Mai 2000 2:00
Localisation: RP ou Vosges
  • offline

Message » 22 Juil 2017 9:06

cool , content que cela te plaise Vanouille :bravo:
N3°
 
Messages: 12585
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 22 Juil 2017 9:11

merci :wink: ...vaos essayer maintenant pour voir de passer l image via le sr7011 et mettre en sortie du sr le darbee et l active hd...mais je pense que ça va faire bcp de systemes de corrections :mdr: ....
par contre depuis que j ai mis l ub 700 je ne vois plus le menu de l ampli en surimpression ecran :wtf:
vanouille
 
Messages: 1482
Inscription: 13 Mar 2004 17:14
  • offline

Message » 22 Juil 2017 9:28

Tu as réglé ta 700 avec les réglages de Nicolas Becuwe pour la ub900 ??? (page 3 du test de la ub900 sur hd fever)
N3°
 
Messages: 12585
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline



Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message