Modérateurs: Staff Image, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Échec de la connexion au pilote EyeOne.dll

Message » 29 Jan 2011 0:21

Bonsoir,

Mes premiers pas avec Color-HCFR. J'ai installé le logiciel mais mes aucune de mes sondes n'est reconnu (SpyderII+3, i1pro, i1d2, DTP94). À chaque fois, au lancement des mesures, je me heurte au message: "EyeOne.dll returned an error during initialization. Device not connected". Je teste présentement sous Windows7-64bit mais j'ai aussi accès à des postes WinVista-32 and WinXP.

Merci / Roger Breton
CIE2000.
 
Messages: 4
Inscription: 29 Jan 2011 0:12
  • offline

Annonce

Message par Google » 29 Jan 2011 0:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Jan 2011 2:04

Complément d'information.

J'ai installé iMatch 3.63 64 bit pour Win7 et j'ai copié le pilote "EyeOne.dll" du répertoire d'iMatch au répertoire "Pilote USB" de HCFR.
Ensuite j'ai démarré l'application.
J'ai fait Fichier > Nouveau et sélectionné le "Eye One" dans la section Capteur.
Dans l'onglet capteur, j'ai cliqué sur le bouton "Configure capteur" et basculé sur Mode de calibrage = EyeOneDispplay - LCD", ce qui correspond au i1d2 que j'ai connecté à ma station.
Quand je lance la mesure d'un group de mire, on me demande de calibrer.
Que j'accepte ou refuse, la suite est la même.
Puis je lance les mesures.
Je reçois les message "Erreur lors de l'initialisation du capteur".
Je clique sur OK.
Dans le répertoire "Pilote USB", je vérifie la présence du pilote "EyeOne.dll".
Il y est toujours. Un clic droit sur le fichier, dans l'onglet Détails, révèle "i1_c_sdk Dynamic Link Library" et la version=3.4.1.131.
Ça semble bon.
Je me dirige dans "Computer Management" (pardonnez mon système anglais), puis dans Manage et Device Manager (Gestionnaire de périphériques)
Je remarque un groupe intitulé "X-Rite Devices", et dessous "i1 Display".
Clic droit sur Properties, dans l'onglet "Driver", je trouve v2.0.0.0
Je clic sur "Driver file details", j'obtiens "C:\Windows\system32\DRIVERS\i1display_x64.sys"
Je remarque aussi la présence d'un Control Panel nommé "X-Rite Devices Services (32 bit)"
Rien n'est coché dans cette fenêtre, c'est donc dire que le pilote est "libre", je crois.

C'est là où j'en suis.

Merci / Roger
CIE2000.
 
Messages: 4
Inscription: 29 Jan 2011 0:12
  • offline

Message » 29 Jan 2011 20:53

Nouvelle tentative, sur un poste WinXP. Pas eu besoin de mettre "EyeOne.dll" dans le répertoire d'installation.
Tout a fonctionné, le plaisir peut commencer.
Dites, y-aurait pas une fonction de temporisation, qui permettrait de contrôler le rythme des mesures?

Merci / Roger
CIE2000.
 
Messages: 4
Inscription: 29 Jan 2011 0:12
  • offline

Message » 29 Jan 2011 20:56

Nouvelle tentative, sur poste WinVista32. Après avoir installé iMatch v3.61.
Lancement de ColorHCFR.
Première tentative: le capteur est introuvable.
On me demande de glisser "EyeOne.dll" dans le répertoire de l'application.
Nouvelle tentative. Cette fois, le capteur est reconnu.
Je le sélectionne par nom "EyeOne DisplayII".
Je commande la calibration des offset. Succès.
Je lance la mesure de l'échelle des gris.
L'écran devient rouge, c'est la mesure de la primaire rouge.
Mais plus rien ne se passe.
L'application est arrêtée, plus moyen de la forcer à quitter avec le Gestionnnaire de tâches.

Roger
CIE2000.
 
Messages: 4
Inscription: 29 Jan 2011 0:12
  • offline

Message » 24 Mai 2011 11:28

Moi j'ai eue le meme probleme avec une sonde Spyder3elite. J'ai telechargé une version bien anterieur du pilote de la sonde et ca fonctionne.
Uprgrade ou dormir ... j'ai pas encore choisi !
_________________
PCHC/HIFI ->Bryston sp1,Sherbourn 5/1500A, Klipsch RF63,RC64,RS52,JVC hd350.Screen up movie. Supra ply 3.4S, Qed qunex 3,Sommer Abelo XLR ,Supra lo-rad+filtre .
dahoul6.
 
Messages: 368
Inscription: 30 Déc 2008 18:44
Localisation: seul sur l'île , en bas
  • offline


Retourner vers Les sondes de calibration