Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

probleme de sonde avec epson TW9300

Message » 29 Oct 2016 8:26

Bon voila , j'ai voulu faire une calibration rapide de mon nouveau Epson 9300 .
J'ai donc sorti ma sonde , et là, pas moyen , la sonde me donne des mesures de gamma tout à fait improbable avec une moyenne de 2.9 et une courbe qui part à 2.2 et qui grimpe à partir de 15ire au dessus du tableau , c'est à dire qu'on ne la voie plus , un trait vertical :o

Par contre à l’œil sur les mires d'échelle de gris , ainsi que que pour les fl , elle à l'air juste ; 22/23 fl iris à fond mode éco et 16.4 iris à -12 , ça parait possible.

Je l'ai ensuite testé sur mon jvc , et là , c'est bon , elle me donne des mesures tout à fait réalistes :wtf:...je ne comprend pas??
Comment c'est possible ?

Ma sonde à était achetée et étalonné Chez Tom Huffman , et celui ci m'avait demandé à l'époque ce que j'avais comme projecteur , j'avais répondu un jvc.. :-?
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2618
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Annonce

Message par Google » 29 Oct 2016 8:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Oct 2016 12:55

Bonjour Superduke,
J'ai eu le même problème que toi sur des mesures avec Calman avec sonde Id3.
Perso : j'ai desinstallé le logiciel xrite i1profiler ( installé entre temps ) et tout a refonctionné correctement.
Incompatibilité, des drivers sans doute.
Perso : Windows 10
En espérant t'aider sur ton problème, bien que tu sois avec Chromapure, il me semble.
A+
David
MARANTZ VP-11S1, Ecran Screenline 240, Calman V5, 3Dlut 65x65x65 Eecolor
DENON AVR-4520, DENON DBT-3313UD, Apple TV, MiniDSP nanoAVR-DL Dirac Live
CABASSE IROISE 3, BORA, AMBROSE 3, SANTORIN 30
dm
Membre HCFR
Membre HCFR
 
Messages: 443
Inscription: 26 Sep 2003 7:07
Localisation: Evreux 27000 Normandie
  • offline

Message » 29 Oct 2016 15:39

T’aurais pas l'iris dynamique qui s'active par hasard ??? :hein:
JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6145
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 29 Oct 2016 17:44

ça y est , problème résolu , je suis un idiot , j'étais tout simplement calé sur la mémoire de réglage du jvc du radiance :oops:
Mais , alors , qu'est ce qu'il est simple à calibrer .
D’abord , il n'y a pas grand chose à toucher car déjà très bon en sortie de carton. Ensuite , ses outils sont très efficaces et précis.
J'ai du retouché 4/5 points sur 21 avec le radiance pour sortir une échelle de gris moyenne avec un delta de 0.9 :o
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2618
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 10 Nov 2016 18:03

Epson powa. Sans doute mon futur projo.
Salle HC & Hifi sous combles [Photos] / Tuto ColorHCFR ->http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Membre HCFR
Membre HCFR
 
Messages: 19359
Inscription: 08 Juil 2000 2:00
Localisation: 90

Message » 19 Nov 2016 10:51

J'ai du retouché 4/5 points sur 21 avec le radiance pour sortir une échelle de gris moyenne avec un delta de 0.9Image
tenrouhnmea
 
Messages: 2
Inscription: 19 Nov 2016 10:49
  • offline

Message » 19 Nov 2016 13:41

tenrouhnmea a écrit:J'ai du retouché 4/5 points sur 21 avec le radiance pour sortir une échelle de gris moyenne avec un delta de 0.9Image

pas compris :oops:
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2618
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 23 Déc 2016 13:58

superduke a écrit:Bon voila , j'ai voulu faire une calibration rapide de mon nouveau Epson 9300 .
J'ai donc sorti ma sonde , et là, pas moyen , la sonde me donne des mesures de gamma tout à fait improbable avec une moyenne de 2.9 et une courbe qui part à 2.2 et qui grimpe à partir de 15ire au dessus du tableau , c'est à dire qu'on ne la voie plus , un trait vertical :o

Par contre à l’œil sur les mires d'échelle de gris , ainsi que que pour les fl , elle à l'air juste ; 22/23 fl iris à fond mode éco et 16.4 iris à -12 , ça parait possible.

Je l'ai ensuite testé sur mon jvc , et là , c'est bon , elle me donne des mesures tout à fait réalistes :wtf:...je ne comprend pas??
Comment c'est possible ?

Ma sonde à était achetée et étalonné Chez Tom Huffman , et celui ci m'avait demandé à l'époque ce que j'avais comme projecteur , j'avais répondu un jvc.. :-?



HS
pourquoi avoir 2 vp? il me semble que le jvc est techniquement au dessus de l'epson.......
divx971
 
Messages: 705
Inscription: 23 Sep 2008 20:02
Localisation: hauts de seine 92
  • offline


Retourner vers Les sondes de calibration

 
  • Articles en relation
    Dernier message