Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Accélération matérielle sous TMT 3..

Message » 08 Juil 2009 1:23

BOnjour à toutes et à tous.
Je vous expose simplement mon soucis.

Pour lire les Bluray, HD DVD ou DVD j'utilise en principe Powerdvd 7.3 avec les toute dernières MAJ. Tout fonctionne comme je veux . les règlages son et video sont suffisants pour moi.
avec l'accélération materielle activée et le mode de désentrelacement adapté, les vidéos sont bien à mon gout.
Jusque la, pas de soucis

Oui mais, un titre est venu me poser problème. Terminator 2 skynet édition en Bluray. il se lance pas sous powerdvd, peu importe la version ( ni sous windvd) il plante dès le debut.

Donc je me suis dit , ok pas de soucis jvai essayer avec TMT 3 platinium. ce Bluray ne passe qu'avec TMT sur ma config ( sur toutes?) . oui mais voila en accélération matérielle, je trouve l'image sous TMT, trop lisse, manquant donc de piqué de manière flagrante si je désactive l'accélération je vois la différence ( ce soucis est valable pour les dvd et autre HD DVD)

Donc voila. j'ai deux problème, peut être une solution valable? le beug a t'il été résolu sous powerdvd?
si non, comment faire pour que l'accélération matérielle sous TMT donne les même résultats que sous Powerdvd? ( j'avoue ne pas bien comprendre.)

Voilà donc je n'aime pas cumuler les players sur mon pc, même si je n'ai pas trop le choix ( c'est un peu couteux.. mais bon)

j'espère que vous pourrez m'éclairer de vos lumières savantes;

Merci !




PS : config Amd 64 X2 3800+
2 Go Ram
nvidia Gforce 8500GT 512m avec dernier drivers 186.18
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Annonce

Message par Google » 08 Juil 2009 1:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Juil 2009 1:49

Déplacé en logiciel.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25570
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 08 Juil 2009 2:18

Merci pour le déplacement. j'attends vos propositions de solutions.
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 08 Juil 2009 13:43

symus35 a écrit:en accélération matérielle, je trouve l'image sous TMT, trop lisse, manquant donc de piqué de manière flagrante


Salut,
Le problème est corrigé avec la mise à disposition d'un correctif(3.0.x.140) disponible sur le forum du logiciel:
http://www.arcsoft.com/forum/forum_posts.asp?TID=2954
Seb59650
 
Messages: 117
Inscription: 10 Nov 2006 12:04
Localisation: Villeneuve d'Ascq,Nord(59)
  • offline

Message » 08 Juil 2009 15:07

je m'empresse de tester ça. merci pour votre réactivité !
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 08 Juil 2009 15:14

1er test Concluant en dvd. je vais faire mes test en HD DVD et BLURAY je vous tiens au courant! pour l'instant c'est tout bon!
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 08 Juil 2009 21:11

C'est en effet beaucoup mieux. Windvd donne un meilleur résultat en accélération matérielle mais bon. j'vais pas chipoter c'est déjà pas mal la.
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message