Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Activation du Avivo sous PowerDvd 7.3

Message » 18 Mai 2007 19:22

Bonjour,

Lorsque je passe une demo HD-DVD sur PowerDVD 7.3, la case "Utiliser l'aceleration Avivo" n'est plus coché ! Est-ce normal ?

Mon matos : Carte mère Saphhire, chipset RS690G (X1250)

S'il y a une solution je suis prenneur, si c'est normal, pourquoi ?

merci
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline

Annonce

Message par Google » 18 Mai 2007 19:22

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Mai 2007 19:25

Apparement, selon cet article, il faudrait que je mette un patch

http://www.pcinpact.com/actu/news/36436 ... -AVIVO.htm

Je vais tester ...
Je vous tiens au courant
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline

Message » 18 Mai 2007 19:51

ph75
 
Messages: 1933
Inscription: 16 Juil 2006 13:18
  • offline

Message » 18 Mai 2007 19:56

Oui j'ai bien lu, sauf que ca parle des dernieres cartes d'ATI au niveau du support, je suis en X1250 ...
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline

Message » 19 Mai 2007 9:51

Tu as ouvert trois sujets pour parler du même produit, ta carte mère et son chipset vidéo, tu aurais pu te contenter d'un seul et avancer pas par pas.

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 19 Mai 2007 11:02

Désolé, je pensais que séparer les questions était plus interessant pour une quelqu'un ciblant correctement sa recherche
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline

Message » 21 Mai 2007 14:22

Même avec la derniere version, en cas de lecture de demo HD-DVD, donc en VC-1, l'option se decoche a la lecture .... peut etre que le VC-1 n'est pas supporté par Avivo !
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline

Message » 21 Mai 2007 16:06

Pour l'instant les cartes qui accélèrerons le VC-1 ne sont pas encore sorties, ce sera les 2400 et 2600 ATI, on en parle dans un post très récent.

Patrick
Lansing
 
Messages: 5411
Inscription: 23 Mai 2005 21:01
  • offline

Message » 21 Mai 2007 16:21

Je suis d'accord, mais recement, il y a aussi eu une news sur la maj du bios du RS690G pour supporter le VC-1 ... voir ici : http://www.pcinpact.com/actu/news/36174 ... ces-HD.htm
kilicool
 
Messages: 1340
Inscription: 24 Fév 2007 16:53
Localisation: Willems
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message