Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

ATI 9700 - Catalyst - Lenteur après réinstallation

Message » 07 Mar 2007 21:36

Bonjour à tous,

Un nouveau jour un nouveau problème ! :)

Je viens de faire un petit RAZ de mon vieux PC que je veux dédier au HC. J'ai tout réinstallé tout propre, sous XP, avec les derniers drivers que j'ai pu trouver (stables, pas de beta).

Tout semble marcher très bien sauf que depuis la réinstallation la lecture de video consomme énormément de CPU, à tel point que je ne peux plus utiliser les filtres ffdshow que j'utilisais avant et que je ne peux même plus lire les demo HD720p qui passaient tranquillement.

Je soupçonne fortement les nouveaux catalyst et le CCC...mais je suis emmerdé car j'en ai besoin pour faire la bascule entre mon moniteur et ma TV avec les profils (c'est le seul moyen que j'ai trouvé, car la fonction switch screen est buggée).

Quelqu'un a t'il déjà rencontré ce problème...et surtout trouvé une solution ?

Merci à tous.
Larry

PS : J'ai un XP1700+ et une ATI 9700 PRO, c'est pas un avion, mais ça marchait super bien avant :-?
[Larry92]
 
Messages: 74
Inscription: 16 Déc 2003 12:11
  • offline

Message » 08 Mar 2007 1:37

tiens un autre larry :)
j'ai une ATI9600 et pour moi ca marche bien : avec les 7.2, le CCC est bien plus rapide a utiliser (pas trop tot on va dire)

la seule chose de bizarre : j'ai du installer 2 fois de suites les drivers (la premiere, le ccc ne se lancait pas du tout meme apres reboot du pc)

ps : Pour la conso processeur : verifie que tu as activé l'acceleration graphique dans Windows Media Player ou autre player
larry67
 
Messages: 375
Inscription: 21 Mar 2005 0:05
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message