Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

ATI Catalyst 10.10

Message » 03 Nov 2010 23:57

Bonjour, qui a installé le driver ATI Catalyst 10.10 ?

J'ai une ATI Radéon HD 4600 série et j'aimerai savoir si je peux installer ces drivers sans que cela me mette le bazard dans ma config PCHC et s'il n'y a pas de problème avec la gestion des couleurs.

Par avance merci
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Annonce

Message par Google » 03 Nov 2010 23:57

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Nov 2010 19:22

Tiens j'ai une 4550 et tourne toujours encore avec les 10.6.

Intéressé aussi par un retour sur les nouveaux drivers ATI sur ces "anciennes" cartes.
hydrosaure
 
Messages: 5970
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 27 Nov 2010 10:08

ocean_78 a écrit:Bonjour, qui a installé le driver ATI Catalyst 10.10 ?

J'ai une ATI Radéon HD 4600 série et j'aimerai savoir si je peux installer ces drivers sans que cela me mette le bazard dans ma config PCHC et s'il n'y a pas de problème avec la gestion des couleurs.

Par avance merci

Bonjour,
oui tu peut les installer dessus sans probleme,t'a pas besoin de désinstaller les anciens,comme une mis à jour quoi !
lcdmen
 
Messages: 6952
Inscription: 04 Mai 2008 14:51
  • offline

Message » 27 Nov 2010 11:41

C'est nouveau cela!
Car sur les anciennes versions (je suis toujours à la 8.12 :oops: ), il valait mieux désinstaller l'ancien catalyst avant de d'installer le nouveau.
Hifi : PC+PCH A500PRO, ONKYO PR-SC5009, InterM, DITTON66 Studio Monitor , HC : JVC RS55, PCH A500PRO+Oppo93+DMP-400, DN-500AV, K+H O300 & O310+Hermes2, SidneyAR12 (Hypex400),LG60PB5600, Little DOTII+GradoSR60.Chanteur:HauteContre
Avatar de l’utilisateur
gbaya
Membre HCFR
Membre HCFR
 
Messages: 3806
Inscription: 14 Avr 2003 18:47
Localisation: niort
  • offline

Message » 27 Nov 2010 12:40

gbaya a écrit:C'est nouveau cela!
Car sur les anciennes versions (je suis toujours à la 8.12 :oops: ), il valait mieux désinstaller l'ancien catalyst avant de d'installer le nouveau.

non ce sont pas les nouveaux,on est en 10.11 !
sinon pour l'installation des nouveaux sur des anciens ne posent aucun probleme,je l'ai déjâ fais plusieurs fois,sauf pour les pilotes modifié !
lcdmen
 
Messages: 6952
Inscription: 04 Mai 2008 14:51
  • offline

Message » 28 Nov 2010 11:32

gbaya a écrit:C'est nouveau cela!
Car sur les anciennes versions (je suis toujours à la 8.12 :oops: ), il valait mieux désinstaller l'ancien catalyst avant de d'installer le nouveau.


+1 je suis toujours en 8.12 avec ma 4670 !
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8061
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 29 Nov 2010 12:30

Merci à tous.

J'ai lu bien souvent sur ce forum que beaucoup gardaient la version 8.12 car les version suivantes posaient un problème de colorimétrie, je ne sais pas si depuis quelqu'un a pu faire un test avec une sonde et voir si les nouveaux drivers sont exempts de bugs de ce côté mais peut-être est-ce une légende :lol:

Alex tu gardes encore la version 8.12 à cause de ce problème de restitution de couleur ?
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 29 Nov 2010 13:11

Pas que pour les couleurs, avec les post 8.12 j'avait les noirs bouché aussi ! (vérifié à la sonde)
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8061
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 29 Nov 2010 13:24

:o C'est une problématique vraiment importante cette histoire de noirs bouchés, quelqu'un a pu vérifier à la sonde si les derniers drivers corrigent ce problème ou pas ?

Merci
ocean_78
 
Messages: 444
Inscription: 09 Mar 2006 13:29
  • offline

Message » 09 Déc 2010 20:51

J'ai joué le cobaye pour vous en testant les 10.11 sorti y pas longtemps sur ma 4550....et c'est la cata.... :roll:

La sortie HDMI est maintenant la sortie 1 or c'est là que je part sur ma TV (donc pas allumé tout le temps). Mon LCD de bureau est lui est en écran 3 puisque j'ai une 2eme carte graphique qui elle se voie attribué l'écran 2.
Du coup pour nombre de programme qui retiennent l'écran sur lequel ils ont démarré ça fait que ça s'affiche dans le vide selon que la TV soit allumé ou non . Le truc bien lourd.

Sinon j'ai des fois de la corruption à l'écran lorsque j'ai LCD + HDMI activé en déplaçant une fenêtre. j'ai pas trop réussi a identifier l'origine et ça ne le fait pas toujours sur le même écran.
Dernière édition par hydrosaure le 09 Déc 2010 23:15, édité 1 fois.
hydrosaure
 
Messages: 5970
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 09 Déc 2010 23:10

hydrosaure je te conseile ultramon, petit logiciel bien sympathique pour gérer le multi écran. Ca te permet de désactiver certains écrans lorsque tu ne t'en sert pas ou de faire revenir des appli lancées sur un écran éteint (en survolant dans la barre des tâches de seven puis clic droit sur l'aperçu)
tmouss
 
Messages: 219
Inscription: 20 Nov 2010 16:29
Localisation: Nantes (44) / Trappes (78)
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message