Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Bug drivers Nvidia sur HDMI Sharp

Message » 01 Nov 2007 0:05

Bonsoir,

J'ai un PCHC HP et un LCD Sharp (cf signature) flambants neuf et je viens d'acheter le cable DVI-HDMI permettant de les relier. Malheureusement, je n'arrive pas à faire fonctionner le tout ensemble en DVI/HDMI avec le forceware Nvidia 163.69, le PC ne boote pas, alors qu'en VGA ça fonctionne bien.

En retirant le driver Nvidia, je me retrouve avec une carte VGA standard et là j'arrive à booter avec l'affichage en HDMI. Je peux afficher mon bureau vista jusqu'en 1280x1024.

Le pire c'est que mon PC a déjà fonctionné en HDMI sur le LCD d'un ami (un philips Cineos 9830) avec une dalle 1080i. Je ne sais plus quel driver était installé ce jour là par contre, ça devait être une version plus ancienne...

Dès que je réinstalle le forceware 163.69 et que je boote en HDMI, j'ai un blue screen of death et ensuite le PC ne boote qu'en mode sans échec, c-a-d sans charger le driver nvidia...

La CG est une Geforce 7500LE.

QQun a une idée ?

Merci,
Hervé
delh
 
Messages: 206
Inscription: 13 Juil 2004 16:13
Localisation: Vélizy
  • offline

Message » 01 Nov 2007 3:44

Re,

Après qq recherches, j'ai réussi à trouver une version du forceware qui accepte de booter en HDMI, c'est la 162.30, qui semble assez ancienne... J'ai l'impression que mes vidéos HD sont moins fluides qu'avec le dernier forceware.. J'ai essayé la beta du 30/10 mais elle ne boote pas non plus.

Hervé
delh
 
Messages: 206
Inscription: 13 Juil 2004 16:13
Localisation: Vélizy
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message