Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Désactiver le bitstream en HDMI avec ffdshow audio ?

Message » 23 Juin 2010 3:17

Bonjour à tous,

Alors voilà, j'ai un souci avec certains mkv comprenant du DTS-HD Master Audio. En fait j'utilise ffdshow audio decoder pour décoder et envoyer le son vers mon ampli, le souci, c'est que dans le cas du DTS-HD Master Audio, il y a marqué quand je mets le curseur sur l'icône de ffdshow audio dans la barre des tâches, que le mode bitstream est activé, et cela à pour effet que je n'ai pas de son sur l'ampli (le voyant du décodeur DTS clignote sur mon ampli), car je n'ai que l'HDMI en SPDIF sur mon ordi et non en bitstream.

De plus je n'arrive pas à changer de filtres audio dans Media Player Classic, ça ne me le prend pas en compte, et puis de toute façon ça ne marche pas non plus avec AC3Filter, c'est ce que j'utilisais avant.

Donc est-ce qu'il y aurait un moyen de faire basculer ffdshow audio en mode SPDIF ou d'envoyer du simple DTS vers l'ampli ?
J'ai essayer de décocher DTS-HD et Dolby TrueHD dans la configuration de ffdshow, mais ça ne change rien.

Par contre avec les fichiers m2ts je n'ai pas de souci, c'est la partie Core DTS qui est lu.

Merci de m'aider SVP :lol:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Annonce

Message par Google » 23 Juin 2010 3:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Juin 2010 8:24

En fait c'est pareil chez moi.
Bon j'ai un ampli DTS HD pour ma part mais j'ai voulu tester avec ffdshow audio le bitstream du DTS Core au lieu du DTS HD j'ai donc décoché DTS HD dans ffdshow, l'icone me dit bien qu'il bitstream juste du DTS mais aucun son sur l'ampli.
sauce
 
Messages: 1700
Inscription: 10 Fév 2004 15:44
  • offline

Message » 23 Juin 2010 12:41

En fait mon ampli est aussi HD :lol: . Donc avec si j'avais une des dernière carte graphique ATI je pourrais sortir le son en bitstream normalement :D . Malheureusement j'ai un portable, donc je dois carrément en acheter un nouveau, et je n'ai pas encore les sous :roll: . Toi par contre t'aurais juste à changer ta carte graphique pour une ATI Radeon HD 5xxx :lol:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 23 Juin 2010 15:28

Vi vi mais j'ai une ATI HD5450.
Je voulais juste tester de faire passer juste le DTS Core mais je n'y arrive pas.
Je me demande donc si c'est ffdshow audio qui a un bug ou pas.
sauce
 
Messages: 1700
Inscription: 10 Fév 2004 15:44
  • offline

Message » 23 Juin 2010 15:37

Je pense qu'en fait dès qu'on branche en HDMI, ffdshow ne le considère pas comme sortie SPDIF, et donc il essaye de sortir le flux audio en bitstream, vu qu'à la base le SPDIF c'est pour les sorties optiques je crois. Ça doit être ça :-?

Après faut voir s'il n'y a pas une option pour désactiver le bitstream, que ce soit en SPDIF par défaut :roll: .

En tout cas merci pour ton aide :wink:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 23 Juin 2010 21:27

Ben en fait dans ffdshow audio tu dois cocher DTS, DTS MA et autres pour avoir le bitstream.
Donc moi je coche bien DTS MA pour avoir le bitstream sur du DTS MA et ça marche nickel.
En fait je pensais qu'en décochant le DTS MA mais en laissant coché juste DTS j'aurai le DTS Core mais je n'ai aucun son.
sauce
 
Messages: 1700
Inscription: 10 Fév 2004 15:44
  • offline

Message » 23 Juin 2010 21:48

Ouai je pensais pareil. Ben j'ai plus qu'à attendre d'avoir un nouvel ordi :lol:

Merci à toi en tout cas :wink:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message