Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Fortissimo 4 reconnue en stéréo

Message » 21 Sep 2006 17:05

Pour commencer j'ai réinstallé le pack K-Lite (après avoir supprimé proprement l'ancien)

Voici mes 2 fenêtres de propriété de Zoomplayer : (pour le moment j'ai rien modifié)
Fichiers joints
ZP_DVD_perso.JPG
ZP_DVD_perso.JPG (74.69 Kio) Vu 600 fois
ZP_DVD_graphe.JPG
ZP_DVD_graphe.JPG (85.31 Kio) Vu 600 fois
chris-57
 
Messages: 419
Inscription: 30 Aoû 2006 5:44
Localisation: Moselle
  • offline

Annonce

Message par Google » 21 Sep 2006 17:05

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Sep 2006 22:16

ok, d'après ce que je vois tu utilises AC3Filter pour décoder le son. En principe ca devrais aussi marcher avec Ac3filter, on va donc chercher par là avant de jouer avec WINDVD.
Double-cliquer sur Ac3filter pour afficher les propriétés, cocher toutes les coches dans l'onglet system, cocher Prefer Ac3 filter. Après cela ne plus cocher sur ffdshow sinon c'est ffdshow qui est utilisé. Dernier point dans Contrôle du filtre - Windows Media vérifier que Direct out est activé . Si ca ne marche toutjours pas essayer avec 5.1. Par acquis de conscience vérifier aussi que 5.1 est activé dans les paramères windows ( panneau de config - Son et périph.. - Paramètres avancés ).
crazyfrog
 
Messages: 851
Inscription: 19 Oct 2005 21:55
Localisation: 30

Message » 22 Sep 2006 1:17

Merci ! J'ai fais ce que tu as noté dans l'intégralité, mais ça ne fonctionne toujours pas :

- en lecture d'un Divx, l'ampli détecte toujours un son stéréo (avec Zoomplayer)
- en lecture d'un DVD, c'est pareil, mais en plus le canal central est muet (pas de paroles) ! (avec media player classic)

Si je sélectionne "AC3 Only" sur les propriétés de ma carte, je n'ai plus de son du tout !!!
chris-57
 
Messages: 419
Inscription: 30 Aoû 2006 5:44
Localisation: Moselle
  • offline

Message » 22 Sep 2006 20:17

attention tous les réglages dans la section "DVD" ne concernent que la lecture des DVD. Pour les DIVX les réglages sont dans "Filter Control" : tu n'aura que de la stéréo sauf si stéréo expander est activé sur ta carte son ( dolby pas forcément reconnu en tant que tel par ton ampli ) ou si le son du DIVX est du AC3.

Pour la lecture des DVD je propose de revérifier deux points:
- désactiver stéréo expander sur ta carte son
- revérifier que Sample Rate de ta carte son est calé sur 48Khz ou automatic ( indispensable pour ac3 ou dts )
- lancer la lecture d'un DVD ( sur une piste Ac3! ) et faire un print screen à ce moment là des onglets Main et System dans AC3Filter
crazyfrog
 
Messages: 851
Inscription: 19 Oct 2005 21:55
Localisation: 30

Message » 16 Oct 2006 10:56

Salut

je voudrais dire que j'ai a 200 % le meme probleme que chris et je sais plus quoi faire

help les gars :mdr:
dravens
 
Messages: 263
Inscription: 12 Sep 2003 2:58
Localisation: 63 clermont-ferrand
  • offline

Message » 16 Oct 2006 12:11

salut Dravens. Comme je te l'ai dit en mp, j'ai abandonné car trop compliqué !

Je ne maîtrise absolument pas les configs des codecs et je ne connais rien aux propriétés des logiciels de média. Malgré l'aide de Crazyfrog (que je remercie une fois de plus), je ne suis arrivé à rien.

De toute manière s'il faut modifier toute la config du PC pour avoir du 5.1 avec une carte 5.1, je n'en vois pas l'interêt !!

Le pire, c'est si on change de lecteur média ou si on formate, il faut tout recommencer, dans la mesure où l'on s'en souvient encore...
chris-57
 
Messages: 419
Inscription: 30 Aoû 2006 5:44
Localisation: Moselle
  • offline


Retourner vers Logiciel PC Home-cinéma