Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[DUNE] Gérer et indexer ses films avec My Movies

Message » 07 Juil 2015 17:37

j'ai édité mon message ;) en fait je ne crois pas qu'on puisse revenir sur une version antérieure sauf à tout désintaller et forcer un update depuis le webservice.

c’est quand même étrange comme problème.

Ton index est sur un emplacement réseau ?

Si oui, est-ce que tu as tenté de l'exporter directement avec la clé USb sur le PC ?
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Annonce

Message par Google » 07 Juil 2015 17:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Juil 2015 11:17

J'ai déplacé l'index sur le PC. Cela ne change rien.

J'ai constaté que l'index se fait dans l'ordre alphabétique (mais une grande partie n'est pas indexé au premier passage) et se bloque sur le dernier titre, et lorsqu'il arrive au dernier titre dans l'ordre alphabétique, au lieu de refaire un passage pour les titres laissés de côté, ça reste bloqué.
Par contre je n'ai pas identifié ceux qui sont ou non pris en compte lors du premier passage.
dxavier
 
Messages: 106
Inscription: 23 Aoû 2007 15:02
Localisation: IdF

Message » 10 Juil 2015 8:34

J'ai fait un update complet sur ma collection et je n'ai eu aucun problème...

Fais un backup de ta collection, désinstalle et réinstalle. C'est la seule idée que j'ai. Sinon tu peux exposer ton problème sur le forum officiel (en anglais). Ils te demanderont surement un log pour trouver le problème.
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Message » 10 Juil 2015 10:13

Merci. J'ai posté ma question (même si l'anglais n'est pas mon fort) sur le forum officiel. De ce que je vois dans les logs (je me suis douté que j'en aurais besoin :lol: ), c'est la réponse d'une requête de la base qui n'est pas correcte. Donc à priori, c'est sur la base de données qu'il y a un problème (sauf si c'est la requête qui est foireuse). J'attend plutôt une réponse avant de déinstaller et réinstaller.
dxavier
 
Messages: 106
Inscription: 23 Aoû 2007 15:02
Localisation: IdF

Message » 11 Juil 2015 11:04

Le problème semble résolu. J'ai supprimé la base de données, et je l'ai ensuite synchronisé avec le serveur en ligne. A la réindexation suivante je n'ai plus eu de problème.
dxavier
 
Messages: 106
Inscription: 23 Aoû 2007 15:02
Localisation: IdF

Message » 29 Mai 2016 18:35

Je ne trouve pas la fonction pour scanner et charger la collection de film depuis mon NAS avec mymoviespro sur mac.

Une idée svp ?
HC dédié : Pré-ampli Mcintosh MX150 ; ampli Mcintosh MC205 + MC252 + B&W1000 x2 ; oppo 93 ; VP JVC X30 ; écran 16/9 screen research 280 ; enceintes B&W (7.3x3 + 7.5x4 + sw15 x2) ; FUTRONIX P800 ; SONOS.
fransylvie
 
Messages: 316
Inscription: 11 Jan 2005 18:29
Localisation: PACA
  • offline

Message » 30 Mai 2016 7:21

Si tu parles de la fonction d'export pour les dunes, elle n'existe pas dans la version mac.

Si ce n'est pas ce dont tu parles, malheureusement je ne connais pas la version Mac donc je ne peux pas t'aider...
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Message » 30 Mai 2016 21:05

en faite, je crois que ce que je chercher c'est my movies collection management qui semble ne pas exister sur MAC ! ???
HC dédié : Pré-ampli Mcintosh MX150 ; ampli Mcintosh MC205 + MC252 + B&W1000 x2 ; oppo 93 ; VP JVC X30 ; écran 16/9 screen research 280 ; enceintes B&W (7.3x3 + 7.5x4 + sw15 x2) ; FUTRONIX P800 ; SONOS.
fransylvie
 
Messages: 316
Inscription: 11 Jan 2005 18:29
Localisation: PACA
  • offline

Message » 31 Mai 2016 12:27

si, si, il existe sur l'app store MAC : http://www.mymovies.dk/download/mac-os-x.aspx

Et il ne fait QUE de la gestion de collection physique.
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Message » 27 Nov 2016 15:13

Qui peut me donner un coup de main ?
J'ai téléchargé My Movies 5.22 buiild 3 mais impossible de me connecter sur mon compte lors de l'éxécution, alors que je peux me connecter sans problème sur leur foruom avec mon nom d'utilisateur & mot de passe ?
Ca me bloque l'install et il ne se passe rien quand je veux me connecter ??? :wtf:

Merci
OO7livier.
OO7livier
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 18108
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 02 Déc 2016 10:27

Bonjour,
ça fait plusieurs années que j'utilise My Movies avec une platine Dune, avec l'application mobile sur IOS et Andoid et tout fonctionnais bien jusqu’à quelques jours ou le disque dur de ma Dune à lâché.
Les index My Movies sont sur le disque de ma Dune.
J'ai donc changé mon disque et reindexé les index de My Movies sur le nouveau disque de ma Dune.
Par contre maintenant par moment je perd l’accès au disque de la Dune à partir de Windows, il me dit que le lecteur n'est pas accessible.
Le fait de rebooter la Dune ne résout pas forcement le problème, des fois oui et des fois non :(
En rebootant le PC je retrouve l’accès au disque de la Dune, des fois l’accès reste 1 ou 2h et ensuite l’accès est perdu
Quand je ping l'IP de la Dune elle est toujours accessible, c'est Windows qui perd la connexion par moment
( pour info le nouveau disque est le même modèle que celui qui d'avant )
Si vous avez une idée sur ce 1er problème ?

J'ai une autre question, j'ai voulu mettre les index de la Dune sur mon NAS, seulement quand je suis dans la Dune je vois bien mon NAS mais en SMB il me dit que tout est vide, je ne vois pas le dossier My Movies
Et en UPNP je ne vois que les dossiers Video, Photos et Music , pas le dossier My Movies que j'ai créé.
Alors j'ai créé le dossier My Movies dans le dossier Vidéo, la je le voit bien ,mais impossible de créer un favori sur ce dossier à partir de la Dune.

Si vous avez des idées, je suis preneur car un peu perdu .
Merci d'avance
Ma salle en construction - Ici
yves03
 
Messages: 385
Inscription: 03 Jan 2004 19:50
Localisation: Région Lyonnaise
  • offline

Message » 02 Déc 2016 12:02

ça sent possiblement le controleur HDD de la dune qui est en train de lâcher :-?

pour le reste, oui c'est "normal" si tu ne vois rien en naviguant en SMB, c'est un bug connu des dunes, le seul moyen pour avoir accès est de créer manuellement un raccourcis vers ton dossier en rentrant à la main le chemin vers le dossier.

Pas possible de créer un raccourcis en UPNP et globalement ça sert à rien de l'utiliser.
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Message » 02 Déc 2016 13:09

Mr Eric a écrit:ça sent possiblement le controleur HDD de la dune qui est en train de lâcher :-?

pour le reste, oui c'est "normal" si tu ne vois rien en naviguant en SMB, c'est un bug connu des dunes, le seul moyen pour avoir accès est de créer manuellement un raccourcis vers ton dossier en rentrant à la main le chemin vers le dossier.

Pas possible de créer un raccourcis en UPNP et globalement ça sert à rien de l'utiliser.



Merci pour ton retour.

Pour créer manuellement le raccourci, comment est ce que je m'y prend ?

Merci
Ma salle en construction - Ici
yves03
 
Messages: 385
Inscription: 03 Jan 2004 19:50
Localisation: Région Lyonnaise
  • offline

Message » 02 Déc 2016 13:34

voir ici (en anglais mais c'est pas trop compliqué)

http://mediacenterblog.blogspot.fr/2011 ... -dune.html
I'm sorry Dave, I'm afraid I can't do that...
Mr Eric
Contributeur HCFR 2015
Contributeur HCFR 2015
 
Messages: 24446
Inscription: 19 Mai 2004 10:33
Localisation: GT Xbox One = Gugusse
  • online

Message » 02 Déc 2016 14:02

Mr Eric a écrit:voir ici (en anglais mais c'est pas trop compliqué)

http://mediacenterblog.blogspot.fr/2011 ... -dune.html



Merci beaucoup ça fonctionne pour le raccourci
Ma salle en construction - Ici
yves03
 
Messages: 385
Inscription: 03 Jan 2004 19:50
Localisation: Région Lyonnaise
  • offline


Retourner vers Logiciel PC Home-cinéma