Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

HELP auprès des possesseurs de Radeon 9550

Message » 19 Oct 2006 12:30

Re,

Alors ca y est j'ai fait mon PCHC mais j'ai un petit souci.

Rappel de la config matérielle :
Athlon 2400 +
512 DDR
Carte son realteck avec sortie SPDIF
Powercolor radeon 9950 en DVI sur projo Benq W100

Rappel de la config Logicielle :
Directx9
Dscaler 5 en sortie YUY12
Zomm player 4.5
Ffdshow avec filtres en sortie RGB32 :
- Picture properties
- Sharpen (asharp)
- Un chouilla de Blu & NR pour réduire le peu de fourmillement de fond d'image.
- Resize Lancos (720 * reso verticale du projo)

(Ps au passage j'avais lu que pour de RG32 fallait une config de la mort et ca tourne très bien chez moi avec 80 de CPU, peut-être est-ce parce que je suis aves les toutes dernieres versions de ZP avec la dernière beta, et ffdshow du 18/10/2006 --> versions moins gourmandes ???....a voir pour ceux qui ont des problèmes)

Je précises que tous les filtres sont bien réglés grâces aux pages de forum epluchées, réglages sur la base des post de DTSMAN + Manu Piat.

Le problème est le suivant :
Si je prends pas exemple la scène du seigneur des anneaux ou toutes l'équipes repart des chez les elfs et que l'on voit la troupe passer un un petit pont de pierre avec derrière le village des elfs, j'ai une image qui a tendance comment dire à "scintiller"
En gros je pensais au départ à un peu de macroblocking mais j'ai plus l'impression que c'est un problème d'image qui n'arrive pas bien à se stabiliser sur les arrières plans un peu complexes (sur cette scène la luminosité est très spéciale)

En gros si vous regardez une des collones d'un des batiments en arrière plan elle a tendance à "Vibrer" , c'est à dire à ne pas rester bien rectiligne et c'est la cas sur de nombreux autres détails du décor.

Avec les même réglages depuis mon portable de boulot qui a une Nvidia quadro 120M, pas de problème. Certes la carte est plus récente, mais d'après ce que j'ai lu sur le forum, un chipset radeon 9550 est utilisé par bcp de monde sans problèmes.

Avez-vous des pistes de réflexion pour moi ?
J'ai bien pensé à mettre l'agp en 8x dans le bios, à mettre l'ouverture de mémoire à 128mo...
Peut-être y a t il des choses à faire au niveau drivers, des accélérations matérielles à activer afin de stabiliser l'image ?

Merci de votre aide car pour l'instant, semi déception mou moi
Jbrisset
 
Messages: 63
Inscription: 13 Juin 2006 8:24
  • offline

Message » 19 Oct 2006 16:53

Jbrisset a écrit:Re,

Alors ca y est j'ai fait mon PCHC mais j'ai un petit souci.

Rappel de la config matérielle :
Athlon 2400 +
512 DDR
Carte son realteck avec sortie SPDIF
Powercolor radeon 9950 en DVI sur projo Benq W100

Rappel de la config Logicielle :
Directx9
Dscaler 5 en sortie YV12
Zomm player 4.5
Ffdshow avec filtres en sortie YV12 :
- Picture properties (je n'ai pas fait l'erreur de forcer trop sur le gamma)
- Sharpen (asharp) 1,5/3/0
- Un chouilla de Blu & NR pour réduire le peu de fourmillement de fond d'image en dénoise 3D
- Resize Lancos (720 * reso verticale du projo)
Lanzcos chroma et luma à 1 tap chacun
Luma charpen à 1
Toute le reste à 0

Je précises que tous les filtres me paraissent à peu près bien réglés grâce aux pages de forum epluchées, réglages sur la base des post de DTSMAN + Manu Piat.

Le problème est le suivant :
Si je prends pas exemple la scène du seigneur des anneaux ou toutes l'équipes repart des chez les elfs et que l'on voit la troupe passer un un petit pont de pierre avec derrière le village des elfs, j'ai une image qui a tendance comment dire à "scintiller"
En gros je pensais au départ à un peu de macroblocking mais j'ai plus l'impression que c'est un problème d'image qui n'arrive pas bien à se stabiliser sur les arrières plans un peu complexes (sur cette scène la luminosité est très spéciale)

En d'autres termes si vous regardez par exemple une des collones d'un des batiments en arrière plan elle a tendance à "Vibrer" , c'est à dire à ne pas rester bien rectiligne et c'est la cas sur de nombreux autres détails du décor....

Avec les même réglages depuis mon portable de boulot qui a une Nvidia quadro 120M, pas de problème. Certes la carte est plus récente, mais d'après ce que j'ai lu sur le forum, un chipset radeon 9550 est utilisé par bcp de monde sans problèmes et suffit amplement

Avez-vous des pistes de réflexion pour moi ?
J'ai bien pensé à mettre l'agp en 8x dans le bios, à mettre l'ouverture de mémoire à 128mo...
Peut-être y a t il des choses à faire au niveau drivers, des accélérations matérielles à activer afin de stabiliser l'image ?

Merci de votre aide car pour l'instant, semi déception mou moi
Jbrisset
 
Messages: 63
Inscription: 13 Juin 2006 8:24
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message