Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Le TOPIC de MadVR (v0.92.10)

Message » 13 Juil 2011 18:18

Samtronic
 
Messages: 6
Inscription: 19 Mar 2005 3:29
  • offline

Annonce

Message par Google » 13 Juil 2011 18:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Juil 2011 18:46

Le post d'avs était celui que je parcourais (très intéressant), dommage que je ne puisse pas trouver une GT440 DDR5 passive (et qui tiendrait dans le boîtier mini itx que j'ai).
menrad
 
Messages: 3611
Inscription: 26 Mar 2002 2:00
Localisation: Dieppe (76)

Message » 15 Juil 2011 20:45

Bonsoir,

question probablemment déjà posée (oui, pas tout lu, dsl), mais c'était pour savoir:

Ce décodeur est conseillé pour MPCHC only ou il peut tès bien tourner avec un autre player (suis habitué à Pot Player, pour ma part).

Merci.

Edit: trouvé ce qui me fallait je crois: http://imouto.my/configuring-potplayer- ... /#hardware
fluet
 
Messages: 77
Inscription: 07 Mar 2011 19:46
  • offline

Message » 17 Juil 2011 18:27

menrad a écrit:55 euros en fanless chez Gainward, ça reste correct comme tarif, non ?

T as un lien?
Aurelien93150
 
Messages: 679
Inscription: 16 Avr 2007 9:08
Localisation: 93
  • offline

Message » 17 Juil 2011 19:16

Ne sachant pas si je peux mettre le lien, je dois quand même pouvoir te dire qu'on la trouve à ce prix sur un célèbre site qui parle d'une rue et de commerce ;).
menrad
 
Messages: 3611
Inscription: 26 Mar 2002 2:00
Localisation: Dieppe (76)

Message » 18 Juil 2011 12:08

Bonjour, j'ai un problème avec les blu-ray de concerts codés en 29.97 : ça saccade alors que sur un film en 23.976 c'est parfaitement fluide ?
j'utilise mpc-hc + reclock.
j'ai essayé de passer la fréquence de ma carte sur 30hz ou 60hz. rien n'y fait. je suis obligé de remettre evr custom + dxva pour lire un concert.

une idée ?
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 18 Juil 2011 12:59

lapaille a écrit:Bonjour, j'ai un problème avec les blu-ray de concerts codés en 29.97 : ça saccade alors que sur un film en 23.976 c'est parfaitement fluide ?
j'utilise mpc-hc + reclock.
j'ai essayé de passer la fréquence de ma carte sur 30hz ou 60hz. rien n'y fait. je suis obligé de remettre evr custom + dxva pour lire un concert.

une idée ?

Ben ça depend qui te basculle les fréquences, Mad, Autofrequency, MPC ???

Tu dois juste créer la 59hrz !!!
JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6180
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 18 Juil 2011 14:04

C'est moi qui bascule les fréquences dans le CCC de ma carte ATI. :wink:
j'ai aussi essayé le 59hz et le 29hz et ça ne marche pas plus.
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 18 Juil 2011 14:32

lapaille a écrit:C'est moi qui bascule les fréquences dans le CCC de ma carte ATI. :wink:
j'ai aussi essayé le 59hz et le 29hz et ça ne marche pas plus.

Et en pratique, qu'est ce que t'indique le Ctrl+J en fréquence d'origine "movie" et celle appliquée "display" ??
Y a il des drops aprés un Ctrl+R ??

Tu devrais peut être poser la question ici viewtopic.php?f=1196&t=29935240&start=2130 car je doute que MadVR en soit la cause ... :hein:
JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6180
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 18 Juil 2011 14:40

Pour les fréquence movie / display je sais plus. pour les drops y'en a des centaines très vite. :(
je vais poser ma question sur l'autre topic...
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 18 Juil 2011 14:54

lapaille a écrit:Pour les fréquence movie / display je sais plus. pour les drops y'en a des centaines très vite.

Faudrait déjà commencer par ça : avoir 29.9xx en movie et la même chose ou son multiple 59.xxx en display !
Pour les drops il y en a toujours pas mal au démarrage, Ctrl+R remet le conteur à 0, c'est ensuite qu'il faut surveiller ! :wink:
JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6180
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 18 Juil 2011 18:26

lapaille a écrit:une idée ?

Si tu as fais une mise à jour récente de FFDshow ça peut venir de là. Il y a un soucis avec spécifiquement les vidéo entrelacé.

Il faut revenir quelques versions en arrière ou attendre un peu que ça soit corrigé.
hydrosaure
 
Messages: 5970
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 18 Juil 2011 19:05

Dans le Madvr 0.67, il y a désormais un décodage vidéo implémenté pour VC1/AVC/MPEG 2...et c'est fluide sur mes br d'opéra :zen:
Guy59
 
Messages: 886
Inscription: 04 Mar 2007 17:13
Localisation: Nord
  • offline

Message » 18 Juil 2011 20:25

je n'utilise pas ffdshow, par contre j'étais en 0.66. Je vais installer la 0.67
Sinon, j'utilise une version ancienne de mpc-hc, celle de janvier : la 2827, ça vient peut être de là.
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 19 Juil 2011 20:35

Me revoila, j'ai réussi à faire refonctionner ma 8500GT en utilisant un decapeur thermique puis en changeant de pate. Enfin bref la petite nvidia refonctionne, pour combien de temps mystere.

J'ai reinstaller seven et mis les drivers video. J'ai installer le pack HD de homecinema hd en utilsant ffdshow + madvr (la dernière version en date)

La carte graphique est utiliser dans les 60% et pourtant j'ai plein d'image droppé, j'ai fais la meme configuration que sur la premiere page du topic mais en mettant TAPS3 au lieu de 4.

Avant j'était fluide partout.

Si je bascule mon diffuseur en 24p, madvr aura t il moin de boulot?

Je vais faire des test et vous tiens au jus.
Aurelien93150
 
Messages: 679
Inscription: 16 Avr 2007 9:08
Localisation: 93
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message