Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: weyb et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

lecture saccadé film HD avec MPC-HC

Message » 13 Fév 2010 23:01

Bonjour,

Je vous présente mon problème:
Certains films en HD 1080p passent sans problèmes avec MPC-HC (Codec utilisés: CoreAVC), mais d'autres saccades sans raison. En plus, si je les lis avec WMP 11, là ils passent sans problèmes :o

D'où mon incompréhension... D'où cela pourrait venir à votre avis ?
J'utilise un PC portable Asus G1S: C2D T7500 2.4GHz, 8600M GT


Merci !
IJK
 
Messages: 2
Inscription: 13 Fév 2010 22:51
  • offline

Message » 15 Fév 2010 19:19

bonjour,

vérifie que ton portable soit en performance élever et si possible sur secteur car quand il est sur batterie windows va optimiser le pc pour une meilleur dure de la batterie (ex il va réduire la puissance du processeur de la carte graphique)

si ton problème persiste dit nous en un peut plus (par exemple si tu est relier a une TV)
ebarenne
 
Messages: 10
Inscription: 14 Fév 2010 13:17
  • offline

Message » 16 Fév 2010 11:19

Je crois avoir trouvé d'où venait le problème. C'est tout simplement que CUDA ne se lance pas à tous les coups quand je lance MPC-HC, mais se lance à chaque fois quand j'ouvre avec WMP.

Donc maintenant, je fais toujours attention à ce que CUDA se lance bien quand j'ouvre MPC-HC, si ça ne le fait pas, je ferme MPC-HC (Détruit le processus s'il persiste) et relance, normalement ça suffit à bien lancer CUDA et à avoir une image fluide :)
IJK
 
Messages: 2
Inscription: 13 Fév 2010 22:51
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message