Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Leger cisaillement de l'image

Message » 25 Aoû 2008 14:01

Bonjour à tous,
Voilà mon petit problème: lorsque je visionne des films en .MKV avec Total Média Théatre + Média POrtal + FFdshow +Haali Splitter, j'observe un cisaillement d'image (de lignes) dans la partie supérieure de l'écran ( à environ au 1/3) et le tout de façon intermittente .
L'écran est en 1080 P 24 ou 50 Hz.
Le plus curieux, c'est que ça le faisait pas du tout ou beaucoup moins avant , ce n'est donc pas un encodage des .MKV
J'ai donc essayé de retoucher les parametres Nvidia (CG Asus GT 8500 passive) et un peu les parametres FFdshow mais idem
Chauffe de la CG ??? (72 à 75 °c)
Une petite idée ??
Merci
bitdefender2
 
Messages: 17
Inscription: 11 Avr 2007 19:01
  • offline

Annonce

Message par Google » 25 Aoû 2008 14:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Aoû 2008 14:30

Tu es devant un problème de tearing aussi appelé déchirement d'image, c'est dû à un problème de synchro verticale.

ça dépend énormément de paramètres
-render video
-version du pilote
-softs
-hardware
-OS / SP
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 11 Sep 2008 18:56

Alors pas une petite idée ?? J'ai forcé la synchro vert dans Nvidia: pareil
J'ai mis à jour le dernier pilote CG certifiée : impec mais écran bleu XP le lendemain :cry: :cry:
Est-ce qu'on peut bidouiller quelque chose dans ffdshow ?
bitdefender2
 
Messages: 17
Inscription: 11 Avr 2007 19:01
  • offline

Message » 12 Sep 2008 7:53

Non, essai déja de changer de render, teste haali video renderer, ou VMR9 renderless, et coche fullscreen pour tester pour du VMR9.
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 13 Sep 2008 13:19

Bonjour,
J'ai eu moi aussi ce problème subitement il n'y a pas longtemps, sous zoomplayer.
Je suis revenu à Overlay au lieu de VMR9 renderless pour le videorenderer , et tout a été réglé . Je referai un test avec d'autres configuration sous VMR9 par curiosité ... mais comme je préfère l'overlay (oui je sais , je suis ringard...) , je n'userai pas le soleil :wink:
zorros
Membre HCFR
Membre HCFR
 
Messages: 751
Inscription: 01 Juin 2003 11:16
Localisation: yvelines
  • offline

Message » 13 Sep 2008 13:21

Si c'est bien du tearing, pense à tester avec un autre render video, si t'es en VMR9, teste en renderless ou overlay, voire haali renderer
drunkenboxing
 
Messages: 558
Inscription: 08 Mar 2007 15:48
Localisation: Vaucluse
  • offline

Message » 13 Sep 2008 13:58

Essai avec windows media player 11: image parfaite des mkv, c'est donc un probleme avec Total Média Théatre
Par contre avec WMP11 j'ai pas d'affichage en lecture dvd plein ecran (bandes noires à droite et gauche de l'écran !!
bitdefender2
 
Messages: 17
Inscription: 11 Avr 2007 19:01
  • offline

Message » 14 Sep 2008 23:35

J'ai eu un problème similaire avec ma Nvidia et je l'ai résolu en sélectionnant "Forcer la synchro verticale" dans les paramètres 3D de la carte video.
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 15 Sep 2008 9:23

Déjà fait :-? :-? :-? :-? :-?
bitdefender2
 
Messages: 17
Inscription: 11 Avr 2007 19:01
  • offline

Message » 15 Sep 2008 19:34

Peut être avec le filtre reclock ?
lapaille
 
Messages: 2108
Inscription: 29 Sep 2007 16:23
Localisation: Eslapion du 93
  • offline

Message » 16 Sep 2008 13:47

Je viens de réinstaller le dernier pilote de Nvidia pour la CG (eh oui, je rejoue avec le feu) :pratiquement plus aucun tearing ,c'est tout bon comme la dernière fois a voir si je vais me retaper des écrans bleus XP dans les prochaines 72 h........................ :evil: :evil: :evil: :evil: :evil: :evil:
Si ça tient, je vous tiens au courant là je suis en version 177.19, on croise les doigts :o :o :o :o :o
bitdefender2
 
Messages: 17
Inscription: 11 Avr 2007 19:01
  • offline


Retourner vers Logiciel PC Home-cinéma