Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

m audio revo 7.1, impossible à installer

Message » 20 Avr 2008 21:14

Bonjour,

j'ai une carte son maudio revolution 7.1 qui ne fonctionne plus.
j'ai desinstaller le pilote et tout reinstaller mais rien ne fonctionne.
le materiel semble etre detecté. il est reconnu quand je vais dans le gestionnaire de peripherique mais indique "fabriquant inconnu" et que le materiel n'est pas correctement configuré. pourtant l'icone rouge m audio est bien present fans la barre des taches. quand je clique dessus, j'ai un message qui me dit que le driver n'a pas été trouvé et que je devrais le resintaller. pourtant la fenetre s'ouvre apres et je peux configurer (5.1...) mon installation, mais la carte son n'est pas detectée dans mpc par exemple.

je suis sous vista 32bits.
je precise que j'ai installé le pilote, eteint le pc, puis installé la carte apres et rallumé le pc. au lancement de windows, j'ai une fenetre qui s'ouvre et qui me demande d'installer le pilote à partir du cd fourni. j'ai egalement essayé comme ca, mais windows ne trouve pas le driver sur le cd, alors que quand je clique manuellement sur le cd pour installer le driver (donc l'ancien), ca fonctionne, ou en tout cas, l'installation se lance avec les mêmes problemes cités ci-dessus.

merci d'avance pour votre aide
zalem
 
Messages: 59
Inscription: 05 Mar 2006 14:06
  • offline

Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message