Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Media Player Classic HC - Screen Space Pixel Shaders

Message » 28 Nov 2009 15:59

Bonjour à tous:

Dans le menu "Shader", les deux items relatifs à l'activation et la combinaison des "Screen Space Pixel Shaders" sont grisés. Le toggle correspondant (Ctrl Alt R) affiche bien en haut à droite de l'écran une petite fenêtre , mais vide (alors qu'elle devrait j'imagine afficher "Screen Pixels Shaders on"), la coche apparaît/disparaît bien dans le menu, mais rien ne se passe.

Je souhaiterai activer l'option pour l'accentuation qu'il est en principe préféreable d'appliquer après la mise à l'échelle.

Les shaders classiques (avant mise à l'échelle) fonctionnent en revanche correctement.

Ma configuration:
XPSP3 - Geforce 9400
VRM9 renderless - scaling bicubique 0.6 (donc par shader)
D3D fullscreen (même pb les autres modes ne changent rien)
Codecs (MPEG2) : Natif MPC-HC (non DXVA), Nvidia PureVideo (DXVA activé ou déasctivé) - même pb
Pas de posttraitement (ffdshow, sous-titres ...)

Que dois-je faire ?

Merci de votre aide et de vos conseils
chano22000
 
Messages: 23
Inscription: 15 Fév 2007 10:49
  • offline

Message » 28 Nov 2009 18:17

Salut, ça ne fonctionne qu'avec EVR custom.

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 29 Nov 2009 11:29

Merci Xavier.
chano22000
 
Messages: 23
Inscription: 15 Fév 2007 10:49
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message