Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Mes sons d'internet sortent en 5.1 !

Message » 06 Jan 2014 0:56

Bonjour à tous,

Alors voilà, j'ai remarqué un truc bizarre. Tous les sons qui proviennent d'internet, comme YouTube par exemple, sortent en 5.1 vers mon ampli. Ma sortie Windows est réglée sur 5.1 bien sûr (j'en ai besoin pour mes jeux), mais autrement pour mes musiques ça me sort tout en natif, c'est-à-dire stéréo quand c'est du PCM 2.0, etc.

Et donc sur internet, le son est reproduit sur toutes mes enceintes. Est-ce que quelqu'un saurait d'où ça vient à part le fait que j'ai réglé ma sortie en 5.1 ? Et comment je peux tout envoyer en natif vers l'ampli SVP ?

Ce n'est pas que ce soit vraiment gênant, mais j'ai le mode 7ch stéréo sur mon ampli pour ça, donc pas vraiment d'intérêt que mon PC le fasse.


Je vous remercie d'avance pour votre aide :wink:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Annonce

Message par Google » 06 Jan 2014 0:56

Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Jan 2014 14:38

regarde du côté des reglages de l ampli. normalement même avec la sortie son windows réglée en 5.1 , avec une source stereo le son ne dois sortir que par les 2 enceintes principales ,sauf si ton ampli reconverti derriere.
chmotard
 
Messages: 61
Inscription: 02 Fév 2012 10:21
Localisation: 62
  • offline

Message » 06 Jan 2014 15:04

Mon ampli est en mode Straight, donc normalement il reçoit tout en natif. Enfin pour moi ça vient clairement du PC :lol:

Mais comme dit, pas de soucis quand je lis de la musique. C'est seulement avec tout ce qui vient de internet. Ou alors c'est simplement qu'il n'y a pas le choix et que dès que la sortie son de Windows est réglée sur PCM 5.1 ça convertit tous les sons qui viennent de Windows en 5.1, sauf programme dédié au son. Enfin je ne sais pas :(
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 08 Jan 2014 17:48

Personne ? :lol:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 16 Jan 2014 1:49

Toujours pas de réponse ?
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 17 Jan 2014 12:26

Bonjour,

Quelle est ta carte son?
Lorsque cela ce produit, qu'est il affiché sur l'ampli (LPCM,DTS ......)
Comment est tu raccordé (HDMI,Optique ,RCA......)
roby69
 
Messages: 530
Inscription: 25 Fév 2010 11:20
Localisation: Est Lyonnais
  • offline

Message » 17 Jan 2014 12:37

C'est une puce IDT HD ou je ne sais quoi, dans le même genre que les Realtek. Mais j'ai un portable. Mais elle est très complète, elle accepte tous les taux d'échantillonnage : 44,1 ; 48 ; 88,2 ; 96 ; 172,4 et 192 kHz.
Donc aucun soucis à ce niveau là.

Mon ampli affiche en permanence PCM 5.1. C'est comme ça que j'ai réglé ma sortie son par HDMI.

J'ai besoin de sortir en PCM 5.1 pour les jeux. Et puis autrement ça m'envoie tout en bitperfect si je passe par un lecteur genre Media Player Classic ou Foobar.

Bon, ça parait logique que ça me sorte du 5.1 à partir d'internet si ma sortie est réglée en 5.1. Ce qui n'est pas logique, c'est que chez Microsoft ils n'aient pas pensé à un moyen de contourner leur mixer apparemment.

En fait mon but serait d'avoir en sortie ce que j'ai à la source, mais sans devoir régler ma sortie en 2.0, car pour le reste je n'ai aucun soucis.
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 17 Jan 2014 16:13

SuperLumberjack a écrit:
Bon, ça parait logique que ça me sorte du 5.1 à partir d'internet si ma sortie est réglée en 5.1. Ce qui n'est pas logique, c'est que chez Microsoft ils n'aient pas pensé à un moyen de contourner leur mixer apparemment.



Vérifie dans le panneau de configuration Windows ou celui de la carte son , si tu as "Speaker fil "ou quelque chose du genre, c'est pour créer des canaux supplémentaires depuis une source en stéréo
roby69
 
Messages: 530
Inscription: 25 Fév 2010 11:20
Localisation: Est Lyonnais
  • offline

Message » 17 Jan 2014 16:38

Je n'ai rien de tout ça :(
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 17 Jan 2014 18:58

Mais c'est bizarre que ça ne parle à personne. Ça devrait être un problème connu non ? :wtf: Je ne suis quand même pas le seul à brancher mon PC à mon ampli en HDMI ou bien ? :lol:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 18 Jan 2014 2:59

Tu n'aurais pas ffdshow ? Si oui, vérifie qu'il n'y a pas d'effet dans la partie audio, traitement, mélangeur.
arnuche
 
Messages: 24142
Inscription: 09 Déc 2004 12:10
Localisation: Bruxelles
  • offline

Message » 18 Jan 2014 11:58

Non, rien d'activé comme traitements à part les différents formats dans la section Output de FFDShow.

Par contre logiquement le son de Firefox ne devrait pas passer par FFDShow non ? :o
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 18 Jan 2014 21:40

Firefox utilise le mélangeur Windows, si le son est effectivement envoyer en LPCM vers l"ampli cela ne peut venir que de ta configuration audio Windows.
quel est ton système d'exploitation?
roby69
 
Messages: 530
Inscription: 25 Fév 2010 11:20
Localisation: Est Lyonnais
  • offline

Message » 19 Jan 2014 0:19

Windows 7 Pro 64 bits :lol:
SuperLumberjack
 
Messages: 3138
Inscription: 26 Aoû 2005 21:45
Localisation: Alsace (67)
  • offline

Message » 19 Jan 2014 10:47

Essaye d'installer une autre version de windows7 .
J'ai eu des soucis aussi avec 2 versions differentes de w7 et en installant une 3 eme version ,tout est revenu dans l'ordre . :wink:
wopr
 
Messages: 4683
Inscription: 08 Avr 2004 19:51
  • online



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message