Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Modification des drivers nvidia vista pour forcer HDTV ?

Message » 19 Sep 2007 19:50

Bonjour @ tous voilà j'explique mon problème très étrange :
J'ai un HTPC avec windows vista 64bits
Dessus une 7600GT avec 1 sortie DVI vers l'écran de ma tour et la sortie HDTV YUV vers mon Sanyo.
Quand je branche directement ma 7600 sur mon projo les pilotes me permettent de choisir la sortie HDTV de la carte.
Par contre si je met mon denon 3805 entre les 2 le pc ne veut pas detecter la sortie HDTV et elle est donc inutilisable.
Pour verifier que mon denon passe bien j'ai fait ceci : boot du pc avec 7600 en direct sur projo a chaud je débranche l'YUV pour le faire passer par le denon ca fonctionne bien mais prochain reboot du pc plus de détection :'(

Je me demandais s'il y avait moyen de modifier le pilote afin que la sortie HDTV soit forcé en permanence ? (dans le pilote nvidia y a une option pour forcer le hdtv au boot mais ca ne fonctionne pas)
sinon peut être une autre technique ?

Merci d'avance @ tous
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Annonce

Message par Google » 19 Sep 2007 19:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Sep 2007 21:21

alph@
 
Messages: 228
Inscription: 24 Juil 2006 14:38
  • offline

Message » 20 Sep 2007 7:53

Je ne vois pas de compatibilité windows vista sur ce tools ?
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 20 Sep 2007 16:32

quand tu passe par le denon sans activer le vp cela ne marche pas non plus ?

j ai le meme probleme avec mon onkyo et le hs-50

si le vp est allumé la sortie dvi de ma carte ne reconnait pas l ampli.

si je lui demande la meme chose vp éteint ca marche (vista 32 bits)
Atreillou
 
Messages: 1065
Inscription: 15 Jan 2002 2:00
Localisation: Mandelieu

Message » 20 Sep 2007 17:38

Atreillou a écrit:quand tu passe par le denon sans activer le vp cela ne marche pas non plus ?

j ai le meme probleme avec mon onkyo et le hs-50

si le vp est allumé la sortie dvi de ma carte ne reconnait pas l ampli.

si je lui demande la meme chose vp éteint ca marche (vista 32 bits)


Et bien je dois dire que j'ai pas essayer dans cette configuration ! Je vais testé tout ca je vous tiens au jus, la seule différence est que je suis en vista 64
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 03 Nov 2007 13:42

Après pleins de tentatives changement de pilotes et compagnie toujours pas de solution a mon problème. Avec VP éteint ou allumé le vista ne me détecte pas la sortie YUV de ma carte graphique ....
J'ai cherché un outils comme tvtools a l'époque mais apparameent rien n'est disponible pour les nouvelles cartes graphiques ....

Je suis toujours preneur de n'importe quel idée ce problème me gave royalement :'(
Chrissou
 
Messages: 3146
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan

Message » 13 Nov 2007 20:20

malheureusement pour le moment, je crois que rien n'existe dans le genre TVTool et les drivers sous Vista sont loin d'être aussi bon que ceux pour XP. Une question de temps...
TiSteFF
 
Messages: 44
Inscription: 29 Jan 2007 16:53
Localisation: Paris


Retourner vers Logiciel PC Home-cinéma