Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Mpc-hc : pb de lecture de DVD rippés - Résolu

Message » 13 Sep 2010 21:02

Bonsoir,
Je suis occupé à ripper toute ma collection de DVD pour les mettre sur mon nas. Comme certains média center n'aiment pas trop les iso, j'ai commencer a ripper le tout sous forme de fichiers vob. Avant de faire la totalité, j'ai voulu vérifier que la lecture se passait bien avec mpc-hc et j'ai bien fait...
En effet, quand je veux lire le DVD (mon folder video_ts en somme), la lecture démarre mais de manière très irrégulière, trop rapide en fait, je n'ai pas de son et mpc-hc ne répond plus. Ce qui est bizarre c'est que si j'ouvre le fichier vts_01_00.ifo par exemple, tout marche nickel, image et son.
Quelqu'un sait d'où ça peut venir ?
Pour Info, je suis sous win7, j'ai testé avec plusieurs DVD et le problème est identique à chaque fois.
Merci pour votre aide
Dernière édition par cristo le 14 Sep 2010 12:54, édité 1 fois.
cristo
 
Messages: 443
Inscription: 27 Déc 2002 13:30
Localisation: Sud de la Belgique
  • offline

Message » 14 Sep 2010 12:53

Bon, je me répond à moi même :)
J'ai trouvé l'origine du problème. Cela venait du fait que je rippais directement le DVD vers mon nas avec DVDFab. Si je rippe sur mon disque dur et puis qu'ensuite je copie les fichiers sur le Nas alors tout marche nickel. Je pense que DVDFab doit avoir un problème à écrire directement sur un disque réseau comme c'est le cas pour certains autres programmes.

Affaire classée donc.
cristo
 
Messages: 443
Inscription: 27 Déc 2002 13:30
Localisation: Sud de la Belgique
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message