Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

MPC - son et fonction normalize

Message » 09 Juin 2007 11:03

Bonjour,

J'ai un petit problème de son et ne trouve pas comment le régler.

Soit la fonction normalize est activées, mais, auquel cas, il y a plein de "sauts" (des moments le volume diminue, à d'autres il remonte).
Soit elle n'est pas activées et auquel cas je n'entends que difficilement les voix au profit des BOUM, PAN et autres effets sonores explosifs.

Si quelqu'un a une idée du problème que je rencontre, ce serait sympa.

Stojil
Stojil
 
Messages: 16
Inscription: 22 Fév 2007 20:46
  • offline

Annonce

Message par Google » 09 Juin 2007 11:03

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Juin 2007 11:34

Stojil a écrit:Bonjour,

J'ai un petit problème de son et ne trouve pas comment le régler.

Soit la fonction normalize est activées, mais, auquel cas, il y a plein de "sauts" (des moments le volume diminue, à d'autres il remonte).
Soit elle n'est pas activées et auquel cas je n'entends que difficilement les voix au profit des BOUM, PAN et autres effets sonores explosifs.

Si quelqu'un a une idée du problème que je rencontre, ce serait sympa.

Stojil


Quel est ta config audio?
vjo
 
Messages: 738
Inscription: 23 Oct 2005 10:48
Localisation: Près de ma belle...
  • offline

Message » 10 Juin 2007 10:11

La carte son est une x-fi.

Les mp3 sont de très bonne qualité, je pense donc le problème logiciel ... tu veux que je fasse une capture d'écran des différents paramètres mis sous MPC et AC3filter ?

J'ai ptet buggé dans les paramètres de l'un ou de l'autre ....
Stojil
 
Messages: 16
Inscription: 22 Fév 2007 20:46
  • offline

Message » 10 Juin 2007 14:15

t'arrives à avoir du multicanal avec une x-fi????????faut que tu m'expliques comment tu fait!
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline

Message » 10 Juin 2007 15:02

Stojil a écrit:La carte son est une x-fi.

Les mp3 sont de très bonne qualité, je pense donc le problème logiciel ... tu veux que je fasse une capture d'écran des différents paramètres mis sous MPC et AC3filter ?

....


ça aiderait à comprendre. :wink:
vjo
 
Messages: 738
Inscription: 23 Oct 2005 10:48
Localisation: Près de ma belle...
  • offline

Message » 11 Juin 2007 6:52

Hum....

Est-ce que j'ai du son multicanal ? J'en ai l'impression, maintenant je me plante peut-être. Déjà la stéréo c'est sûr (les sons de gauche sont à gauche, ceux de droite à droite), après, j'avoue qu'il m'est plus difficile de vérifier les sons censés venir de derrière.

La x-fi n'est pas capable de balancer du 5.1 ?
Stojil
 
Messages: 16
Inscription: 22 Fév 2007 20:46
  • offline

Message » 11 Juin 2007 8:33

Bon, après quelques tests, il semble que ce soit la fonction normalize qui mette le bronx.

Suffit de l'enlever et de pousser un peu le volume...

Je n'ai pas eu le temps de faire tous les tests car il est temps d'aller bosser, mais je confirmerai ou infirmerai cette hypothèse.

++

Stojil
Stojil
 
Messages: 16
Inscription: 22 Fév 2007 20:46
  • offline

Message » 11 Juin 2007 17:11

Stojil a écrit:La x-fi n'est pas capable de balancer du 5.1 ?


j'ai pas dis ça. c'est à dire que j'ai jamais réussi a en tirer quelque chose en multicanal :wink:
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message


cron