Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: zx et 9 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

PB AC3 sous WMP12 et MCE sur AVI uniquement

Message » 23 Nov 2009 15:25

Bonjours tous, je viens de passer de la RC de win7 a la version familiale premium officielle et toute neuve
J ai conecté Ma sortie Audio en Spdif sur mon ampli
Les test AC3 et DTS du gestionnaire de son windows marche bien ( l ampli commute en AC3 ou DTS en fonction des tests)
Le probeleme arrive pour la lecture des AVI avec piste AC3
Aucun pb avec les MKV quelque soit le player
J ai ajouté AC3filter qui se lance bien pour les AVI sous MPC-HC par contre il se lance pas sous MCE ou WMP12
J ai donc l image et pas de son
Je n arrive pas a comprendre d ou vient le pb
C est comme si AC3 filter était pas lancé sur les appli native Microsoft (WMP12 et MCE)
Si vous pouvez m aider.
Merci d avance
Olivier
teckom77
 
Messages: 17
Inscription: 03 Sep 2002 11:58
  • offline

Message » 11 Déc 2009 12:13

bonjour. je tourne sur windows seven et ac3filter ne fonctionne pas avec wmp 12 alors qu il n y avait aucun probleme sur les anciennes versions de wmp 10 et 11 sur xp. je précise que dans les propriété d' ac3 j ai cocher préférer ac3filter et qui il ce lance sur media player classic et bsplayer
si qqun avait une solution pour qu' il ce lance avec wmp 12 sa serait cool
funy_snake_78
 
Messages: 1
Inscription: 11 Déc 2009 11:57
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message