Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Powerdvd 9 .. consommation processeur anormale.

Message » 13 Sep 2009 19:14

Bonjour!
Bon alors j'ai remarqué un truc fâcheux !

Je matait Terminator 2 en Blu-ray sur Powerdvd 9 dernière update et j'me suis dit " tiens j'vais regarder combien je mange en processeur et Ram. et là je m'aperçoit que le processeur est a bloc ( 85-95) avec powerdvd 9 ( 75 si je met le thème windows basic sous seven)

Jme dit que c'est normal j'ai un vieu processeur et tout... mais sons Totalmedia théatre... avec le même Blu Ray... je consomme 45 pourcent du processeur.

Je trouve la différence assez énorme.. j'sais pas comment ça se fait

Je suis sous windows Seven. j'ai Powerdvd 9 avec la dernière mise a jour, et Total media théatre 3 avec la dernière mise a jour aussi.

Voila !
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Annonce

Message par Google » 13 Sep 2009 19:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Sep 2009 14:47

PEtit Up svp. il y a bien des avis tout de même :)
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 15 Sep 2009 18:52

Quel est le type de processeur?
Carte graphique ou chipset intégré?
L'accélération matérielle est active?
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 15 Sep 2009 20:13

processeur AMD 3800+ X2 socket S939
Carte graphique geforce 8500Gt
accélération matérielle activée dans les deux cas.

je sais que ma carte décode mal le codage VC1 , c'est un de ses points faibles. et le Titre bluray que j'ai regardé est un VC1. mais ce que je ne comprends pas c'est la différence entre les 2 logiciels. c'est ça qui n'est pas logique.

Voila =)
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 15 Sep 2009 21:11

J'ai essayé de comparer en utilisant les deux logiciels et il me semble noter une légère augmentation de la conso avec Power Dvd.
Comme j'ai un Quad core et une carte graphique 4850, évidemment la conso est différente ( 10% max avec Power Dvd, 7% max avec Tmt).
Mais celà ne va pas quand même du simple au double.
Il faudrait avoir d'autres avis pour en avoir le coeur net.
De toute façon, si la lecture reste fluide, ça n'a pas trop d'importance, mais je pense que ton proc atteint ces limites....
Ps: je suis sous Vista.
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 15 Sep 2009 21:19

Bien. je suis sous Seven.

donc petite différence toi. moi la différence est quand même énorme! bon ça ne saccade pas donc je m'en fait pas trop... mais zut je préfère 45 % a 85 % \o/ ce qui m'intrigue c'est de savoir où se situe la différence entre les deux logiciels, qui aboutirait a cet écart. j'aime apprendre :D
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 15 Sep 2009 21:42

Je suis comme toi, je n'ai pas d'explication...
La seule différence que je vois est que Power Dvd fait environ 200 Mo et TMT,89 Mo.
Comme sa taille est plus importante, peut-être que Power Dvd demande plus de ressources que TMT.
Il faudrait un spécialiste pour t'en dire plus... :o
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 15 Sep 2009 23:09

Peut être un pb de réglages ou d'options de powerdvd : avec la version 7 sur un micro encore plus ancien et un simple DVD conso à 90% et saccades en pagaille et en jouant sur les params vidéo de powerdvd tout d'un coup conso divisée par deux. Donc à tester ?
grave
 
Messages: 904
Inscription: 13 Déc 2005 17:08
Localisation: 44 Saint Herblain
  • offline

Message » 15 Sep 2009 23:29

j'ai poussé mes tests un peu plus loin sous powerdvd 9 avec l'accélération matérielle

King kong Bluray : Codec VC1 consommation CPU 40 % a peu près.

Final fantasy 7 AC: Codec AVC consommation CPU 10 % a peu près.

irobot : Codec AVC 15% a peu près

le maitre d'armes : codec VC1 40 % a peu près

hellboy 2 : codec AVC 15 % a peu près

Starship troopers : codec VC1 40 % a peu près

Sweeney todd : VC1 40 %

Cloverfield : VC1 40 %

no country for old men : AVC 15 %


Terminator 2 Skynet Edition : codec VC1 80 % a peu près ( plus ou moins)


AUx vues de ces test j'en retire deux choses.

il éxiste une différence entre le décodage AVC et VC1 mais ça je le savais c'est ma CG qui patouille un peut.

Deuxième chose a noter, sur 6 bluray encodés en VC1 seul le bluray de terminator 2 monte aussi haut en consommation processeur. les autre films sous powerdvd sont a peu près au même niveau que Terminator sous TMT3

j'en déduit donc que le couple Terminator 2 + powerdvd génère une surconsommation anormale du processeur. due a je ne sais quoi. ^^

Voila je petit test. si des gens ont des infos a ajouter je suis preneur.
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 16 Sep 2009 2:45

Peut être en jouant sur les effets vidéos dans le pilote de la carte grahique.
TMT pourrait les bypasser alors que PDVD les emploi.
C'est vrai que 95% ça doit lagger un peu du coup
en lançant la lecture sous PDVD il n'y a pas d'autres processus que bouffent les ressources en même temps.
bazouka
 
Messages: 265
Inscription: 09 Déc 2005 23:42
Localisation: RENNES

Message » 16 Sep 2009 11:25

non non les 85 sont bien pour powerdvd. jvai regarder avec les pilotes. mais bon les autre films VC1 ne souffrent pas de ce pb..
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 16 Sep 2009 13:01

Je viens de refaire un essai avec Terminator et là je n'ai aucune différence avec les deux logiciels...( autour de 5% d'occupation proc pour les deux).
Le pourcentage doit peut-être varier en fonction du débit vidéo et audio, suivant le film...
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 16 Sep 2009 13:14

et bien je ne comprends pas ou est le problème chez moi. c'est très curieux.
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline

Message » 16 Sep 2009 19:54

Ouais, c'est pas bien normal cette différence.J'ai essayé d'autres Blu-ray, toujours pareil à quelque chose près.
Ca a pas l'air d'être non plus un problème de débit vidéo, en tous cas pas trouver de différence chez moi.
J'ai essayé plusieurs pistes audio, pas de différence non plus....j'ai même regardé la mémoire utilisée pendant la lecture, pareil.
Les mystères de l'informatique... :roll:
garoliv
 
Messages: 1128
Inscription: 16 Déc 2008 19:31
Localisation: Villeurbanne
  • offline

Message » 16 Sep 2009 20:52

c'est gentil a toi d'avoir poussé les test en tout cas ^^
symus35
 
Messages: 275
Inscription: 08 Juil 2009 1:11
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message