Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Dialhot et 11 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Problème accélération matérielle

Message » 27 Fév 2009 16:06

Bonjour,

j'ai un souci de décodage des fichiers HD sur mon ordinateur. J'aimerai utiliser l'accélération matérielle pour décharger mon CPU, mais ni le DXVA, ni le CUDA (avec coreavc) ne fonctionnent. Pourtant, j'ai pas mal lu sur les forums de votre site ou autre, mais pas moyen de trouver une solution :

alors au début je pensais que c'etait un problème de mauvaise installation, alors j'ai formater le DD, et juste réinstallé proprement :
- MPC-HomeCinema.1.2.1000.0
- AC3 filter 1.51a
- Reclock 1835
- CoreAVC 1.9

voici ce que je remarque lors d'une lecture HD avec les caractéristiques suivants :

- mpchc 32b + EVR + filtres dxva activés + CoreAVC désintallé = juste le son
- mpchc 32b + EVR + filtres dxva désactivés + Coreavc (avec prefer CUDA acceleration + preferred decoder + aggressive deinterlacing) = image + son mais le logo de coreavc est bleu (normalement il devient vert quand cuda est utilisé)


matériel : Asus A8n sli premium, amd X2 4800, geforce 8800gts 640mo, 4 go de ram
logiciel : sous vista 64bits aucune autre installation de logiciels vidéo et Forceware 182.06


Le MPCHC 64bits n'a pas donné de meilleurs résultats, jpréfère rester en 32bits en vidéo pour l'instant, avec la plupart des codecs qui existent en 32b. Jai aussi essayé le pack Klite et Powerdvd, avec l'accélération matérielle activée, mais rien n'y fait, le CPU est toujours aux alentours de 60-90%.

Le prob, c'est que mon CPU est un peu faiblard lorsque j'ai des logiciels qui tourne en fond + une bonne vidéo 1080p en .iso ou .mkv, Il "rupte" à 100% ;)

est ce que vous avez une idée d'ou le problème peut venir? J'ai cherché mais rien trouvé! Y a t il des experts pour m'aider? :)

A+

LanGeR
Dernière édition par LanGeR le 28 Fév 2009 14:30, édité 2 fois.
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline

Annonce

Message par Google » 27 Fév 2009 16:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Fév 2009 17:18

Version des drivers ? :wink:
Seb.26
 
Messages: 3254
Inscription: 04 Mar 2004 16:43
  • offline

Message » 27 Fév 2009 17:27

ah oui, j'ai oublié. :oops:
jai les 182.06, les derniers de nvidia
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline

Message » 08 Mar 2009 23:45

Bon, je me suis amusé a faire plusieurs formatages cette semaine :

windows xp 64b, dxva marche sous vrm9, mais rame pas mal! et le cuda ne s'active pas avec le core avc! drivers 182.08

windows seven 64b, j'ai meme pas réussi a accéder au bureau windows, donc à éviter pour l'instant! j'attendrai la RC (Releaze Candidate) début avril

une windows vista 64b, ni dxva ni cuda ne fonctionnent avec les drivers 182.08

bref, au point de départ!
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline

Message » 14 Mar 2009 12:43

LanGeR a écrit:Le prob, c'est que mon CPU est un peu faiblard lorsque j'ai des logiciels qui tourne en fond + une bonne vidéo 1080p en .iso ou .mkv, Il "rupte" à 100% ;)

"j'ai des logiciels qui tourne en fond" (sic), "Il "rupte" à 100%" (re-sic)

Fais une analyse sommaire des conditions d'utilisation que tu nous indiques, et tu auras la réponse à ton "problème" !

PS : La lecture de Blu-Ray, ça prend énormément de ressources. Donc, soit tu changes pour un processeur multi-core qui te permettra de faire tourner 40 programmes à la fois, soit tu limites le nombre de programmes !
De plus, l'accélération matérielle par carte graphique, c'est sympa sur le papier, mais dans la réalité, ça te désactive souvent les filtres. L'image est alors plus rapide (i.e. sans saccades), mais elle est aussi souvent de moins bonne qualité.
A toi de choisir...
Stef61
 
Messages: 343
Inscription: 23 Sep 2008 22:21
  • offline

Message » 17 Mar 2009 0:41

j'ai fait plusieurs screens, avec des réglages différents :

- 1080p avec coreavc + evr
Image

- 1080p avec coreavc + vrm9
Image

- 1080p avec filtres internes + evr
Image

- 1080p avec filtres internes + vrm9
Image

- bluray avec coreavec + evr
Image

- bluray avec coreavec + overlay
Image

- bluray avec filtres internes + evr ("rame terrible")
Image

Le CPU est pas mal sollicité pour tous les réglages, il n'y a aucun logiciel qui bouffe beaucoup de CPU en fond, les réglages ont été fait après un reboot

Au plaisir


LanGeR
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline

Message » 23 Mar 2009 21:37

hupp
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline

Message » 24 Mar 2009 9:47

Je crois qu'il faut à la fois la toute dernière version 1.95 de CoreAVC et le pilote en question. Chez moi, ça marche.

Je ferais une réserve a propos de la version 64bits de l'OS. Je vois de nombreux problèmes.
Je pense que c'était pas une bonne idée d'acheter cette version, finalement trés peu utile.

A+
trifon
 
Messages: 9516
Inscription: 22 Aoû 2003 14:59
Localisation: Deep Médoc
  • offline

Message » 02 Avr 2009 0:07

ca ne marche pas non plus avec les dernières versions des drivers et coreavc...
LanGeR
 
Messages: 6
Inscription: 23 Fév 2009 13:54
  • offline



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message