Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

problème accrochage sortie HDMI avec JVC HD1

Message » 25 Juin 2007 16:43

Voila j'ai un soucis avec la liaison HDMI entre ma 7600GT et mon JVC HD1.
Je n'ai aucun affichage sur le JVC (message pas de signal sur l'entrée HDMI) quand je démarre mon pchc relié en hdmi sur le jvc.
Par contre si je branche sur la sortie dvi de la 7600GT un écran LCD, le pc démarre et j'ai bien une image sur le JVC relié en hdmi à la 7600GT.
J'ai beau forcé affichage unique sur le JVC, supprimé le moniteur LCD, rien cela ne marche pas, aucune image sur le jvc idem si je force le mode clone.
Si je force le dual view avec le jvc en premier cela marche mais powerdvd plante (pilote graphique incompatible) :(

Bon là je sèche je ne vois pas comment indiquer à la 7600Gt que l'affichage par défaut est le JVC et non écran LCD (dans le panel nvidia c'est ce que je lis). J'ai les drivers 93.81.

Quelqu'un a déja eu ce problème ?
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline

Message » 25 Juin 2007 18:30

c'est peut être l'entrée HDmi de ta CG qui a grillée? Essaye de brancher l'entrée HDmi de la CG sur un autre appareil pour voir si tu as bien une image.
david555
 
Messages: 10364
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 26 Juin 2007 0:28

Si la sortie HDMI de la cg ne marhcait pas je n'aurais pas d'affichage du tout sur le jvc, je pense à un pb de configuration nvidia mais je ne vois pas où.
jubei1
 
Messages: 2196
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • offline


Retourner vers Logiciel PC Home-cinéma