Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

problème avec pwdvd 7.3

Message » 30 Jan 2008 15:36

Bonjour à tous et un petit coucou de l'île de la Réunion !

Voilà, j'utilise xp2 et un lecteur LG CCG-H20L qui n'arrive pas à lire Pirates des caraïbes 3.
Je peux juste visionner la bande annonce et après je ne peux aller plus loin. Advisor m'indique un point rouge (que pour ce film ) sur le pilote de ma carte graphique (Nvidia Gefoce 8500gt).
Ma carte graphique et le pilote ont pourtant été mis à jour.

Par ailleurs, lorsque j'utilise une liaison hdmi (câble 10 m) pour mon projo TX 200 ou même la télé (câble 1m) (Hitachi PD 9700 ), Advisor m'indique lors du lancement d'un BR ou hddvd qu'il n'est pas possible d'activé le HDCP et d'essayer en VGA (en VGA ça marche).


Merci à tous de bien vouloir m'aider
974eric
 
Messages: 428
Inscription: 08 Mai 2007 16:00
  • offline

Message » 31 Jan 2008 5:49

Salut la Réunion... Ici la Martinique !!!

J'ai le même problème que toi.

La solution légale est de faire la mise à jour de PowerDVD à la dernière version, et donc de choisir entre se couper un bras ou une jambe... Tu choisis quoi ? :o

Bein moi je n'ai pas encore choisi. Comme je ne souhaitais pas passer à la dernière version pour garder la possibilité de lire un film sur le disque dur, j'ai gardé la dernière version qui le permet encore : la version 3319a de PowerDVD.

Seule solution : Copier le film sur le disque dur grâce à AnyDVD HD...

Ca marche superbement bien et la piste française TrueHD est à tomber par terre.

Bon Film !!! :mdr:

+++
Basthi
basthi
 
Messages: 8816
Inscription: 15 Mai 2006 23:12
Localisation: Loin ;)
  • offline

Message » 01 Fév 2008 19:37

Salut la Martinique !
Merci pour ta réponse mais je n'ai toujours pas pu visioner ce film :mdr:
Voilà ce que m'affiche advisor :
- processeur : amd 64 X2 5600+ (voyant vert)
- 2go de ram (voyant vert)
- xp2 (voyant vert)
- carte graphique : nvidia geforce 8500 gt (voyant vert)
- pilote de la carte graphique : 6.14.11.6921 (voyant rouge :mdr: )
- lg (voyant vert)
- pwdvd : 7.33319.0 (voyant vert)
Et lorsque je vais sur asus pour télécharger la dernière version du pilote, Asus me confirme que j'ai la dernière version.

Alors là je ne comprends plus???????????? Help please
J'ai la version 6.0.3 d'anydvd qui ne prend pas en charge la lecture de ce bd.
Autre question : quelle version d'anydvd faudrait-il utiliser ?
974eric
 
Messages: 428
Inscription: 08 Mai 2007 16:00
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message