Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

probleme d'image sur télé SHARP

Message » 11 Juil 2007 11:42

Salut

j'ai un PC sous win xp SP2
une carte graphique , geforce 6600GT 128Mo DDR3
Une carte cinergy 1400DVB-T terratec (pour la TNT)

un Télé SHARP LC46XD1E avec tuner TNT intégré
un Moniteur SAMSUNG 940BW

Le PC est relier sur la télé SHARP par la sortie DVI de la Carte graphique en HDMI sur le Télé en 1920*1080 / 50Hz.
Le PC est relier sur le moniteur Samsung en VGA-VGA.

Le probleme est que quand je regarde la TNT sur le Télé par le décodeur de la télé l'image est belle , par contre si je passe par le décodeur TNT du PC , l'image sur le Télé est moyenne.

Exemple :
sur un arriere plan ou le fond est bleu presque uniforme (en passant par le tuner télé ) , bas la il ne l'est pas je me retrouve avec du bleu clair , un peu de bleu foncé avec des gros pixels ,
un peu partout j'ai meme des couleurs du fond d'a coté qui se mélange au bleu .

Je me demander si ca viens de ma carte graphique , de mon télé , du câble (je ne pense pas parce que je viens de le changer le cable) .
Est ce qu'il n'y pas besoin d'un pilote pour le télé , ou un réglage des couleurs spécifique ?

j'ai un peu tout essayer , mais a force de tout essayer je vois pas d'ou sa peu venir.

Sur le decodeur TNT PC (cinergy 1400DVB-T) je passe en VRM9 , je trouve l'image plus belle.

Si quelqu'un a une idée je suis preneur

MERCI
bob61320
 
Messages: 23
Inscription: 02 Fév 2007 11:39
  • offline

Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message