Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Problème de DXVA (accélération materielle) avec les MKV.

Message » 04 Nov 2007 17:01

Salut a tous.
Je viens de monter un petit PCHC, qui se compose de: P4 3GHZ, Geforce 7600gs, 1go de ram.
j'utilise le codec Cyberlink H.264/AVC decoder qui tire partie du décodage hardware de la carte graphique (DXVA), ce qui me permet de lire fluidement les vidéos H264 avec un haut débit.
Mais le problème c'est que si les vidéos H264 sont contenues dans un MKV la vidéo saccade a mort , or si c'est en AVI ou MP4 c'est décodé normalement et si j'extrais la piste vidéo du MKV c'est joué normalement (cela s'applique sur tout les media players que j'utilise)
Je voudrais savoir d'où viens le problème.
Merci d'avance :mdr:
jaras01
 
Messages: 24
Inscription: 04 Nov 2007 16:47
  • offline

Message » 04 Nov 2007 23:05

le topic du Firstone LC un ultime ampli diy
Avatar de l’utilisateur
maxidcx
Membre HCFR
Membre HCFR
 
Messages: 2580
Inscription: 25 Avr 2007 10:50
  • offline

Message » 05 Nov 2007 12:55

Merci pour ta réponse :)
Donc le problème viendrai des dernières versions du Cyberlink H264/AVC Decoder ...
jaras01
 
Messages: 24
Inscription: 04 Nov 2007 16:47
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message