Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Probleme de microsaccade sur MKV

Message » 28 Déc 2011 16:16

salut
mon matos :
TV : philips 42PFL8684H/12
proc : 2500k
CM : ASUs p8h67-m evo
DD : ssd 40go (2x 2TO caviar green)
ram : corsair ddr3 4go
alim : standard 480w
BOITIER : Antec NSK2480

j'ai des soucis depuis plusieurs mois je n'est jamais reussi a avoir une image fluide, j'ai fait pas mal de test et je ne m'en sort pas j'ai besoin d'un spécialiste !!!!!!

mon probleme c'est que j'ai des micro saccade et vu la configuration c'est pas possible, j'utilise pour l’instant aucun codec car j'ai refait le pc a zero uniquement ceux de MPCHC

Image

en fait j'ai la ligne verte qui n'est jamais fixe
elle oscille entre 23,811 ET 24,001

Voila si quelqu'un peut me touver la solution !!!!
je lui dirait un grand merci
@+
cruzy
 
Messages: 59
Inscription: 04 Jan 2009 15:47
Localisation: toulon,var
  • offline

Message » 01 Jan 2012 19:03

apparemment l'intel hd graphic des core i5 2500k core i7 2600k ne gère que le 24p , et donc pour lire les 23,98fps, ça fait une moyenne ... je suis en train de rencontrer le même problème ... j'ai commencer à utiliser des configurations différentes avec madvr et reclock mais je ne suis pas sur que ça corrige le problème encore .. je n'ai pas bien l'oeil ...
sonic9
 
Messages: 1
Inscription: 01 Jan 2012 18:57
  • offline

Probleme de microsaccade sur MKV avec VLC

Message » 02 Jan 2012 12:34

Bonjour à tous,
Voilà j’ai un problème avec VLC (version 1.1.11) quand je lis des mkv 720p ou 1080p. Si je n’utilise pas l’accélération matérielle de la carte graphique je n’ai pas de ralentissement mais dés que je coche l’option « Utiliser l’accélération matérielle du GPU (outilsPréférencesLecture et Codecs) des saccades apparaissent lors de la lecture des films (avec l’accélération GPU activée, la charge CPU est de 10% et celui du GPU est d’environ de 40%).
Les pilotes de ma carte graphique sont à jour. J’ai installé le « Catalyst software suite» (dans lequel on trouve les drivers) que j’ai récupérer à l’adresse suivante :
http://www.sapphiretech.com/presentatio ... d=2&leg=0#
J’ai cherché sur le net des réponses mais je n’ai rien trouvé pour l’instant (je suppose que la réponse se trouve dans un réglage du Catalyst Control Center avec une option 24p, mais comme il est tout en anglais c’est pas évident). C’est pour cela que je me permets de m’adresser aux membres de ce forum pour savoir si quelqu’un avait une idée sur la cause du problème.
Quelques éléments de ma config : Processeur Intel Pentium Dual Core E5400 (2,7 Ghz), Sapphire Radeon HD5450, ma carte graphique est branché à mon Sony 40’' par le HDMI, 4 Go de mémoire vive.

Merci d’avance pour vos réponses
kiko007
 
Messages: 1
Inscription: 02 Jan 2012 12:18
  • offline


Retourner vers Logiciel PC Home-cinéma