Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Problème de tearing [MPHC]

Message » 10 Fév 2010 21:11

Je suis actuellement en 60hz sur un plasma


Déjà ca c'est un problème ...

Si tu as une image fluide en 60Hz sans la vsync dé-coché en D3D je me coupe un bras !

(vérifie en faisant CTRL+J)
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8061
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Annonce

Message par Google » 10 Fév 2010 21:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Fév 2010 11:26

Salut :)

Je vais te faire ça, enfin pas le bras :D le screen ce soir, mais dis moi je dois regarder quoi dans les stats ? (j'imagine que c'est ça qui est afficher par crtl+j)

+
happykiller
 
Messages: 121
Inscription: 25 Avr 2009 17:09
Localisation: Grenoble
  • offline

Message » 11 Fév 2010 19:39

Tu doit avoir la courbe rouge le plus plat possible ( le jitter le plus bas possible ) et la courbe verte doit avoir un écart constant avec la rouge pendant toute la durée de lecture.

Et puis le reste je peut pas t'expliquer comme ça il faut que tu visualise les infos ...
Source HC: PCHC GTX1060 / Auzentech X-Fi Prelude Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (avec 2.3m de recul)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
Avatar de l’utilisateur
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 8061
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 12 Fév 2010 19:40

Alors ... comment dire j'ai été incapable de faire un screen en plein écran direct 3d .... le racourci "alt i" fait rien , un logiciel de screen ne fait rien .. bref ... je veux bien un conseil :D en attendent je donne 2 screen un avec le iphone :roll: et un dans le mode "plein écran".

Ipone
Image

En non plein écran
Image

Merci d'avance pour vos précieux conseils !
happykiller
 
Messages: 121
Inscription: 25 Avr 2009 17:09
Localisation: Grenoble
  • offline

Message » 12 Fév 2010 20:48

Idealement, cela devrait ressembler a ça,met toi en 75 hz de frequence de rafraichissement ,et dans reclock tu lui impose 25 images par seconde

Image
alph@
 
Messages: 228
Inscription: 24 Juil 2006 14:38
  • offline

Message » 06 Juin 2014 20:18

Je remonte ce topic car j'ai depuis peu ce même souci ...

En effet suite à une refonte de mon PC pour diminuer en puissance que je n'utilisais pas, je suis passé d'un i7-3770 à un i5-4670 et changé également de CG pour passer d'une 7950 à une 7850 !!
Auparavant jamais eu de souci particulier :
- config Kaz VI installée

Avec la réception et le montage du matériel jusqu'à l'installation de la config Kaz Vi => RAS
Et puis rapidement on a commencé à constater du "tearing" sur la plupart des vidéos tantôt en bas de l'image, tantôt au milieu, tantôt en haut ....

Que du bonheur quoi :grr:
Du coup me suis mis en tête de faire des essais pour voir d'où venait le problème :

Branchement actuel :
- PC -> DVI vers écran PC
-> HDMI vers ampli LX81 -> HDMI vers TV
- chose étonnante : le tearing n'est pas systématique. Après un redémarrage ou rallumage de l'ampli, parfois je n'en ai pas

Test :
1) voir si les vidéos avaient du tearing sur l'écran PC ==> NON (pas de tearing)
2) essayer de connecter l'écran PC en HDMI (pour voir si cela venait de la sortie HDMI de la CG) ==> NON (pas de tearing)
3) essayer de changer de câble HDMI ==> OUI toujours du tearing sur la TV
4) essayer de changer d'entrée HDMI sur l'ampli ==> 1er souci, une des trois entrée ne semble plus fonctionner, mais j'ai testé l'autre et idem OUI toujours du tearing sur la TV
5) essayer de connecter en HDMI le PC à la TV en direct ==> NON (pas de tearing)

Du coup est-ce que ce dernier test pourrait signifier que l'ampli bug ?

Enfin j'ai regardé cette histoire du vsync sur MPC-HC => le hic étant que je n'ai pas accès pour le modifié (en effet il apparait grisé), il est activé ainsi que l'alternate ...

Avez-vous des idées ou suggestions car je sèche ?
Merci d'avance.
Nikhola
 
Messages: 1145
Inscription: 18 Fév 2007 13:05
Localisation: Gradignan (33)



Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message